Risultati da 1 a 9 di 9
  1. #1
    Burrasca L'avatar di Buros
    Data Registrazione
    30/06/02
    Località
    Copreno fraz. Lentate s/Seveso (MB)
    Età
    39
    Messaggi
    5,312
    Menzionato
    1 Post(s)

    Predefinito Problema al pluviometro Davis: rileva/non rileva le piogge

    Ieri mattina era tutto ok (o almeno pensavo lo fosse), aveva piovuto di notte ed il pluviometro mi indicava 3mm (in realtà in zona si stava già sui 6mm, ma io credevo plausibili quei 3mm).Nel pomeriggio ha ripreso a piovigginare ed il pluviometro mi rimaneva fermo a 3mm; per un pò non ho dato peso alla cosa, supponendo dipendesse dalla debolissima precipitazione, ma col passare delle ore vedendo che rimaneva sempre fermo a 3mm la cosa mi è cominciata a puzzare, e naturalmente ho capito ci fosse un problema allorquando ha cominciato a piovere con più decisione ed il pluviometro rimaneva fermo a 3mm.Mi sono limitato ad andare a controllare che non ci fosse un corpo estraneo che facesse da tappo nell'imbuto del pluviometro, ma questi era bello pulito. La bascula, pur non avendola fatta rimbalzare, non era bloccata (l'ho smossa un pò con le dita e si muoveva senza difficoltà meccaniche)...Stamattina quando mi sono alzato vedo che il pluviometro ha lavorato, indicandomi però solo 1.6mm quando in zona siamo tutti over 10mm.Non capisco quindi di cosa possa trattarsi: in console i numeri sono presenti (nessun trattino ad indicare assenza di segnale), il fatto che abbia indicato qualche precipitazione significa che le bascule hanno giocato, e che quindi elettronicamente non dovrebbero esserci danni...Da che cosa può dipendere?Mi viene il dubbio (unicamente perchè quando ieri ho aperto l'imbuto era sera, pioveva ed ho fatto un controllo molto veloce senza pensare a questa eventualità) che possa esserci magari una cimice o cmq qualcosa che si è posizionata davanti alla fotocellula che conteggia gli scatti della bascula, potrebbe essere? In alternativa qualcuno sa darmi qualche altra motivazione?Sicuramente appena finirà di piovere controllerò più attentamente, se però nel frattempo qualcuno ha avuto un problema simile e sappia già dirmi di cosa possa trattarsi...Grazie, buona giornata

  2. #2
    Uragano L'avatar di roby4061
    Data Registrazione
    20/06/02
    Località
    Villar Perosa e Villanova C.se (TO)
    Messaggi
    30,470
    Menzionato
    4 Post(s)

    Predefinito Re: Problema al pluviometro Davis: rileva/non rileva le piogge

    il mio aveva il reed incrinato. segnava sempre zero...

    ha cominciato col segnare meno pioggia in alcune occasioni rispetto alla stazione davis più vicina (3 km) finchè si è messo a segnare sempre 0.0° .

    ho fatto dei test ed ho notato che col tester alle estremità del reed , facendo muovere la bascula, segnava la pioggia.

    qui sul forum hanno pensato che con gli spinotti del tester, facendo così, in qualche modo ponticellavo il reed.

    avevano ragione, mi sono procurato un reed, l'ho sostituito ed ora funziona!

    Villar Perosa, B.ta Casavecchia (TO) 630 m
    Villanova C.se (TO) 376 m slm



  3. #3
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    70
    Messaggi
    5,093
    Menzionato
    18 Post(s)

    Predefinito Re: Problema al pluviometro Davis: rileva/non rileva le piogge

    Citazione Originariamente Scritto da Buros Visualizza Messaggio
    Ieri mattina era tutto ok (o almeno pensavo lo fosse), aveva piovuto di notte ed il pluviometro mi indicava 3mm (in realtà in zona si stava già sui 6mm, ma io credevo plausibili quei 3mm).Nel pomeriggio ha ripreso a piovigginare ed il pluviometro mi rimaneva fermo a 3mm; per un pò non ho dato peso alla cosa, supponendo dipendesse dalla debolissima precipitazione, ma col passare delle ore vedendo che rimaneva sempre fermo a 3mm la cosa mi è cominciata a puzzare, e naturalmente ho capito ci fosse un problema allorquando ha cominciato a piovere con più decisione ed il pluviometro rimaneva fermo a 3mm.Mi sono limitato ad andare a controllare che non ci fosse un corpo estraneo che facesse da tappo nell'imbuto del pluviometro, ma questi era bello pulito. La bascula, pur non avendola fatta rimbalzare, non era bloccata (l'ho smossa un pò con le dita e si muoveva senza difficoltà meccaniche)...Stamattina quando mi sono alzato vedo che il pluviometro ha lavorato, indicandomi però solo 1.6mm quando in zona siamo tutti over 10mm.Non capisco quindi di cosa possa trattarsi: in console i numeri sono presenti (nessun trattino ad indicare assenza di segnale), il fatto che abbia indicato qualche precipitazione significa che le bascule hanno giocato, e che quindi elettronicamente non dovrebbero esserci danni...Da che cosa può dipendere?Mi viene il dubbio (unicamente perchè quando ieri ho aperto l'imbuto era sera, pioveva ed ho fatto un controllo molto veloce senza pensare a questa eventualità) che possa esserci magari una cimice o cmq qualcosa che si è posizionata davanti alla fotocellula che conteggia gli scatti della bascula, potrebbe essere? In alternativa qualcuno sa darmi qualche altra motivazione?Sicuramente appena finirà di piovere controllerò più attentamente, se però nel frattempo qualcuno ha avuto un problema simile e sappia già dirmi di cosa possa trattarsi...Grazie, buona giornata
    Consideriamo due possibili cause... una meccanica ed una elettrica.....
    Se c'è un impedimento meccanico, con la luce del giorno riesci di sicuro a stabilirlo e rimuoverlo, considera che il pluviometro non funziona con una "foto cellula ottica" ma con un interruttore magnetico.
    Invece se è una problematica elettrica, le possibili cause potrebbero essere svariate, vediamone alcune....
    La prima da verificare è se il Plug del pluvio è ben inserito nel suo corrispondente connettore (soket) e nello sfilarlo controllare il buono stato delle sue mollette nel soket che poi sono i suoi contatti elettrici, anche la presenza di acqua nel gruppo Plug/Soket può impedire il suo buon funzionamento, verificare anche che la zona intorno a dove si vedono i fili del "reed" non sia allagata.
    La seconda cosa da verificare è se il Reed magnetico svolge il suo lavoro....
    Il principio di funzionamento sullo scatto di misura è il seguente:
    La sezione mobile della bascula nella sua parte piu bassa (prima foto), li dove potrebbe esserci il TIP metrico, ha un piccolo magnete che ogni volta che la bascula cambia di posizione, passa su di un interruttore magnetico situato nella parte fissa centrale sotto al piastrino in plastica (foto 5) da dove ai suoi lati vedi spuntare dei fili, di solito "rosso" da un lato e "verde+giallo" sull'altro.
    Puoi provare a muovere a mano la bascula e verificare se ad ogni cambio posizione la consolle incrementa di 0,2mm. Se non incrementa nulla... con un corto spezzone di filo elettrico prova a fare contatto tra i due gruppi di filo indicati prima.... anche qui ad ogni corto circuito che provochi devi vedere 0,2 mm sulla consolle ma a causa di falsi contatti potrebbe scattare anche di più di 0,2mm... l'importante è che la consolle conteggi.
    Se con i corti circuiti manuali conteggi e con la bascula mossa a mano no, significa che il " Reed" che è quella piccola ampolla in vetro che vedi in foto, è rotto e va sostituito, le sue caratteristiche elettriche non sono determinanti, la cosa di maggior importanza sono le sue dimensioni fisiche per far in modo che entri nella sua sede ma nel caso del Pluvio hai ampi margini di scelta.
    Se con il corto circuito che provochi e con il movimento manuale non segna piogge, potrebbe essere interrotto il breve tratto di cavo che dal Reed va al Plug, in questo caso devi provare con un corto cavo telefonico che ha da un lato il plug da inserire nel Soket e anche con dei fili solamente spellati per ricreare il corto circuito tra il rosso e il verde+giallo che però sul soket debbono essere "crimpati" sui giusti contatti... questa cosa (confusa) la diremo meglio nel caso si giunga alla necessità di usare tale metodo di diagnostica.
    Puoi anche leggere il Thread poco sotto ( o sopra) a questo dove si parla di medesimo problema...

    Anteprime Allegate Anteprime Allegate Problema al pluviometro Davis: rileva/non rileva le piogge-dscn4275.jpg   Problema al pluviometro Davis: rileva/non rileva le piogge-img_2249.jpg   Problema al pluviometro Davis: rileva/non rileva le piogge-img_2247.jpg   Problema al pluviometro Davis: rileva/non rileva le piogge-img_2246.jpg  

    Problema al pluviometro Davis: rileva/non rileva le piogge-img_2245.jpg  
    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

  4. #4
    Burrasca L'avatar di Buros
    Data Registrazione
    30/06/02
    Località
    Copreno fraz. Lentate s/Seveso (MB)
    Età
    39
    Messaggi
    5,312
    Menzionato
    1 Post(s)

    Predefinito Re: Problema al pluviometro Davis: rileva/non rileva le piogge

    Ho capito (più o meno )...
    Ma tutte le ipotesi menzionate sopra sono compatibili con la mia situazione (segna si/segna no) oppure il mio tipo di situazione ti fa propendere più per una che non per l'altra ipotesi? Adesso ad esempio sta funzionando, benchè non sò se stia conteggiando i mm in maniera corretta o se rimane in sottostima.
    Oggi piove che Dio la manda, domani dovrebbe essere in miglioramento, rimando a domani per saperne di più...
    Stay tuned


  5. #5
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    70
    Messaggi
    5,093
    Menzionato
    18 Post(s)

    Predefinito Re: Problema al pluviometro Davis: rileva/non rileva le piogge

    Citazione Originariamente Scritto da Buros Visualizza Messaggio
    Ho capito (più o meno )...
    Ma tutte le ipotesi menzionate sopra sono compatibili con la mia situazione (segna si/segna no) oppure il mio tipo di situazione ti fa propendere più per una che non per l'altra ipotesi? Adesso ad esempio sta funzionando, benchè non sò se stia conteggiando i mm in maniera corretta o se rimane in sottostima.
    Oggi piove che Dio la manda, domani dovrebbe essere in miglioramento, rimando a domani per saperne di più...
    Stay tuned

    Difficile stabilire quale è l'ipotesi più plausibile...... ma statisticamente parlando di solito è il "reed" incrinato come nel caso di roby4061.
    Se il Plug è inserito che tocca e non tocca o hai acqua sui connettori, lui conta o non conta....
    Se il corto cavetto tra "reed" e Plug è semi-interrotto e tocca o non tocca, hai medesimo risultato, conta o non conta....
    Se il "reed" che è di vetro è incrinato (di solito all'entrata di uno dei due reofori su un lato del vetro) e internamente all'ampollina tocca o non tocca, lui conta o non conta...
    Insomma.... non rimane che fare il marinaio e salire sulla cima dell'alber.... hem... del palo per guardare meglio il problema.....
    Per maggior probabilità, se nel frattempo cerchi un "reed" e considerando il suo prezzo... meglio se due vista la sua fragilità..... ti avvantaggi sul lavoro.

    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

  6. #6
    Burrasca L'avatar di Buros
    Data Registrazione
    30/06/02
    Località
    Copreno fraz. Lentate s/Seveso (MB)
    Età
    39
    Messaggi
    5,312
    Menzionato
    1 Post(s)

    Predefinito Re: Problema al pluviometro Davis: rileva/non rileva le piogge

    Oggi ho dato un'occhiata al pluviometro.
    Dunque, prima di aprirlo e controllare il reed voglio rimetterlo alla prova nei prossimi giorni in quanto ho notato che c'era una sottilissima ragnatela aggrappata alla bascula.
    Potrebbe essere stata lei il motivo della conta sbagliata degli scatti?
    Probabilmente la ragnatela manteneva la bascula appoggiata alla vite finchè si trattava di pioviggini, facendola invece scattare solo quando le piogge divenivano più forti (difatti ho notato che la conta era ferma a pioviggini in corso mentre ha lavorato quando la pioggia è divenuta moderata). Ho anche notato che c'era un pochino d'acqua attorno alla vite della bascula opposta a quella con la ragnatela (quella cioè che, fossero cosi le cose, restava sospesa); questo potrebbe spiegarsi col fatto che in presenza di piogge deboli/pioviggini la bascula sospesa si riempie "accusando" meno il trauma del peso e, complice la ragnatela che la tiene aggrappata, rimane sospesa anche una volta riempitasi; cosi accadendo l'acqua della bascula sospesa, non ribaltandosi, straborda andando a cadere sul basamento anzichè nello sgocciolatoio.

    Io dopo aver levato la ragnatela ho provato a fargli fare dei basculamenti manuali... purtroppo in un primo momento gli ho fatto dei basculamenti casuali non tenendo conto di quanti gliene avessi fatti fare per cui non sò se li abbia conteggiati correttamente. Successivamente, però, ho contato i basculamenti e la conta sulla console rispecchiava i relativi mm degli scatti eseguiti.

    PS: ma la frequenza di campionatura del pluviometro ogni quanti secondi è? Ogni sensore ha tempi di campionatura diversi, oppure l'ISS riceve e trasmette tutti i sensori ogni 2.5" ? Il motivo per cui inizialmente non ho contato gli scatti è proprio perchè effettuati una prima serie di basculamenti credevo di vedermeli segnati dopo un paio di secondi sul display... vedendo che non me li ha conteggiati subito ho eseguito altri basculamenti e nel frattempo mi ha conteggiato i primi 0.8mm, poi è arrivato a 2.2mm con la seconda serie di basculamenti a caso... da li in poi invece ho avuto la pazienza di attendere la lettura sul display ed i mm indicati corrispondevano con i basculamenti di cui ora tenevo il conteggio

  7. #7
    Burrasca L'avatar di Buros
    Data Registrazione
    30/06/02
    Località
    Copreno fraz. Lentate s/Seveso (MB)
    Età
    39
    Messaggi
    5,312
    Menzionato
    1 Post(s)

    Predefinito Re: Problema al pluviometro Davis: rileva/non rileva le piogge

    Ora, come devo fare per eliminare i mm odierni dei test effettuati dal weatherlink?
    Sò che dal browse basta aprire la riga relativa all'orario da correggere ed eliminare il dato, ma non sò se questo sia sufficiente per cancellarlo anche dal report NOAA

    Edit: si ok, risolto

  8. #8
    Uragano L'avatar di roby4061
    Data Registrazione
    20/06/02
    Località
    Villar Perosa e Villanova C.se (TO)
    Messaggi
    30,470
    Menzionato
    4 Post(s)

    Predefinito Re: Problema al pluviometro Davis: rileva/non rileva le piogge

    Citazione Originariamente Scritto da Buros Visualizza Messaggio
    Oggi ho dato un'occhiata al pluviometro.
    Dunque, prima di aprirlo e controllare il reed voglio rimetterlo alla prova nei prossimi giorni in quanto ho notato che c'era una sottilissima ragnatela aggrappata alla bascula.
    Potrebbe essere stata lei il motivo della conta sbagliata degli scatti?
    sì, potrebbe, a me è già successo.
    Villar Perosa, B.ta Casavecchia (TO) 630 m
    Villanova C.se (TO) 376 m slm



  9. #9
    Burrasca L'avatar di Buros
    Data Registrazione
    30/06/02
    Località
    Copreno fraz. Lentate s/Seveso (MB)
    Età
    39
    Messaggi
    5,312
    Menzionato
    1 Post(s)

    Predefinito Re: Problema al pluviometro Davis: rileva/non rileva le piogge

    Mi sento di poter confermare che si trattava solo delle ragnatele... dopo averle tolte, con le piogge di questi giorni la Davis mi ha indicato accumuli in linea con quelli delle stazioni in zona

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •