Risultati da 1 a 7 di 7
  1. #1
    Brezza leggera L'avatar di CapoNord
    Data Registrazione
    23/11/08
    Località
    Este (PD) 15m s.l.m.
    Messaggi
    370
    Menzionato
    0 Post(s)

    Unhappy Segnale termo igrometro WS2300 perso

    Buongiorno a tutti. Posseggo da diversi anni una La Crosse WS2300 che non mi ha mai dato nessun problema. Un po di tempo fa improvvisamente il segnale del termo igrometro ha iniziato a darmi problemi: sono comparse le classiche lineette -- -- che mi hanno portato subito a cambiare le batterie. Mi era già successo ed il problema si era risolto..questa volta invece niente. Ora si alternano le lineette alla dicitura OFL. Premetto che ho già letto la discussione relativa su questo forum ma dopo aver fatto gran parte delle cose non si è risolto nulla: ho aperto il circuito interno pulendolo..ho passato il plastik..ho cercato di grattare quella pochissima ossidazione presente..ma niente da fare. Premetto che il segnale del vento va tranquillamente..quindi è proprio un problema relativo al termo igrometro. Avete altri suggerimenti su cosa potrei fare? Grazie.
    Ultima modifica di CapoNord; 06/01/2016 alle 09:11

  2. #2
    Uragano L'avatar di lb81
    Data Registrazione
    08/12/07
    Località
    Campi Bisenzio(FI)
    Messaggi
    26,079
    Menzionato
    4 Post(s)

    Predefinito Re: Segnale termo igrometro WS2300 perso

    hai provato a crimpare i plug del cavo che va dalla consolle al th ?
    Sito Campi Meteo-Pagina Facebook Campi Meteo-Blog

    Vorrei l'inverno tutto l'anno-Mare e spiagge i miei incubi peggiori

  3. #3
    Brezza leggera L'avatar di CapoNord
    Data Registrazione
    23/11/08
    Località
    Este (PD) 15m s.l.m.
    Messaggi
    370
    Menzionato
    0 Post(s)

    Predefinito Re: Segnale termo igrometro WS2300 perso

    Citazione Originariamente Scritto da lb81 Visualizza Messaggio
    hai provato a crimpare i plug del cavo che va dalla consolle al th ?
    Premetto che agisce in wireless..cosa significare crimpare?

  4. #4
    Uragano L'avatar di lb81
    Data Registrazione
    08/12/07
    Località
    Campi Bisenzio(FI)
    Messaggi
    26,079
    Menzionato
    4 Post(s)

    Predefinito Re: Segnale termo igrometro WS2300 perso

    Citazione Originariamente Scritto da CapoNord Visualizza Messaggio
    Premetto che agisce in wireless..cosa significare crimpare?
    si,volevo dire cambiare questi

    https://www.google.it/search?q=crimp...UIBigB&dpr=0.9


    ma vedo che hai wireless..

    ti chiamo i rinforzi
    @Blackfox @Orso Polare @Conte
    Sito Campi Meteo-Pagina Facebook Campi Meteo-Blog

    Vorrei l'inverno tutto l'anno-Mare e spiagge i miei incubi peggiori

  5. #5
    Brezza leggera L'avatar di CapoNord
    Data Registrazione
    23/11/08
    Località
    Este (PD) 15m s.l.m.
    Messaggi
    370
    Menzionato
    0 Post(s)

    Predefinito Re: Segnale termo igrometro WS2300 perso

    Citazione Originariamente Scritto da lb81 Visualizza Messaggio
    si,volevo dire cambiare questi

    https://www.google.it/search?q=crimp...UIBigB&dpr=0.9


    ma vedo che hai wireless..

    ti chiamo i rinforzi
    @Blackfox @Orso Polare @Conte
    Eh si è wireless

  6. #6
    Uragano L'avatar di Conte
    Data Registrazione
    06/03/04
    Località
    Grottammare (AP) 0-170 mt slm
    Età
    56
    Messaggi
    15,648
    Menzionato
    5 Post(s)

    Predefinito Re: Segnale termo igrometro WS2300 perso

    Prova intanto a collegare il termoigrometro alla consolle tramite cavo per vedere se lo strumento ha i sensori a posto. Il fatto che ti arrivino i valori del vento e non gli altri fa pensare che i sensori della temperatura e dell'UR non funzionino.
    Davis Vantage Pro2 wireless. LaCrosse WS 2300 cablata con schermo artigianale autoventilabile.
    "L'uomo non ha avuto il mondo in regalo dai suoi genitori, lo ha avuto in prestito dai propri figli"


  7. #7
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    Località
    Rignano S/Arno (FI)
    Messaggi
    13,894
    Menzionato
    21 Post(s)

    Predefinito Re: Segnale termo igrometro WS2300 perso

    Citazione Originariamente Scritto da CapoNord Visualizza Messaggio
    Avete altri suggerimenti su cosa potrei fare? Grazie.
    Ciao....il fatto che ti compaia la scritta OFL che sta a significare un qualcosa tipo "out of range"....non mi fa pensare troppo bene....ho l'impressione che il sensore TH ti abbia abbandonato.....

    Prova comunque a fare come detto da Conte, se collegando via cavo (verifica il suo funzionamento con un tester prima....non si sa mai fosse difettato in origine) il TH alla consolle i dati riappaiono....il TH funziona, ma ne dubito....
    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione meteo (Davis Vantage Vue) cod. tsc009 rete MNW-CEM; quota strumentaz. 160 m slm, installazione urbana su copertura. Il sito meteo: **Rignano meteo**





Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •