Pagina 2 di 33 PrimaPrima 123412 ... UltimaUltima
Risultati da 11 a 20 di 328

Discussione: WS2300 ed errore OFL

  1. #11
    Vento moderato L'avatar di RobertoGen
    Data Registrazione
    08/12/05
    LocalitÓ
    Barcellona P.G. (ME)
    Messaggi
    1,102
    Menzionato
    0 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Oggi mi sono dedicato a cercare di risolvere il problema (ma gi├* nei gg scorsi avevo fatto altre prove), l'OFL si presenta solo quando collego la seriale al pc , ├Ę come se prende un disturbo dalla seriale
    Ho fatto una ricerca in rete, ma non si trova niente nel nostro paese, ma gi├* l'argomento ├Ę discusso in Germania e Francia. Ed anche li il problema non si ├Ę risolto, qualcuno ha tamponato con qualche soluzione azzardata )O/O(
    Un'ingegnere tedesco ha contattato la LaCrosse ma senza risoluzione, gli hanno anche sostituito tutta la stazione, ma senza risoluzione. Ma anche il produttore LaCrosse storce il naso in merito, non riconoscendo il problema, in quanto dice che nessuno protesta ( ), ma ho seri dubbi.
    A questo punto chiedo a tutti Voi:
    Quanti sono ad aver la stazione WS2300 cablata ed in che condizioni di lavoro vanno?

    - Computer Fisso o Portatile?
    - Sistema operativo?
    - La seriale RS232 ├Ę tradizionale o simulata da adattatore USB?
    - Programma di gestione?
    - Come ├Ę stata cablata?
    - Su palo metallico o plastico?

    A parte la soluzione di mettere a terra (massa elettrica) del PC, quali altri metodi sono stati adottati? (questa soluzione non funziona sempre).
    Vediamo di analizzare la cosa.

  2. #12
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    LocalitÓ
    Rignano S/Arno (FI)
    Messaggi
    13,903
    Menzionato
    21 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Io , insieme a Conte , fummo fra i primi a parlare di questo problema qui sul forum e quei post risalgono ormai a oltre 2 anni fa, epoca in cui la Lacrosse 2300 era poco diffusa in Italia.
    Ognuno, ha per├▓ adottato soluzione atte a "tamponare" il problema, non risolverlo alla base.
    Io avevo letto un articolo dove veniva spiegato come sostitutire tutto il cavo che proviene dall'anemometro e collegare lo strumento direttamente alla schermatura del nuovo cavo.
    Io non ho mai eseguito questa operazione; mi sono limitato ad incanalare tutti i cavi ( una normale piattina) in una guaina da esterno, oltre a mettere un paio di toridi sul cavo e collegare a massa il Pc con una cavo di buona sezione.

    Comunque, confermo il fatto che il problema si manifestava principalmente al momento dell'attacco della seriale con la stazione e l'errore, appariva immediatamentye su heavy Weather e di seguito sulla centralina. Altre volte , accadeva invece anche soltanto sulla centralina (senza attacco con la seriale) , ma in modo pi├╣ sporadico.


    Comunque, tornando alle tue domande:
    1)Desktop
    1.1)W98
    2)Tradizionale
    3)Heavy Weather, ma anche con VWS e WD non ho mai avuto pi├╣ problemi di OFL se non casi sporadicissimi, tipo 1 volta ogni 6 mesi o in caso di temporali con notevole attivit├* elettrica.
    4)Detto sopra
    5)Il palo ├Ę metallico, ma ho messo un isolante plastico per distaccare l'anemometro dal palo.

    Comunque, nel mio caso, ├Ę stata la guaina da esterno a fare la differenza.

    Ultima modifica di Blackfox; 01/07/2006 alle 19:26
    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione meteo (Davis Vantage Vue) cod. tsc009 rete MNW-CEM; quota strumentaz. 160 m slm, installazione urbana su copertura. Il sito meteo: **Rignano meteo**





  3. #13
    Vento moderato L'avatar di RobertoGen
    Data Registrazione
    08/12/05
    LocalitÓ
    Barcellona P.G. (ME)
    Messaggi
    1,102
    Menzionato
    0 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Citazione Originariamente Scritto da Blackfox
    Io , insieme a Conte , fummo fra i primi a parlare di questo problema qui sul forum e quei post risalgono ormai a oltre 2 anni fa, epoca in cui la Lacrosse 2300 era poco diffusa in Italia.
    Ognuno, ha per├▓ adottato soluzione atte a "tamponare" il problema, non risolverlo alla base.
    Io avevo letto un articolo dove veniva spiegato come sostitutire tutto il cavo che proviene dall'anemometro e collegare lo strumento direttamente alla schermatura del nuovo cavo.
    Io non ho mai eseguito questa operazione; mi sono limitato ad incanalare tutti i cavi ( una normale piattina) in una guaina da esterno, oltre a mettere un paio di toridi sul cavo e collegare a massa il Pc con una cavo di buona sezione.

    Comunque, confermo il fatto che il problema si manifestava principalmente al momento dell'attacco della seriale con la stazione e l'errore, appariva immediatamentye su heavy Weather e di seguito sulla centralina. Altre volte , accadeva invece anche soltanto sulla centralina (senza attacco con la seriale) , ma in modo pi├╣ sporadico.


    Comunque, tornando alle tue domande:
    1)Desktop
    1.1)W98
    2)Tradizionale
    3)Heavy Weather, ma anche con VWS e WD non ho mai avuto pi├╣ problemi di OFL se non casi sporadicissimi, tipo 1 volta ogni 6 mesi o in caso di temporali con notevole attivit├* elettrica.
    4)Detto sopra
    5)Il palo ├Ę metallico, ma ho messo un isolante plastico per distaccare l'anemometro dal palo.

    Comunque, nel mio caso, ├Ę stata la guaina da esterno a fare la differenza.

    Ok per tutto, i toroidi usati hanno fatto da blocco alla RF captata, ma mi incuriosisce la guaina che hai utilizzato, di che tipo?

  4. #14
    Uragano L'avatar di Conte
    Data Registrazione
    06/03/04
    LocalitÓ
    Grottammare (AP) 0-170 mt slm
    EtÓ
    56
    Messaggi
    15,648
    Menzionato
    5 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Palo metallico
    Win XP
    Piattina telefonica scoperta
    Notebook
    Cavo seriale + adattatore USB
    HW prima e ora WD
    Episodi di 91,8 km/h via via aumentati dopo il cambio dello schermo (indebolimento del contatto dei plugs).
    Con la consolle non collegata nessun problema.
    Utilizzazione del cavetto di messa a terra del case. Nessun caso di 91,8 km/h da parecchi mesi (da quando adottai quella soluzione insieme al serraggio dei plugs con nastro isolante).
    Non so cosa accadr├* in caso di temporali intensi e fulminazioni vicine. Fin'ora non ho avuto episodi del genere.
    Addirittura ho una prolunga consolle-termoigro di altri 17 mt ed il cavo per alcuni metri ├Ę ancorato al cavo dell'Enel e a quello bipolare dell'alimentatore della ventolina.
    Davis Vantage Pro2 wireless. LaCrosse WS 2300 cablata con schermo artigianale autoventilabile.
    "L'uomo non ha avuto il mondo in regalo dai suoi genitori, lo ha avuto in prestito dai propri figli"


  5. #15
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    LocalitÓ
    Rignano S/Arno (FI)
    Messaggi
    13,903
    Menzionato
    21 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Citazione Originariamente Scritto da RobertoGen
    Ok per tutto, i toroidi usati hanno fatto da blocco alla RF captata, ma mi incuriosisce la guaina che hai utilizzato, di che tipo?
    Che sappia io , si tratta di una comune guaina da esterno, del tipo "gommoso" con armatura spiralata interna. Sezione 22mm ( mi sembra).

    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione meteo (Davis Vantage Vue) cod. tsc009 rete MNW-CEM; quota strumentaz. 160 m slm, installazione urbana su copertura. Il sito meteo: **Rignano meteo**





  6. #16
    Vento moderato L'avatar di RobertoGen
    Data Registrazione
    08/12/05
    LocalitÓ
    Barcellona P.G. (ME)
    Messaggi
    1,102
    Menzionato
    0 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Citazione Originariamente Scritto da Blackfox
    Che sappia io , si tratta di una comune guaina da esterno, del tipo "gommoso" con armatura spiralata interna. Sezione 22mm ( mi sembra).

    Interessante, grazie.
    Ma l'armatura interna della guaina ├Ę stata collegata a terra?

  7. #17
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    LocalitÓ
    Rignano S/Arno (FI)
    Messaggi
    13,903
    Menzionato
    21 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Citazione Originariamente Scritto da RobertoGen
    Interessante, grazie.
    Ma l'armatura interna della guaina ├Ę stata collegata a terra?
    Ti dirr├▓, ci avevo pensato, ma poi visto che funzionava bene lo stesso ho evitato di fare il lavoro.

    Non so se ti pu├▓ essere di aiuto, ma io ho eseguito questo lavoro coprendo distante abbastanza notevoli:

    Il cavo che va dall'anemometro al termo-igro ├Ę intorno ai 45 m , quello dal termo-igro al pluvio ├Ę circa 5 m e quello da termo-igro alla centralina, circa 20 m.


    Ultima modifica di Blackfox; 02/07/2006 alle 09:50
    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione meteo (Davis Vantage Vue) cod. tsc009 rete MNW-CEM; quota strumentaz. 160 m slm, installazione urbana su copertura. Il sito meteo: **Rignano meteo**





  8. #18
    Vento moderato L'avatar di RobertoGen
    Data Registrazione
    08/12/05
    LocalitÓ
    Barcellona P.G. (ME)
    Messaggi
    1,102
    Menzionato
    0 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Citazione Originariamente Scritto da Blackfox
    Ti dirr├▓, ci avevo pensato, ma poi visto che funzionava bene lo stesso ho evitato di fare il lavoro.

    Non so se ti pu├▓ essere di aiuto, ma io ho eseguito questo lavoro coprendo distante abbastanza notevoli:

    Il cavo che va dall'anemometro al termo-igro ├Ę intorno ai 45 m , quello dal termo-igro al pluvio ├Ę circa 5 m e quello da termo-igro alla centralina, circa 20 m.


    Caspita 45 mt di linea , mi stavo convincendo che il problema non si presentasse per tratte corte. Ma il tuo caso prova che non c'entra per niente, ultima domanda:
    La tua stazione ├Ę in centro urbano o periferica? Ci sono antenne per GSM attorno o altri ripetitori radio?

  9. #19
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    LocalitÓ
    Rignano S/Arno (FI)
    Messaggi
    13,903
    Menzionato
    21 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Diciamo che la potrei considerare una postazione semi-urbana.

    Di antenne ce ne sono, anche se non vicinissime:
    quelle per il GSM, il ripetitore per il digitale terrestre, alcune antenne per trasmissioni amatoriali e quelle usate da alcuni istituzioni pubbliche.

    Senti, visto che te sei uno " del mestiere", ne approfitto per chiederti una cosa:
    tempo fa, provai ad inserire 2 scaricatori sul tratto di cavo che va dal termo-igro all' anemometro, ma il segnale arrivava disturbato e discontinuo e la centralina lo leggeva a tratti.
    Gli scaricatori sono certificati come "per uso dati" ed in teoria non dovrebbero portare particolari problemi, no ??
    Inoltre li ho messi al posto del connettore plug che ho attualmente sulla linea , senza introdurvi altri elementi.
    Esiste un modo per risolvere il problema secondo te ??
    Tipo il sostituire la piattina telefonica con un cavo dati tipo il CAt.5 a 8 fili intrecciati ?? Anche altri consigli sono ben accetti !!!

    Grazie!

    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione meteo (Davis Vantage Vue) cod. tsc009 rete MNW-CEM; quota strumentaz. 160 m slm, installazione urbana su copertura. Il sito meteo: **Rignano meteo**





  10. #20
    Vento moderato L'avatar di RobertoGen
    Data Registrazione
    08/12/05
    LocalitÓ
    Barcellona P.G. (ME)
    Messaggi
    1,102
    Menzionato
    0 Post(s)

    Predefinito Re: WS2300 ed errore OFL

    Citazione Originariamente Scritto da Blackfox
    Senti, visto che te sei uno " del mestiere", ne approfitto per chiederti una cosa:
    tempo fa, provai ad inserire 2 scaricatori sul tratto di cavo che va dal termo-igro all' anemometro, ma il segnale arrivava disturbato e discontinuo e la centralina lo leggeva a tratti.
    Gli scaricatori sono certificati come "per uso dati" ed in teoria non dovrebbero portare particolari problemi, no ??
    Inoltre li ho messi al posto del connettore plug che ho attualmente sulla linea , senza introdurvi altri elementi.
    Esiste un modo per risolvere il problema secondo te ??
    Tipo il sostituire la piattina telefonica con un cavo dati tipo il CAt.5 a 8 fili intrecciati ?? Anche altri consigli sono ben accetti !!!

    Grazie!

    Il fatto che hai usato dei scaricatori per linee dati non ├Ę sbagliato, la soglia di intervento per questi si aggira sui 20 volts a differenza di quelli per uso telefonico dove siamo sui 150 circa.
    Ma non so adesso perch├ę non avevi una continuit├* del segnale, una cosa posso dirti ├Ę importante non sbinare la linea.
    Allora chiariamo che sui 4 fili usati, 2 sono di alimentazione ( i 2 pi├╣ esterni alla piattina) e 2 per dati, certo non ci ├Ę chiaro come dialogano fra di loro ma lo fanno cosi.
    Quindi se usiamo cavi per reti LAN si devono usare le singole cp per i rispettivi usi; 1 cp per l'alimentazione, 1 cp per dati.
    In effetti io ho fatto cosi, una tratta di 20 mt, testata su prese RJ a 8 poli.
    Gi├* testata anche per uso seriale, cio├Ę prolungare la consolle dalla seriale RS232, ma non posso usarlo in quanto il problema dell' OFL non risolto me lo impedisce

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •