Pagina 1 di 5 123 ... UltimaUltima
Risultati da 1 a 10 di 48

Discussione: Problema PCE FWS 20

  1. #1
    Bava di vento L'avatar di MatteoE
    Data Registrazione
    27/02/17
    Località
    Bientina (Pi)
    Età
    36
    Messaggi
    73
    Menzionato
    0 Post(s)

    Predefinito Problema PCE FWS 20

    Ciao a tutti. Ho un problema con la mia stazione meteo PCE FWS 20. Ho notato che quando piove mi perde il contatto fra stazione e consolle. Per collegarle di nuovo basta che tolga una batteria dalla consolle e la rimetta e tutto torna ok. Su un sito ho letto che il pannello ricarica pile è la causa di questo problema. Per risolvere basterebbe che togliessi il pannellino ma poi le batterie non si ricaricano più e la stazione avrebbe bisogno di più manutenzione. Qualcuno ha avuto il solito problema?

  2. #2
    Bava di vento L'avatar di MatteoE
    Data Registrazione
    27/02/17
    Località
    Bientina (Pi)
    Età
    36
    Messaggi
    73
    Menzionato
    0 Post(s)

    Predefinito Re: Problema PCE FWS 20

    Nessuno???

  3. #3
    Bava di vento L'avatar di Meteo Ballino
    Data Registrazione
    31/12/15
    Località
    Ballino (TN)
    Età
    16
    Messaggi
    97
    Menzionato
    0 Post(s)

    Predefinito Re: Problema PCE FWS 20

    Ciao. Quanto è distante la stazione dalla consolle? Magari è quello il problema. Comunque a me il pannellino non ha mai dato fastidio.

  4. #4
    Bava di vento L'avatar di MatteoE
    Data Registrazione
    27/02/17
    Località
    Bientina (Pi)
    Età
    36
    Messaggi
    73
    Menzionato
    0 Post(s)

    Predefinito Re: Problema PCE FWS 20

    Dista circa 10 metri... non penso sia la distanza fra console e stazione... molto probabilmente sono le batterie... però mi sembra strano che il problema si presenti solo quando piove...

  5. #5
    Bava di vento L'avatar di Meteo Ballino
    Data Registrazione
    31/12/15
    Località
    Ballino (TN)
    Età
    16
    Messaggi
    97
    Menzionato
    0 Post(s)

    Predefinito Re: Problema PCE FWS 20

    Io non penso che il problema sia il pannellino solare, tuttavia una prova la puoi anche fare. Mi vien da pensare che le batterie siano un po' scariche e con l'umidità alta non riescano ad inviare i dati. Comunque prova a scollegare il pannellino e vedi se il problema persiste.

  6. #6
    Bava di vento L'avatar di MatteoE
    Data Registrazione
    27/02/17
    Località
    Bientina (Pi)
    Età
    36
    Messaggi
    73
    Menzionato
    0 Post(s)

    Predefinito Re: Problema PCE FWS 20

    Proverò a comprare delle batterie ricaricabili nuove e caricarle bene prima di metterle nella stazione...

  7. #7
    Vento teso L'avatar di Nix 90
    Data Registrazione
    30/09/09
    Località
    Venafro (IS)
    Età
    28
    Messaggi
    1,718
    Menzionato
    0 Post(s)

    Predefinito Re: Problema PCE FWS 20

    Ciao MatteoE,anch'io ho la Pce fws 20 modificata come la tua (ancora senza schermo solare). Come ti trovi con il pluviometro e hai messo una prolunga per collegare lo schermo solare della Pce con l'altro schermo?

  8. #8
    Bava di vento L'avatar di Meteo Ballino
    Data Registrazione
    31/12/15
    Località
    Ballino (TN)
    Età
    16
    Messaggi
    97
    Menzionato
    0 Post(s)

    Predefinito Re: Problema PCE FWS 20

    Citazione Originariamente Scritto da Nix 90 Visualizza Messaggio
    Ciao MatteoE,anch'io ho la Pce fws 20 modificata come la tua (ancora senza schermo solare). Come ti trovi con il pluviometro e hai messo una prolunga per collegare lo schermo solare della Pce con l'altro schermo?
    Ciao! Rispondo io anche se non sono stato direttamente interpellato!
    Il pluviometro mi sembra abbastanza affidabile, controllando con i dati delle stazioni vicine, ma in questi giorni stavo pensando di comprare un pluvio manuale per avere un riferimento più corretto. L'ho comunque modificato alzandogli le spondine, per evitare che le gocce, rimbalzando, escano fuori.
    Per quanto riguarda lo schermo solare, non capisco cosa tu voglia intendere con "prolunga". Io ho semplicemente sostituito l'alloggio del sensore termoigrometrico, togliendolo dallo schermo originale e mettendolo in quello valido.

  9. #9
    Bava di vento L'avatar di MatteoE
    Data Registrazione
    27/02/17
    Località
    Bientina (Pi)
    Età
    36
    Messaggi
    73
    Menzionato
    0 Post(s)

    Predefinito Re: Problema PCE FWS 20

    Citazione Originariamente Scritto da Nix 90 Visualizza Messaggio
    Ciao MatteoE,anch'io ho la Pce fws 20 modificata come la tua (ancora senza schermo solare). Come ti trovi con il pluviometro e hai messo una prolunga per collegare lo schermo solare della Pce con l'altro schermo?
    Ciao... con il pluviometro mi trovo bene, ho alzato le spondine per evitare perdite di gocce... ho messo la prolunga per collegare lo schermo solare con anemometro... mi funziona tutto discretamente... l'unica cosa è che delle volte quando piove mi perde il segnale... stasera per esempio questo problema non l'ho avuto...

  10. #10
    Vento teso L'avatar di Nix 90
    Data Registrazione
    30/09/09
    Località
    Venafro (IS)
    Età
    28
    Messaggi
    1,718
    Menzionato
    0 Post(s)

    Predefinito Re: Problema PCE FWS 20

    Anch'io ho lo stesso problema che quando piove salta il collegamento tra la stazione e il sensore esterno. Ieri e oggi pomeriggio c'è stato il temporale e la stazione ha perso il segnale...può essere un difetto di fabbrica?

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •