Risultati da 1 a 8 di 8
  1. #1
    Bava di vento L'avatar di Arthas
    Data Registrazione
    08/01/09
    Località
    Caltabellotta (AG)
    Età
    40
    Messaggi
    138
    Menzionato
    0 Post(s)

    Predefinito Alta Pressione un po' alta...

    Ciao a tutti, era da tanto che non scrivevo sul Forum. Ho bisogno di capire se il valore relativo alla pressione atmosferica registrato dal barometro della mia Davis Vantage Pro2 Plus è esatto o se c'è qualcosa che non quadra...

    Il 13 Febbraio 2017 viene registrata, ma me ne sono accorto solo adesso, una massima pari a 1062.63 mb. E' la massima non solo del mese, ma anche dell'anno ed in assoluto la "storica" perché da quando possiedo la strumentazione per il monitoraggio non ho mai registrato letture simili. Inoltre, dai tabulati, dal 10 al 13 Febbraio le massime barometriche giornaliere sono state superiori a 1050 mb, per poi diventare "normali" con valori più familiari (1020 o 1030). Comprendo benissimo che la pressione ha delle dinamiche particolari e che le letture dipendono da tanti fattori, ma trovo "esagerato" il valore riportato. E' mai possibile una cosa simile?

    Ovviamente il barometro è tarato, ho impostato l'altezza della mia stazione (che è a 816 metri slm) sulla consolle.

    Grazie a chi saprà darmi una spiegazione!
    Ultima modifica di Arthas; 30/03/2017 alle 17:26
    Davis Instruments Vantage Pro2 Plus 6162CEU + WeatherLink 6510SER
    (AnemOS Electronics V 1.1 2015 - 3rd Party Davis 7346.166)
    Stazione CaltabellottaMeteo

  2. #2
    myMeteoNetwork Team L'avatar di capriccio
    Data Registrazione
    07/12/16
    Località
    Montemarciano (AN)
    Età
    56
    Messaggi
    1,659
    Menzionato
    13 Post(s)

    Predefinito Re: Alta Pressione un po' alta...

    Citazione Originariamente Scritto da Arthas Visualizza Messaggio
    Ciao a tutti, era da tanto che non scrivevo sul Forum. Ho bisogno di capire se il valore relativo alla pressione atmosferica registrato dal barometro della mia Davis Vantage Pro2 Plus è esatto o se c'è qualcosa che non quadra...

    Il 13 Febbraio 2017 viene registrata, ma me ne sono accorto solo adesso, una massima pari a 1062.63 mb. E' la massima non solo del mese, ma anche dell'anno ed in assoluto la "storica" perché da quando possiedo la strumentazione per il monitoraggio non ho mai registrato letture simili. Inoltre, dai tabulati, dal 10 al 13 Febbraio le massime barometriche giornaliere sono state superiori a 1050 mb, per poi diventare "normali" con valori più familiari (1020 o 1030). Comprendo benissimo che la pressione ha delle dinamiche particolari e che le letture dipendono da tanti fattori, ma trovo "esagerato" il valore riportato. E' mai possibile una cosa simile?

    Ovviamente il barometro è tarato, ho impostato l'altezza della mia stazione (che è a 816 metri slm) sulla consolle.

    Grazie a chi saprà darmi una spiegazione!
    Ciao, nelle date da te indicate nella tua zona la pressione barometrica al livello del mare oscillava attorno ai 1024 hpa, pertanto, escludo un problema software, mi viene da pensare che possa essere un problema del sensore di pressione della consolle, mi sembra che altri utenti abbiano avuto malfunzionamenti o addirittura morte improvvisa di questo sensore.

    Anche qualora il problema fosse stato a livello software ed improvvisamente la tua consolle si fosse autoreimpostata a 0mt slm il dato non avrebbe senso
    MeteoNetwork
    Responsabile validazioni

    La misura della reale temperatura dell'aria è l'arduo tentativo di misurare un misurando non misurabile (Capriccio)

  3. #3
    Bava di vento L'avatar di Arthas
    Data Registrazione
    08/01/09
    Località
    Caltabellotta (AG)
    Età
    40
    Messaggi
    138
    Menzionato
    0 Post(s)

    Predefinito Re: Alta Pressione un po' alta...

    Citazione Originariamente Scritto da capriccio Visualizza Messaggio
    Ciao, nelle date da te indicate nella tua zona la pressione barometrica al livello del mare oscillava attorno ai 1024 hpa, pertanto, escludo un problema software, mi viene da pensare che possa essere un problema del sensore di pressione della consolle, mi sembra che altri utenti abbiano avuto malfunzionamenti o addirittura morte improvvisa di questo sensore.

    Anche qualora il problema fosse stato a livello software ed improvvisamente la tua consolle si fosse autoreimpostata a 0mt slm il dato non avrebbe senso
    Grazie per la risposta e la spiegazione... se, malauguratamente, dovesse essere il sensore di pressione della consolle lo si può sostituire o va cambiata tutta la centralina?
    Davis Instruments Vantage Pro2 Plus 6162CEU + WeatherLink 6510SER
    (AnemOS Electronics V 1.1 2015 - 3rd Party Davis 7346.166)
    Stazione CaltabellottaMeteo

  4. #4
    myMeteoNetwork Team L'avatar di capriccio
    Data Registrazione
    07/12/16
    Località
    Montemarciano (AN)
    Età
    56
    Messaggi
    1,659
    Menzionato
    13 Post(s)

    Predefinito Re: Alta Pressione un po' alta...

    Citazione Originariamente Scritto da Arthas Visualizza Messaggio
    Grazie per la risposta e la spiegazione... se, malauguratamente, dovesse essere il sensore di pressione della consolle lo si può sostituire o va cambiata tutta la centralina?
    No no, credo non sia assolutamente necessario cambiare la consolle, ma solo il sensore, ovviamente bisogna essere un poco pratici in termini di microsaldature o affidarsi a qualche amico esperto
    Prima di tutto va reperito il sensore
    MS5534-CM pdf, MS5534-CM description, MS5534-CM datasheets, MS5534-CM view ::: ALLDATASHEET :::

    poi va sostituito sulla motherboard della consolle, vedi foto in alto a dx, è quello il sensore anche se visto rovesciato
    Alta Pressione un po' alta...-sensor.jpg
    MeteoNetwork
    Responsabile validazioni

    La misura della reale temperatura dell'aria è l'arduo tentativo di misurare un misurando non misurabile (Capriccio)

  5. #5
    Bava di vento L'avatar di Arthas
    Data Registrazione
    08/01/09
    Località
    Caltabellotta (AG)
    Età
    40
    Messaggi
    138
    Menzionato
    0 Post(s)

    Predefinito Re: Alta Pressione un po' alta...

    Citazione Originariamente Scritto da capriccio Visualizza Messaggio
    No no, credo non sia assolutamente necessario cambiare la consolle, ma solo il sensore, ovviamente bisogna essere un poco pratici in termini di microsaldature o affidarsi a qualche amico esperto
    Prima di tutto va reperito il sensore
    MS5534-CM pdf, MS5534-CM description, MS5534-CM datasheets, MS5534-CM view ::: ALLDATASHEET :::

    poi va sostituito sulla motherboard della consolle, vedi foto in alto a dx, è quello il sensore anche se visto rovesciato
    Alta Pressione un po' alta...-sensor.jpg
    Grazie, preziosissimo!
    Davis Instruments Vantage Pro2 Plus 6162CEU + WeatherLink 6510SER
    (AnemOS Electronics V 1.1 2015 - 3rd Party Davis 7346.166)
    Stazione CaltabellottaMeteo

  6. #6
    Bava di vento L'avatar di Arthas
    Data Registrazione
    08/01/09
    Località
    Caltabellotta (AG)
    Età
    40
    Messaggi
    138
    Menzionato
    0 Post(s)

    Predefinito Re: Alta Pressione un po' alta...

    ...ora che ci penso, in quel periodo (ovvero per tutto il mese di febbraio) ho avuto il sensore di temperatura ed umidità in avaria. Essendo in garanzia (si, perché l'hanno scorso l'ho dovuto sostituire perché si era per l'ennesima volta rotto) l'ho dovuto smontare per farmelo sostituire... quindi per qualche giorno la stazione ha funzionato con sensore rotto, dopo per altri 10 giorni ha funzionato senza sensore collegato in attesa del nuovo. Non ricordando bene i giorni, è plausibile che o per sensore t/h rotto e per mancanza dello stesso i valori di pressione siano stati alterati?
    Davis Instruments Vantage Pro2 Plus 6162CEU + WeatherLink 6510SER
    (AnemOS Electronics V 1.1 2015 - 3rd Party Davis 7346.166)
    Stazione CaltabellottaMeteo

  7. #7
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    71
    Messaggi
    5,182
    Menzionato
    18 Post(s)

    Predefinito Re: Alta Pressione un po' alta...

    Citazione Originariamente Scritto da Arthas Visualizza Messaggio
    ...ora che ci penso, in quel periodo (ovvero per tutto il mese di febbraio) ho avuto il sensore di temperatura ed umidità in avaria. Essendo in garanzia (si, perché l'hanno scorso l'ho dovuto sostituire perché si era per l'ennesima volta rotto) l'ho dovuto smontare per farmelo sostituire... quindi per qualche giorno la stazione ha funzionato con sensore rotto, dopo per altri 10 giorni ha funzionato senza sensore collegato in attesa del nuovo. Non ricordando bene i giorni, è plausibile che o per sensore t/h rotto e per mancanza dello stesso i valori di pressione siano stati alterati?
    Qualche volta ho l'impressione che l'elettronica non sia una scienza esatta ma..... questa tua ipotesi mi sembra abbastanza improbabile
    Ma al momento hai il sensore T/H nuovo e funzionante e questo coincide con anche il sensore barometrico che segna giusto?
    Se è così, non toccare nulla e se il sensore barometrico è "ballerino" vedrai che prima o poi il difetto riuscirà fuori.
    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

  8. #8
    Bava di vento L'avatar di Arthas
    Data Registrazione
    08/01/09
    Località
    Caltabellotta (AG)
    Età
    40
    Messaggi
    138
    Menzionato
    0 Post(s)

    Predefinito Re: Alta Pressione un po' alta...

    Citazione Originariamente Scritto da Orso Polare Visualizza Messaggio
    Qualche volta ho l'impressione che l'elettronica non sia una scienza esatta ma..... questa tua ipotesi mi sembra abbastanza improbabile
    Ma al momento hai il sensore T/H nuovo e funzionante e questo coincide con anche il sensore barometrico che segna giusto?
    Se è così, non toccare nulla e se il sensore barometrico è "ballerino" vedrai che prima o poi il difetto riuscirà fuori.
    Ciao Roberto! Quanto tempo! Grazie per la risposta! Si, attualmente ho il nuovo montato e, spero, perfettamente funzionate! Non noto particolari problemi con la pressione, a parte quei giorni prima citati non ci sono stati altri segnali di funzionamento non corretto. Controllando velocemente, in quei giorni di lettura "strana" non era collegato alcun sensore t/h.
    Davis Instruments Vantage Pro2 Plus 6162CEU + WeatherLink 6510SER
    (AnemOS Electronics V 1.1 2015 - 3rd Party Davis 7346.166)
    Stazione CaltabellottaMeteo

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •