Risultati da 1 a 7 di 7
  1. #1
    Burrasca L'avatar di patroclo
    Data Registrazione
    19/09/03
    Località
    Albinea (RE)
    Età
    51
    Messaggi
    5,606
    Menzionato
    1 Post(s)

    Predefinito Problema con weatherlink ip KO

    buongiorno a tutti,
    sabato pomeriggio, ho fatto manutenzione alla davis e staccato dalla consolle WLip.
    Rimonto il tutto ma noto che weatherlink IP non si accende più. Stacco il cavo di rete, lo cambio ma nulla. Cambio porta anche del router...nulla.
    Ristacco WLip dalla suo alloggiamento della consolle e noto che il tratto di cavo è un pò spellato, ma i fili all'interno mi sembrano integri.
    Sta di fatto che non trasmette più dati.
    Due domande: l'alimentazione al dispositivo non dovrebbe arrivare dal cavo di rete? Se si perchè allora la lucina gialla non si accende e il router funziona perfettamente? Potrebbe essere che qualche contatto sia ossidato?
    Grazie a tutti.
    Per ogni cosa c'è il suo tempo (avatar del 29/02/2004)
    Dati on line 24h: http://my.meteonetwork.it/station/ero064/
    Sito Albineameteo: http://albineameteo.altervista.org/

  2. #2
    myMeteoNetwork Team L'avatar di capriccio
    Data Registrazione
    07/12/16
    Località
    Montemarciano (AN)
    Età
    56
    Messaggi
    2,085
    Menzionato
    18 Post(s)

    Predefinito Re: Problema con weatherlink ip KO

    Citazione Originariamente Scritto da patroclo Visualizza Messaggio
    buongiorno a tutti,
    sabato pomeriggio, ho fatto manutenzione alla davis e staccato dalla consolle WLip.
    Rimonto il tutto ma noto che weatherlink IP non si accende più. Stacco il cavo di rete, lo cambio ma nulla. Cambio porta anche del router...nulla.
    Ristacco WLip dalla suo alloggiamento della consolle e noto che il tratto di cavo è un pò spellato, ma i fili all'interno mi sembrano integri.
    Sta di fatto che non trasmette più dati.
    Due domande: l'alimentazione al dispositivo non dovrebbe arrivare dal cavo di rete? Se si perchè allora la lucina gialla non si accende e il router funziona perfettamente? Potrebbe essere che qualche contatto sia ossidato?
    Grazie a tutti.
    Ciao Patroclo,
    purtroppo non possiedo il wlIP e pertanto non sono in grado di aiutarti più di tanto, ma sta pur tranquillo che qualcuno più esperto di me interverrà in maniera più costruttiva della mia
    ciò che intanto posso dirti è che penso che il wlip NON si alimenti dal cavo di rete ma dall'alimentazione interna, inoltre ha un consumo piuttosto elevato e, nel caso l'alimentazione di rete venga a mancare, le sole batterie della consolle non sono in grado di alimentare adeguatamente il wlip

    Mauro
    MeteoNetwork
    Responsabile validazioni

    La misura della reale temperatura dell'aria è l'arduo tentativo di misurare un misurando non misurabile (Capriccio)

  3. #3
    Burrasca L'avatar di patroclo
    Data Registrazione
    19/09/03
    Località
    Albinea (RE)
    Età
    51
    Messaggi
    5,606
    Menzionato
    1 Post(s)

    Predefinito Re: Problema con weatherlink ip KO

    Citazione Originariamente Scritto da capriccio Visualizza Messaggio
    Ciao Patroclo,
    purtroppo non possiedo il wlIP e pertanto non sono in grado di aiutarti più di tanto, ma sta pur tranquillo che qualcuno più esperto di me interverrà in maniera più costruttiva della mia
    ciò che intanto posso dirti è che penso che il wlip NON si alimenti dal cavo di rete ma dall'alimentazione interna, inoltre ha un consumo piuttosto elevato e, nel caso l'alimentazione di rete venga a mancare, le sole batterie della consolle non sono in grado di alimentare adeguatamente il wlip

    Mauro
    Grazie Mauro!
    Per ogni cosa c'è il suo tempo (avatar del 29/02/2004)
    Dati on line 24h: http://my.meteonetwork.it/station/ero064/
    Sito Albineameteo: http://albineameteo.altervista.org/

  4. #4
    myMeteoNetwork Team L'avatar di Raffaello
    Data Registrazione
    19/05/09
    Località
    Scandriglia(RI)
    Età
    48
    Messaggi
    476
    Menzionato
    1 Post(s)

    Predefinito Re: Problema con weatherlink ip KO

    Ciao Patroclo,
    esattamente come dice Mauro, l'alimentazione viene presa dalla consolle.
    Fai attenzione che tutti i piedini siano al loro posto perché basta qualcuno storto che ovviamente, non funziona.
    Ci puoi fare una foto del vano della console senza il datalogger e del datalogger lato pedinatura?
    Se possibile, usa la funzione macro del cellulare.

    Raffaello

    Inviato dal mio G3221 utilizzando Tapatalk

  5. #5
    Burrasca L'avatar di patroclo
    Data Registrazione
    19/09/03
    Località
    Albinea (RE)
    Età
    51
    Messaggi
    5,606
    Menzionato
    1 Post(s)

    Predefinito Re: Problema con weatherlink ip KO

    Citazione Originariamente Scritto da Raffaello Visualizza Messaggio
    Ciao Patroclo,
    esattamente come dice Mauro, l'alimentazione viene presa dalla consolle.
    Fai attenzione che tutti i piedini siano al loro posto perché basta qualcuno storto che ovviamente, non funziona.
    Ci puoi fare una foto del vano della console senza il datalogger e del datalogger lato pedinatura?
    Se possibile, usa la funzione macro del cellulare.

    Raffaello

    Inviato dal mio G3221 utilizzando Tapatalk
    Grazie anche a te Raffaello, sono riuscito a "resuscitarla"
    I piedini o pin mi sembravano tutti a posto ma li ho cmq leggermente toccati con in piccolo cacciavite piatto.
    Poi ho collegato l'alimentazione, reinserito le pile ed è ripartito tutto.
    Cosa curiosa: prima di inserire le pile avevo collegato l'alimentazione elettrica e nulla....poi ho inserito le pile ed è tornata a funzionare...non saprei se questo fatto è una coincidenza o no, ma qualche dubbio mi è rimasto.
    Grazie ancora a tutti per i suggerimenti.
    Alla prossima
    Per ogni cosa c'è il suo tempo (avatar del 29/02/2004)
    Dati on line 24h: http://my.meteonetwork.it/station/ero064/
    Sito Albineameteo: http://albineameteo.altervista.org/

  6. #6
    Bava di vento L'avatar di bianconero2009
    Data Registrazione
    20/06/13
    Località
    ESTERO (Francia)
    Età
    46
    Messaggi
    125
    Menzionato
    0 Post(s)

    Predefinito Re: Problema con weatherlink ip KO

    ovviamente la prassi per un "reset" system console era proprio quello
    YouTube
    ciao

  7. #7
    Burrasca L'avatar di patroclo
    Data Registrazione
    19/09/03
    Località
    Albinea (RE)
    Età
    51
    Messaggi
    5,606
    Menzionato
    1 Post(s)

    Predefinito Re: Problema con weatherlink ip KO

    Citazione Originariamente Scritto da bianconero2009 Visualizza Messaggio
    ovviamente la prassi per un "reset" system console era proprio quello
    YouTube
    ciao

    Per ogni cosa c'è il suo tempo (avatar del 29/02/2004)
    Dati on line 24h: http://my.meteonetwork.it/station/ero064/
    Sito Albineameteo: http://albineameteo.altervista.org/

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •