Risultati da 1 a 3 di 3
  1. #1
    Calma di vento
    Data Registrazione
    26/05/09
    Località
    Caltanissetta (CL)
    Età
    31
    Messaggi
    9
    Menzionato
    0 Post(s)

    Predefinito Davis vantage vue problema anemometro.

    Salve a tutti, la mia Davis Vantage Vue, di punto in bianco, segna fisso Sud come direzione con l'anemometro, e la velocità non viene rilevata (0 km/h). Ha avuto un sussulto, dopo una mattina completamente assente, circa un ora fa, rilevandomi un raffica, adesso di nuovo il nulla.
    Fuori c'è forte scirocco, le coppette e la banderuola girano alla grande.
    Cosa può essere?
    Qualcuno ha avuto problemi simili?
    Ultima modifica di Mrhaxx; 16/11/2019 alle 16:07

  2. #2
    Bava di vento
    Data Registrazione
    12/01/10
    Località
    Bagnoli di Sopra, (PD)
    Età
    32
    Messaggi
    53
    Menzionato
    0 Post(s)

    Predefinito Re: Davis vantage vue problema anemometro.

    Potrebbero essersi ossidati i connettori collegati alla scheda madre..
    Dovresti smontarla e vedere.
    Con un po' di fortuna potresti risolvere tutto.

    Io ho avuto un problema diverso qua: Problema anemometro Davis Vantage Vue [velocità del vento]

    e fino ad ora tutto funziona perfettamente!

  3. #3
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    71
    Messaggi
    5,209
    Menzionato
    18 Post(s)

    Predefinito Re: Davis vantage vue problema anemometro.

    Citazione Originariamente Scritto da Mrhaxx Visualizza Messaggio
    Salve a tutti, la mia Davis Vantage Vue, di punto in bianco, segna fisso Sud come direzione con l'anemometro, e la velocità non viene rilevata (0 km/h). Ha avuto un sussulto, dopo una mattina completamente assente, circa un ora fa, rilevandomi un raffica, adesso di nuovo il nulla.
    Fuori c'è forte scirocco, le coppette e la banderuola girano alla grande.
    Cosa può essere?
    Qualcuno ha avuto problemi simili?
    Con buona probabilità il guasto, come già detto da Marco, è da addebitare al connettore interno (probabilmente unico) che gestisce i segnali sia della direzione che della velocità.
    Come dicevo, i sensori sono due distinti per cui che si siano rotti entrambi e contemporaneamente è poco probabile.
    E' da molto che non metto mano su una VUE ma vedere le foto nel reportage che è orientato in modo specifico alla sostituzione del Supercap ma che comunque contiene molte foto appoggiate su DropBox che potrebbero comunque aiutarti.....

    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •