Pagina 1 di 4 123 ... UltimaUltima
Risultati da 1 a 10 di 32
  1. #1
    Bava di vento
    Data Registrazione
    28/03/10
    Località
    Forlì, FC
    Età
    45
    Messaggi
    95
    Menzionato
    0 Post(s)

    Predefinito davis pro, pluviometro impazzito

    Ciao a tutti, dopo 10 anni ha ceduto il sensore di umidità e temperatura esterna della mia davis, -35 registrati in romagna non sono credibili. Ho acquistato il ricambio e mi appresto a sostituirlo, ma all'improvviso oggi il pluviometro mi rileva 570 mm di pioggia. Il pluviometro è un sistema meccanico, come può "saltare"? Vi è mai capitato? A meno che il guasto non riguardi i sensori ma l'unità trasmittente.. Avete esperienze?
    Saluti
    Alvin75

  2. #2
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    72
    Messaggi
    5,288
    Menzionato
    18 Post(s)

    Predefinito Re: davis pro, pluviometro impazzito

    Citazione Originariamente Scritto da Alvin75 Visualizza Messaggio
    Ciao a tutti, dopo 10 anni ha ceduto il sensore di umidità e temperatura esterna della mia davis, -35 registrati in romagna non sono credibili. Ho acquistato il ricambio e mi appresto a sostituirlo, ma all'improvviso oggi il pluviometro mi rileva 570 mm di pioggia. Il pluviometro è un sistema meccanico, come può "saltare"? Vi è mai capitato? A meno che il guasto non riguardi i sensori ma l'unità trasmittente.. Avete esperienze?
    Saluti
    Alvin75

    Alfonso ciao, strana coincidenza...
    Non ricordo bene il tuo modello di Davis ma presumo e sotto ne parlo come se fosse la VP2
    In comune tra i due sensori c'è l'ISS per cui la scheda elettronica interna al box ISS ma anche il box ISS stesso.
    Una possibile e contemporanea rottura della scheda che porta ad una misura errata dei sensori a lei collegata è possibile ma abbastanza improbabile.
    Se il manifestarsi delle due anomalie è abbastanza coincidente come tempi, potrebbe essere una qualche infitrazioni di piogge nel box ISS che in questi ultimi tempi non sono mancate.
    Con molta attenzione e senza tanti scuotimenti, apri il coperchio dell'ISS e guarda sul bordo inferiore del coperchietto interno che protegge in parte la scheda elettronica , se noti gocce di pioggia "appese" al bordo ma anche del solo bagnato, allora hai trovato la causa.
    Con buona probabilità l'acqua entra dall'esterno tra il bordo inferiore del pannello Foto Voltaico e la cornice che l'accoglie. Se il difetto è quello, poi diciamo come intervenire.
    Poco tempo fa ho avuto anche io Rain Rate e accumuli "impossibili" ed erano le gocce che poi cadevano sui sottostanti Plug causando problemi elettrici che portavano a valori falsi.
    Se invece le due anomalie si sono manifestate in tempi diversi, probabile che ci siano due cause distinte tra loro per cui sensore T/H ormai arrivato a fine vita ed anche un problema specifico nel pluviometro.
    Quest'ultimo difetto potrebbe essere dato dalle bascule che per qualche strana ragione, scaricano l'acqua dei due calici all'interno della base del pluvio invece che nelle predisposte griglie di scarico così che il vano grande che poi è la base, si allaga e dato che i due fili del reed switch di misura a cui sono saldati tre fili (due da un lato e uno dall'altro) sono a livello prossimo al fondo, ecco che l'acqua causa dei contatti sui fili così da simulare infinite basculate in verità inesistenti. Poni attenzione se le false precipitazioni avvengono in occasione o poco dopo piogge reali oppure se le hai anche con giornate asciutte, comunque uno sguardo dentro al pluvio si impone....... Può anche capitare che se le hai durante le piogge, il reed, se difettoso, possa fare un'infinità di apri/chiudi invece di una sola chiusura ad ogni svuotamento dei calici, per prova puoi anche semplicemente scollegare il suo Plug così da capire se il difetto è legato al pluvio vero e proprio oppure alla scheda di controllo.
    Tienici aggiornati......

    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

  3. #3
    Brezza leggera L'avatar di Bomber69
    Data Registrazione
    08/10/05
    Località
    Latina
    Età
    51
    Messaggi
    278
    Menzionato
    0 Post(s)

    Predefinito Re: davis pro, pluviometro impazzito

    Ho avuto lo stesso problema, acqua entrata nell'ISS e connettori su scheda plug rj11 bagnati con relativi contatti in via di ossidazione o ossidati... Sostituita la scatola bianca e ripristinato lo stato di tenuta stagna, sostituiti i connettori rj11 sulla scheda iss e tutto è tornato alla normalità! Ovviamente è consigliabile dopo inserire della vasellina tra i connettori M/F rj11 x evitare umidità ed eventuale ossidazione... In bocca al lupo!

  4. #4
    Bava di vento
    Data Registrazione
    28/03/10
    Località
    Forlì, FC
    Età
    45
    Messaggi
    95
    Menzionato
    0 Post(s)

    Predefinito Re: davis pro, pluviometro impazzito

    Aggiornamento: sembra che i due malfunzionamenti, pur manifestatisi nello stesso periodo, siano indipendenti tra loro. Sostituito il sensore di temperatura e unità esterna, questi dati sono apparsi subito corretti (quindi è finita, o almeno spero, la glaciazione in terra di Romagna), mentre il pluviometro continuava a segnalare in modo non corretto.
    Ho trovato la base delle bascule asciutta, però una delle due grate era intasata, quindi con le pioggie terrificanti di inizio settimana può esservi stato un allagamento interno con conseguenti falsi contatti. Nessuna goccia di acqua all'interno del modulo ISS, ma il coperchio non è messo benissimo, forse andrebbe sostituito. Ripuliti i contatti del connettore rj11 il tutto ha ripreso a funzionare, quindi un'infiltrazione DEVE esserci stata. Per il momento tamponerei con una sigillatura a silicone, ma penso che acquisterò in usa il coperchietto di chiusura, voi cosa dite?
    saluti
    Alvin75

  5. #5
    Bava di vento
    Data Registrazione
    28/03/10
    Località
    Forlì, FC
    Età
    45
    Messaggi
    95
    Menzionato
    0 Post(s)

    Predefinito Re: davis pro, pluviometro impazzito

    Citazione Originariamente Scritto da Bomber69 Visualizza Messaggio
    Ho avuto lo stesso problema, acqua entrata nell'ISS e connettori su scheda plug rj11 bagnati con relativi contatti in via di ossidazione o ossidati... Sostituita la scatola bianca e ripristinato lo stato di tenuta stagna, sostituiti i connettori rj11 sulla scheda iss e tutto è tornato alla normalità! Ovviamente è consigliabile dopo inserire della vasellina tra i connettori M/F rj11 x evitare umidità ed eventuale ossidazione... In bocca al lupo!
    Ho cantato vittoria troppo presto: due gocce d'acqua e mi ha rilevato subito 95mm... Come hai fatto a sostituire i connettori rj11?

  6. #6
    Calma di vento L'avatar di spinoncia
    Data Registrazione
    13/06/19
    Località
    Alano di Piave (BL)
    Età
    25
    Messaggi
    23
    Menzionato
    0 Post(s)

    Predefinito Re: davis pro, pluviometro impazzito

    Citazione Originariamente Scritto da Alvin75 Visualizza Messaggio
    Ho cantato vittoria troppo presto: due gocce d'acqua e mi ha rilevato subito 95mm... Come hai fatto a sostituire i connettori rj11?
    Tagli il connettore vecchio, speli, metti i 4 fili su un nuovo connettore che deve essere a 4 pin, guardi che i 4 fili arrivino per bene fino i fondo nell'ordine giusto è crimpi.
    Io lo ho fatto solo con quello dell'anemometro che avendo un filo lungo potevo sbagliare quanto volevo.
    Su quello del pluvio e del sensore termo igro se si sbaglia c'è il rischio che il filo poi sia troppo corto...

    Inviato dal mio ASUS_X008D utilizzando Tapatalk

  7. #7
    Bava di vento
    Data Registrazione
    28/03/10
    Località
    Forlì, FC
    Età
    45
    Messaggi
    95
    Menzionato
    0 Post(s)

    Predefinito Re: davis pro, pluviometro impazzito

    Citazione Originariamente Scritto da spinoncia Visualizza Messaggio
    Tagli il connettore vecchio, speli, metti i 4 fili su un nuovo connettore che deve essere a 4 pin, guardi che i 4 fili arrivino per bene fino i fondo nell'ordine giusto è crimpi.
    Asp, fin qui ero arrivato, lo so fare. Avevo capito che suggerissero la sostituzione della presa, cioè della femmina, RJ11, e qui vado un po' in difficoltà, prima di tutto per trovare il pezzo...

    Alvin75

  8. #8
    Vento fresco
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    2,308
    Menzionato
    87 Post(s)

    Predefinito Re: davis pro, pluviometro impazzito

    Nel pluviometro non c'è un altro connettore RJ11? Cioè il cavo non è terminato da entrambi i lati con il connettore?

    Il connettore RJ11 è quello usato da tutti i cavi telefonici, non dovrebbe essere difficile trovarlo. Però poi ti servirebbe la pinza crimpatrice, forse potresti usare una crimpatrice per i cavi di rete ethernet, i connettori sono più larghi ma forse ci va lo stesso.
    A che so io non c'è bisogno di spellare i cavi, almeno con quelli di rete non c'è bisogno.

  9. #9
    myMeteoNetwork Team L'avatar di capriccio
    Data Registrazione
    07/12/16
    Località
    Montemarciano (AN)
    Età
    57
    Messaggi
    4,309
    Menzionato
    88 Post(s)

    Predefinito Re: davis pro, pluviometro impazzito

    Citazione Originariamente Scritto da zoomx Visualizza Messaggio
    Nel pluviometro non c'è un altro connettore RJ11? Cioè il cavo non è terminato da entrambi i lati con il connettore?

    Il connettore RJ11 è quello usato da tutti i cavi telefonici, non dovrebbe essere difficile trovarlo. Però poi ti servirebbe la pinza crimpatrice, forse potresti usare una crimpatrice per i cavi di rete ethernet, i connettori sono più larghi ma forse ci va lo stesso.
    A che so io non c'è bisogno di spellare i cavi, almeno con quelli di rete non c'è bisogno.
    Credo che Alvin si riferisca alla sostituzione del socket RJ11, cioè la presa sulla scheda madre del trasmettitore ISS dove va connesso il pluviometro

    davis pro, pluviometro impazzito-dcp_1015.jpg

    Mauro
    MeteoNetwork
    Responsabile validazioni

    "La misura della reale temperatura dell'aria è l'arduo tentativo di misurare un misurando non misurabile" (Mauro Capriccio)

    "Quando parli con me di raffronti tra stazioni "vicine" sappi che per me 50 metri sono troppi" (Mauro Capriccio)

  10. #10
    Vento fresco
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    2,308
    Menzionato
    87 Post(s)

    Predefinito Re: davis pro, pluviometro impazzito

    Quello è più complicato, servirebbe un dissaldatore, cioè un saldatore a cannuccia collegato ad una pompa, anche manuale, per succhiare facilmente lo stagno sciolto se il socket non è a montaggio superficiale, cioè non ha i contatti che passano attraverso il circuito stampato.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •