Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 20
  1. #1
    Brezza leggera L'avatar di Kratos
    Data Registrazione
    07/12/14
    Località
    Valle del Crati nord (CS) - 102 m.
    Età
    23
    Messaggi
    408
    Menzionato
    8 Post(s)

    Predefinito Trasmissione dei dati problematica (batteria iss?)

    Salve, mesi fa la mia Davis ha iniziato ad avere un flusso dati incostante. Nel senso che la consolle non recepiva i dati, a volte si a volte no. Ho risolto cambiando la batteria, inserendo una 123 duracell. Dopo meno di un mese, da due giorni la davis ha iniziato a fare di nuovo lo stesso giochetto. Da qui ho dedotto che :
    al 99,9% è un problema di batteria.

    Come mi ha fatto notare un amico, inizio a pensare che la batteria non sia ricaricabile, oppure che il pannellino solare non vada. Tramite tester in serata do un'occhiata. Gentilmente sapreste dirmi in caso dove trovare una batteria compatibile e ricaricabile? Non vorrei fare modifiche inserendo altro tipo di batterie. Grazie!

  2. #2
    Brezza tesa L'avatar di Pat0691
    Data Registrazione
    22/03/09
    Località
    Latina
    Messaggi
    548
    Menzionato
    2 Post(s)

    Predefinito Re: Trasmissione dei dati problematica (batteria iss?)

    In effetti la batteria della ISS non e' ricaricabile.
    Certo un mese di utilizzo mi sembra veramente poco, ma potrebbe anche essere che fosse una batteria gia semiscarica da nuova.
    Mi sembra comunque che la batteria scarica venga segnalata sulla consolle...ma non sono sicuro.
    Io ho la batteria da aprile 2021 e per il momento va bene ancora, ma fra un mesetto la combiero' comunque.

    - Stazione Meteo Davis Vantage Vue + Meteobridge Nano SD
    - Rete MNW-CEM
    - www.meteolatina.it

  3. #3
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    73
    Messaggi
    5,417
    Menzionato
    18 Post(s)

    Predefinito Re: Trasmissione dei dati problematica (batteria iss?)

    Citazione Originariamente Scritto da Kratos Visualizza Messaggio
    Salve, mesi fa la mia Davis ha iniziato ad avere un flusso dati incostante. Nel senso che la consolle non recepiva i dati, a volte si a volte no. Ho risolto cambiando la batteria, inserendo una 123 duracell. Dopo meno di un mese, da due giorni la davis ha iniziato a fare di nuovo lo stesso giochetto. Da qui ho dedotto che :
    al 99,9% è un problema di batteria.

    Come mi ha fatto notare un amico, inizio a pensare che la batteria non sia ricaricabile, oppure che il pannellino solare non vada. Tramite tester in serata do un'occhiata. Gentilmente sapreste dirmi in caso dove trovare una batteria compatibile e ricaricabile? Non vorrei fare modifiche inserendo altro tipo di batterie. Grazie!
    Come ti ha già detto Patrizio, la batteria NON è ricaricabile ne tanto meno puoi sostuituirla con una ricaricabile.
    Per controllare se il pannello Foto Voltaico svolge il suo lavoro, in queste giornate di sole pieno, apri lo sportellino ISS e togli la CR123 quindi mantenendo il pannellino FV collegato alla scheda ISS e orientando il pannello verso il sole nelle migliori ore di sole che è intorno alle 12...13:00 misura sui suoi due morsetti a vite, dovresti trovare circa un 2,3 Volt e se puoi controlla anche la corrente generata che dovrebbe aggirarsi intorno ai 250 mA o poco meno, questo indicherebbe un buon funzionamento dello stesso che in tutta franchezza, non ho mai avuto notizie di sue rotture che non significa che non possa romperso ma... poco probabile
    Purtroppo il difetto che hai descritto, durata della CR123 da nuova di circa un mese, è quasi sempre da addebitare al Supercap guasto che in circa un mese scarica la batteria. Immagino che nelle ore diurne tutto sia funzionante regolarmente.
    Vale la pena di togliersi il dubbio sulla batteria, fondo di magazzino o meno, ricambiandola di nuovo ma se tra un mese sei punto e a capo.......
    Non hai specificato il mdello della tua Davis, se è una VP2 la sostituzione è abbastanza facile in dipendenza di un minimo di abilità a trattare componenti elettronici, se invece è una VUE, il lavoro si comolica di parecchio
    Su questo forum, riguardo al problema del Supercap troverai un'altra ampia discussione anche riguardo al giusto modo per riparare il difetto.
    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

  4. #4
    Calma di vento
    Data Registrazione
    03/11/21
    Località
    Cagliari
    Età
    49
    Messaggi
    17
    Menzionato
    0 Post(s)

    Predefinito Re: Trasmissione dei dati problematica (batteria iss?)

    Citazione Originariamente Scritto da Orso Polare Visualizza Messaggio
    Come ti ha già detto Patrizio, la batteria NON è ricaricabile ne tanto meno puoi sostuituirla con una ricaricabile.
    Per controllare se il pannello Foto Voltaico svolge il suo lavoro, in queste giornate di sole pieno, apri lo sportellino ISS e togli la CR123 quindi mantenendo il pannellino FV collegato alla scheda ISS e orientando il pannello verso il sole nelle migliori ore di sole che è intorno alle 12...13:00 misura sui suoi due morsetti a vite, dovresti trovare circa un 2,3 Volt e se puoi controlla anche la corrente generata che dovrebbe aggirarsi intorno ai 250 mA o poco meno, questo indicherebbe un buon funzionamento dello stesso che in tutta franchezza, non ho mai avuto notizie di sue rotture che non significa che non possa romperso ma... poco probabile
    Purtroppo il difetto che hai descritto, durata della CR123 da nuova di circa un mese, è quasi sempre da addebitare al Supercap guasto che in circa un mese scarica la batteria. Immagino che nelle ore diurne tutto sia funzionante regolarmente.
    Vale la pena di togliersi il dubbio sulla batteria, fondo di magazzino o meno, ricambiandola di nuovo ma se tra un mese sei punto e a capo.......
    Non hai specificato il mdello della tua Davis, se è una VP2 la sostituzione è abbastanza facile in dipendenza di un minimo di abilità a trattare componenti elettronici, se invece è una VUE, il lavoro si comolica di parecchio
    Su questo forum, riguardo al problema del Supercap troverai un'altra ampia discussione anche riguardo al giusto modo per riparare il difetto.
    ciao chiedo a te..

    salve, vi chiedo un parere sul problema che ho io sulla mia vantage vue. Ne 2 esattamente, in tutti e due il supercup è partito e l'ho dovuto cambiare. In una stazione andava tutto bene finchè di punto in bianco ha smesso di segnare la pioggia, il vento e tutto il resto si, nell'altra il problema è il vento, anche con vento forte segnava velocità molto bassa. Quindi ieri ho fatto un altra cosa, ho montato un trasformatore con corrente continua a 2,8, non so se è troppo, scollegato i fili del pannello foltovoaico e collegat l'alimentatore , però senza staccare il suoercup..stamattina non dà più segno ne di vento ne di pioggia..nulla..ora, la tensione è troppo alta?devo staccare anche il supercup?ci stò sbattendo la testa da anni

  5. #5
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    Località
    Rignano S/Arno (FI)
    Messaggi
    15,210
    Menzionato
    24 Post(s)

    Predefinito Re: Trasmissione dei dati problematica (batteria iss?)

    Citazione Originariamente Scritto da fafa73 Visualizza Messaggio
    ciao chiedo a te..

    salve, vi chiedo un parere sul problema che ho io sulla mia vantage vue. Ne 2 esattamente, in tutti e due il supercup è partito e l'ho dovuto cambiare. In una stazione andava tutto bene finchè di punto in bianco ha smesso di segnare la pioggia, il vento e tutto il resto si, nell'altra il problema è il vento, anche con vento forte segnava velocità molto bassa. Quindi ieri ho fatto un altra cosa, ho montato un trasformatore con corrente continua a 2,8, non so se è troppo, scollegato i fili del pannello foltovoaico e collegat l'alimentatore , però senza staccare il suoercup..stamattina non dà più segno ne di vento ne di pioggia..nulla..ora, la tensione è troppo alta?devo staccare anche il supercup?ci stò sbattendo la testa da anni
    Ciao, obiettivamente mi par strano che con problemi di alimentazione al gruppo ISS ti rilevi la T +RH e non vento e pioggia......il gruppo ISS trasmette o non trasmette.....

    Il pannello fotovoltaico dovrebbe fornire 2.3 Volt, andrebbe quindi capito se il tuo alimentatore eroga i 2.8V ma in modo sufficiente stabile...altrimenti rischi di far danno !

    Il supercap se il pannello lavora (quindi di giorno) non ha influenza, ma anche se non dovesse lavorare.....con la batteria cr 123 caricae pannello che non lavora (di notte)...il gruppo ISS deve trasmettere lo stesso
    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione tsc009 rete MNW-CEM quota 158 m slm; Il sito meteo:**Rignano meteo_dati meteo on line**






  6. #6
    Calma di vento
    Data Registrazione
    03/11/21
    Località
    Cagliari
    Età
    49
    Messaggi
    17
    Menzionato
    0 Post(s)

    Predefinito Re: Trasmissione dei dati problematica (batteria iss?)

    Citazione Originariamente Scritto da Blackfox Visualizza Messaggio
    Ciao, obiettivamente mi par strano che con problemi di alimentazione al gruppo ISS ti rilevi la T +RH e non vento e pioggia......il gruppo ISS trasmette o non trasmette.....

    Il pannello fotovoltaico dovrebbe fornire 2.3 Volt, andrebbe quindi capito se il tuo alimentatore eroga i 2.8V ma in modo sufficiente stabile...altrimenti rischi di far danno !

    Il supercap se il pannello lavora (quindi di giorno) non ha influenza, ma anche se non dovesse lavorare.....con la batteria cr 123 caricae pannello che non lavora (di notte)...il gruppo ISS deve trasmettere lo stesso
    guarda..non puoi capire come ci stò battendo la testa da anni, ti dico cosa ho fatto oggi e cosa succede. Nella stazione ho staccato il supercap, era da 20 avendolo sostituito, ho tolto la cella fotovoltaica e collegato un trasformatore dove posso regolare il voltaggio, ora stà a 2,8, quindi ora è collegato solo con il trasformatore, però ora è tutto morto..nessun segnale, il supercup è tagliato-..-

  7. #7
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    Località
    Rignano S/Arno (FI)
    Messaggi
    15,210
    Menzionato
    24 Post(s)

    Predefinito Re: Trasmissione dei dati problematica (batteria iss?)

    Citazione Originariamente Scritto da fafa73 Visualizza Messaggio
    guarda..non puoi capire come ci stò battendo la testa da anni, ti dico cosa ho fatto oggi e cosa succede. Nella stazione ho staccato il supercap, era da 20 avendolo sostituito, ho tolto la cella fotovoltaica e collegato un trasformatore dove posso regolare il voltaggio, ora stà a 2,8, quindi ora è collegato solo con il trasformatore, però ora è tutto morto..nessun segnale, il supercup è tagliato-..-
    Mah, a leggere quanto scrivi....mi vien da pensare che purtroppo il problema non sia da poco, ma dirrei di fare qualche prova con base sicura:

    1)Il supercap scollegato da un polo, fa si che sia fuori dal circuito, quindi se anche fosse in corto....non ci dà fastidio

    2)Il proverei a scollegare l'alimentatore ed anche il fotovoltaico (o tappare il pannello con un cartoncino) in modo che si possa rimanere soltanto con la batteria CR123

    3)SE non hai nulla di danneggiato, dopo pochi minuti la batteria dovrebbe essere in grado di rialimentare il gruppo TX del gruppo ISS

    4)Controlla sul fondo del gruppo il canale di trasmissione premento una volta il pulsantone bianco e controlla che nei secondi successivi il led verde si accenda e spenga a segnalare la corretta TX

    Risultati ?
    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione tsc009 rete MNW-CEM quota 158 m slm; Il sito meteo:**Rignano meteo_dati meteo on line**






  8. #8
    Calma di vento
    Data Registrazione
    03/11/21
    Località
    Cagliari
    Età
    49
    Messaggi
    17
    Menzionato
    0 Post(s)

    Predefinito Re: Trasmissione dei dati problematica (batteria iss?)

    Citazione Originariamente Scritto da Blackfox Visualizza Messaggio
    Mah, a leggere quanto scrivi....mi vien da pensare che purtroppo il problema non sia da poco, ma dirrei di fare qualche prova con base sicura:

    1)Il supercap scollegato da un polo, fa si che sia fuori dal circuito, quindi se anche fosse in corto....non ci dà fastidio

    2)Il proverei a scollegare l'alimentatore ed anche il fotovoltaico (o tappare il pannello con un cartoncino) in modo che si possa rimanere soltanto con la batteria CR123

    3)SE non hai nulla di danneggiato, dopo pochi minuti la batteria dovrebbe essere in grado di rialimentare il gruppo TX del gruppo ISS

    4)Controlla sul fondo del gruppo il canale di trasmissione premento una volta il pulsantone bianco e controlla che nei secondi successivi il led verde si accenda e spenga a segnalare la corretta TX

    Risultati ?
    ciao. ti faccio un riassunto molto veloce di cosa mi è successo. Preso vantage vue, poi dopo un pò di anni solito problema low battery etc etc, poi segnale che scmpariva etce tc..allora comprata un aaltra stazione, tutto bene finche riappare il solito problema. Quindi per capirci un pò, mio padfe è bravo in queste cose, ho comprato dei condensatori da 20f, la prima volta mio padre, pensando che il segno - sul condensatore volesse dire positivo, come erano un tempo, ha collegato il tutto con il segno a destra. Ora che succede, il tutto viene montato, cosi in tutti e due le stazioni, e sembrava che andasse bene. Però sulla stazione appariva sempre low battery etc etc. Cmq per un paio d'anni non perva mai il segnale. Solo che succede che in una stazione non segnava bene la pioggia ma il vento si, allora camio stazione emetto su quella che segna la pioggia, ma il vento male. In sardegna abbiamo avuto un novembre e dicembre quasi sempre con pioggia, e ai primi di dicembre mi accordo la pioggia non vienbe segnata bene, anzi nulla. E' tutto cosi strano che con mio padre facciamo delle prove. Staccato il pannello foltovoitaco, messo un alimentatore stabilizzato, ma dopo un pò nessun segnale, anche on la cr123. Allora abbiamo fatto una prova ieri, messo il supercap cme nelle foto qui, ossia con il segno- a sinistra, quindi abbiamo supercap da 20f messo bene, pannello fotovoltaico messo e batteria cr123, quindi come se fosse appena comprata, be non ne vuole sapere di partire, tolto il pannello e messo l'alimentatore, ma niente di niente, tolto il suoercap, tagliato un piede, e usando l'alimentatore e partita subito..come vedi è molto styrano
    Quindi ora ne ho una con un alimentatore stabilizzato e batteria cr123 senza il supercup..e va bene, almeno per ora

  9. #9
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    73
    Messaggi
    5,417
    Menzionato
    18 Post(s)

    Predefinito Re: Trasmissione dei dati problematica (batteria iss?)

    Citazione Originariamente Scritto da fafa73 Visualizza Messaggio
    ciao. ti faccio un riassunto molto veloce di cosa mi è successo. Preso vantage vue, poi dopo un pò di anni solito problema low battery etc etc, poi segnale che scmpariva etce tc..allora comprata un aaltra stazione, tutto bene finche riappare il solito problema. Quindi per capirci un pò, mio padfe è bravo in queste cose, ho comprato dei condensatori da 20f, la prima volta mio padre, pensando che il segno - sul condensatore volesse dire positivo, come erano un tempo, ha collegato il tutto con il segno a destra. Ora che succede, il tutto viene montato, cosi in tutti e due le stazioni, e sembrava che andasse bene. Però sulla stazione appariva sempre low battery etc etc. Cmq per un paio d'anni non perva mai il segnale. Solo che succede che in una stazione non segnava bene la pioggia ma il vento si, allora camio stazione emetto su quella che segna la pioggia, ma il vento male. In sardegna abbiamo avuto un novembre e dicembre quasi sempre con pioggia, e ai primi di dicembre mi accordo la pioggia non vienbe segnata bene, anzi nulla. E' tutto cosi strano che con mio padre facciamo delle prove. Staccato il pannello foltovoitaco, messo un alimentatore stabilizzato, ma dopo un pò nessun segnale, anche on la cr123. Allora abbiamo fatto una prova ieri, messo il supercap cme nelle foto qui, ossia con il segno- a sinistra, quindi abbiamo supercap da 20f messo bene, pannello fotovoltaico messo e batteria cr123, quindi come se fosse appena comprata, be non ne vuole sapere di partire, tolto il pannello e messo l'alimentatore, ma niente di niente, tolto il suoercap, tagliato un piede, e usando l'alimentatore e partita subito..come vedi è molto styrano
    Quindi ora ne ho una con un alimentatore stabilizzato e batteria cr123 senza il supercup..e va bene, almeno per ora
    Come ti ha gia detto BlakFox o l'ISS funziona e trasmette tutti o anche una sola parte dei dati, oppure non funziona e ricevi solo trattini...... pioggia o vento che non si ricevono dipendono da un problema specifico su questi due sensori e non dall'ISS rotto.
    Montare il Supercap con le polarità corrette è fondamentale, se montato rovesciato si comporterà come un corto circuito per cui in breve tempo scaricherà la CR123 e "forse" anche danneggiare in modo serio l'elettronica dell'ISS.
    La tensione che il pannello F.V. genera è di 2.38 Volt sotto pieno sole e se l'alimentatore che usi è leggermente più alta, puoi mettere uno o più diodi (1N4007) in serie al polo positivo dell'alimentatore (Catodo verso l'ISS) così che ogni diodo abbasserà la tensione verso l'ISS di 0,7 Volt fino a raggiungere la giusta tensione che non dovrebbe superare un massimo di 3 Volt.
    Come vedi nell'allegato, il negativo è quella banda bianca sulla sinistra della sua circonferenza su cui è stampigliato in grande un trattino "-" che indica negativo.
    Se vuoi maggiori dettagli sul problema del Supercap della VUE, puoi leggere questo Thread e volendo puoi scaricare foto (molte) della VUE PRIMA e DOPO la manutenzione fattadove tra tante foto troverai anche la modifica per il Supercap.

    Immagini Allegate Immagini Allegate
    Ultima modifica di Orso Polare; 29/01/2022 alle 19:16
    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

  10. #10
    Calma di vento
    Data Registrazione
    03/11/21
    Località
    Cagliari
    Età
    49
    Messaggi
    17
    Menzionato
    0 Post(s)

    Predefinito Re: Trasmissione dei dati problematica (batteria iss?)

    Citazione Originariamente Scritto da Orso Polare Visualizza Messaggio
    Come ti ha gia detto BlakFox o l'ISS funziona e trasmette tutti o anche una sola parte dei dati, oppure non funziona e ricevi solo trattini...... pioggia o vento che non si ricevono dipendono da un problema specifico su questi due sensori e non dall'ISS rotto.
    Montare il Supercap con le polarità corrette è fondamentale, se montato rovesciato si comporterà come un corto circuito per cui in breve tempo scaricherà la CR123 e "forse" anche danneggiare in modo serio l'elettronica dell'ISS.
    Come vedi nell'allegato, il negativo è quella banda bianca sulla sinistra della sua circonferenza su cui è stampigliato in grande un trattino "-" che indica negativo.
    Se vuoi maggiori dettagli sul problema del Supercap della VUE, puoi leggere questo Thread e volendo puoi scaricare foto (molte) della VUE dove tra tante foto troverai anche la modifica per il Supercap.
    non riesco a scaricare le foto
    Ok perfetto.. allora perché mettendo tutto in ordine, messo il supercap con la polarità giusta non ne voleva sapere di partire con la cella solare?invece staccando il supercap e usando l'alimentatore stabilizzato ora va?non ha molto senso..Ah ora ho un alimentatore stabilizzato messo a 3 volt.. troppo?però funziona tutto
    Ultima modifica di fafa73; 29/01/2022 alle 19:08

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •