Risultati da 1 a 10 di 10
  1. #1
    Uragano L'avatar di roby4061
    Data Registrazione
    20/06/02
    Località
    Villar Perosa e Villanova C.se (TO)
    Messaggi
    38,189
    Menzionato
    7 Post(s)

    Predefinito Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    ciao a tutti

    da un paio di anni l'anemometro sul tetto manda i dati alla consolle con un trasmettitore (frequenza USA). Non ho mai avuto problemi fino a una settimana fa.

    Di giorno manda i dati regolarmente quando è alimentato dal pannellino solare, mentre dal tramonto e fino a quando non torna il sole, cioè nel periodo in cui dovrebbe funzionare la batteria tampone, non manda alcun segnale.

    Pensavo fosse la batteria scarica, invece nonostante l'abbia sostituita, non cambia nulla.

    Cosa può essere successo??
    Villar Perosa, B.ta Casavecchia (TO) 630 m
    Villanova C.se (TO) 376 m slm



  2. #2
    Bava di vento
    Data Registrazione
    16/03/20
    Località
    nocera superiore (sa)
    Età
    44
    Messaggi
    88
    Menzionato
    0 Post(s)

    Predefinito Re: Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    il condensatore è andato.

  3. #3
    Uragano L'avatar di roby4061
    Data Registrazione
    20/06/02
    Località
    Villar Perosa e Villanova C.se (TO)
    Messaggi
    38,189
    Menzionato
    7 Post(s)

    Predefinito Re: Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    Citazione Originariamente Scritto da emilio1979 Visualizza Messaggio
    il condensatore è andato.
    Dici? Ma perché invece col pannello funziona?

    Eppure ho letto che col condensatore rotto generalmente l'unico effetto è il maggior consumo della batteria.

    Qui non trasmette proprio
    Ultima modifica di roby4061; 22/11/2023 alle 20:07
    Villar Perosa, B.ta Casavecchia (TO) 630 m
    Villanova C.se (TO) 376 m slm



  4. #4
    Bava di vento
    Data Registrazione
    16/03/20
    Località
    nocera superiore (sa)
    Età
    44
    Messaggi
    88
    Menzionato
    0 Post(s)

    Predefinito Re: Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    è capitata la stessa cosa a me con iss vantage pro2, di giorno funzionava come calava il sole cominciava dapprima a non trasmettere bene poi il buio totale, ho aperto e ho trovato il condensatore rovinato. l ho sostituito ed è tornata come nuova. c è qualcosa tra condensatore e batteria che rende instabile il sistema quando il condensatore non funziona piu.

  5. #5
    Uragano L'avatar di roby4061
    Data Registrazione
    20/06/02
    Località
    Villar Perosa e Villanova C.se (TO)
    Messaggi
    38,189
    Menzionato
    7 Post(s)

    Predefinito Re: Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    Quali sono le caratteristiche del condensatore?
    Villar Perosa, B.ta Casavecchia (TO) 630 m
    Villanova C.se (TO) 376 m slm



  6. #6
    Bava di vento
    Data Registrazione
    16/03/20
    Località
    nocera superiore (sa)
    Età
    44
    Messaggi
    88
    Menzionato
    0 Post(s)

    Predefinito Re: Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    condensatore supercap 2,7v 10F 30mmx10mm

  7. #7
    Uragano L'avatar di roby4061
    Data Registrazione
    20/06/02
    Località
    Villar Perosa e Villanova C.se (TO)
    Messaggi
    38,189
    Menzionato
    7 Post(s)

    Predefinito Re: Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    Grazie me lo procuro anche se da ieri non dà più quel problema
    Villar Perosa, B.ta Casavecchia (TO) 630 m
    Villanova C.se (TO) 376 m slm



  8. #8
    Burrasca
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    5,023
    Menzionato
    151 Post(s)

    Predefinito Re: Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    Citazione Originariamente Scritto da emilio1979 Visualizza Messaggio
    è capitata la stessa cosa a me con iss vantage pro2, di giorno funzionava come calava il sole cominciava dapprima a non trasmettere bene poi il buio totale, ho aperto e ho trovato il condensatore rovinato. l ho sostituito ed è tornata come nuova. c è qualcosa tra condensatore e batteria che rende instabile il sistema quando il condensatore non funziona piu.
    Magari il condensatore va in conduzione anche se mi sembra strano.

  9. #9
    Uragano L'avatar di roby4061
    Data Registrazione
    20/06/02
    Località
    Villar Perosa e Villanova C.se (TO)
    Messaggi
    38,189
    Menzionato
    7 Post(s)

    Predefinito Re: Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    Si è rimesso a posto da solo.

    Forse era un problema comunque di batteria e di contatti.
    Villar Perosa, B.ta Casavecchia (TO) 630 m
    Villanova C.se (TO) 376 m slm



  10. #10
    Brezza tesa L'avatar di Pat0691
    Data Registrazione
    22/03/09
    Località
    Latina
    Messaggi
    568
    Menzionato
    2 Post(s)

    Predefinito Re: Trasmettitore anemometro non manda segnale con la batteria: come risolvere?

    Una domanda....il condensatore in questione e' lo stesso sia per la Vantage Pro che per la Vantage Vue ??? O sono tipi e valori diversi???

    - Stazione Meteo Davis Vantage Vue + Meteobridge Nano SD
    - Rete MNW-CEM
    - www.meteolatina.it

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •