Risultati da 1 a 8 di 8
  1. #1
    Vento moderato L'avatar di skiman
    Data Registrazione
    02/06/04
    Località
    Nunziata di Mascali (CT)
    Età
    56
    Messaggi
    1,040
    Menzionato
    0 Post(s)

    Predefinito Davis Vantage Vue sostanzialmente "andata" !

    Dopo manco 5 anni, posso dire che la mia Vue è definitivamente "andata" !
    Qualche tempo fa, ha dato i primi sintomi, con la batteria che si scaricava molto spesso, a volte anche dopo 3 giorni, e mi toccava sostituirla per non perdere dati !
    Stanco di questa situazione, ho provveduto a togliere definitivamente la batteria, e saldare ai due poli del vano batteria, un cavo collegato ad un alimentatore di adeguato voltaggio e amperaggio !
    Operazione perfettamente riuscita, anzi per fare meglio, facevo in modo (con l'ausilio di un temporizzatore) di far avviare l'alimentatore dalle 17 alle 7 del mattino, visto che poi con la luce del giorno, la stazione funzionava con il suo pannello solare !
    Due giorni fa, all'improvviso, ha smesso di trasmettere i dati ! Adesso durante la giornata, alterna momenti in cui trasmette e altri no, ma sono più o momento out che gli altri !
    Qualcuno di voi, ha mai avuto questo problema ?

  2. #2
    Bava di vento
    Data Registrazione
    16/03/20
    Località
    nocera superiore (sa)
    Età
    44
    Messaggi
    88
    Menzionato
    0 Post(s)

    Predefinito Re: Davis Vantage Vue sostanzialmente "andata" !

    il condensatore si è rotto lo devi sostituire se no non funziona piu niente.

  3. #3
    Vento fresco L'avatar di Guglielmo
    Data Registrazione
    22/12/15
    Località
    Roma Prenestina Cocconi
    Età
    52
    Messaggi
    2,813
    Menzionato
    5 Post(s)

    Predefinito Re: Davis Vantage Vue sostanzialmente "andata" !

    Citazione Originariamente Scritto da skiman Visualizza Messaggio
    Dopo manco 5 anni, posso dire che la mia Vue è definitivamente "andata" !
    Qualche tempo fa, ha dato i primi sintomi, con la batteria che si scaricava molto spesso, a volte anche dopo 3 giorni, e mi toccava sostituirla per non perdere dati !
    Stanco di questa situazione, ho provveduto a togliere definitivamente la batteria, e saldare ai due poli del vano batteria, un cavo collegato ad un alimentatore di adeguato voltaggio e amperaggio !
    Operazione perfettamente riuscita, anzi per fare meglio, facevo in modo (con l'ausilio di un temporizzatore) di far avviare l'alimentatore dalle 17 alle 7 del mattino, visto che poi con la luce del giorno, la stazione funzionava con il suo pannello solare !
    Due giorni fa, all'improvviso, ha smesso di trasmettere i dati ! Adesso durante la giornata, alterna momenti in cui trasmette e altri no, ma sono più o momento out che gli altri !
    Qualcuno di voi, ha mai avuto questo problema ?
    Sei stato fortunato! A me è durata 14 mesi...


    S.S. Lazio 1900

  4. #4
    Brezza tesa L'avatar di Pat0691
    Data Registrazione
    22/03/09
    Località
    Latina
    Messaggi
    571
    Menzionato
    2 Post(s)

    Predefinito Re: Davis Vantage Vue sostanzialmente "andata" !

    Tanto tempo fa c'era un post che descriveva passo passo la sostituzione del condensatore sulla Vantage Vue (se ricordo bene).
    Qualcuno si ricorda il post preciso?
    La mia sta su da 3 anni e per il momento tutto bene, ma ... essere preparati e' meglio
    Qualcuno ha un link per l'acquisto del condensatore originale ?

    - Stazione Meteo Davis Vantage Vue + Meteobridge Nano SD
    - Rete MNW-CEM
    - www.meteolatina.it

  5. #5
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    75
    Messaggi
    5,536
    Menzionato
    18 Post(s)

    Predefinito Re: Davis Vantage Vue sostanzialmente "andata" !

    Citazione Originariamente Scritto da Pat0691 Visualizza Messaggio
    Tanto tempo fa c'era un post che descriveva passo passo la sostituzione del condensatore sulla Vantage Vue (se ricordo bene).
    Qualcuno si ricorda il post preciso?
    La mia sta su da 3 anni e per il momento tutto bene, ma ... essere preparati e' meglio
    Qualcuno ha un link per l'acquisto del condensatore originale ?
    Questo è per il post, per il condensatore non saprei ma penso che RS Components li abbia

    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

  6. #6
    Brezza tesa L'avatar di Pat0691
    Data Registrazione
    22/03/09
    Località
    Latina
    Messaggi
    571
    Menzionato
    2 Post(s)

    Predefinito Re: Davis Vantage Vue sostanzialmente "andata" !

    Grazie mille Orso

    - Stazione Meteo Davis Vantage Vue + Meteobridge Nano SD
    - Rete MNW-CEM
    - www.meteolatina.it

  7. #7
    Burrasca forte L'avatar di Gio83Gavi
    Data Registrazione
    22/09/10
    Località
    Altedo (BO)
    Età
    41
    Messaggi
    7,927
    Menzionato
    61 Post(s)

    Predefinito Re: Davis Vantage Vue sostanzialmente "andata" !

    Buongiorno a tutti.
    Mi inserisco anch'io in questa discussione per descrivere cosa mi è capitato stamattina con la Vantage Vue... Ad un certo punto mi sono accorto che la consolle non riceveva più i dati di temperatura, vento e umidità esterni.
    Controllo la batteria, che a vuoto mi dava 2.9V e decido di sostituirla, tuttavia la consolle continua a non ricevere nulla.

    Allora comincio a leggere il manuale di manutenzione della Davis, e mi viene il dubbio di non avere premuto il pulsante bianco posto a fianco del vano alloggiamento batteria ... Lo premo, vedo che il led fà un certo numero di lampeggi e poi comincia a trasmettere in quanto lo stesso led verde lampeggiava, mi pare, una volta ogni 2,5/3 secondi.

    Tuttavia la consolle mostrava ancora i trattini... Indagando per bene e consultando sempre il manuale, ho letto che la stazione deve avere un ID settato sempre a 1, se l'ID ha un valore diverso (tipo 2 o 3) la consolle, se non settata in maniera corrispondente, non riceve.
    Ho indagato e ho visto che il mio gruppo sensori aveva ID5: dopo aver reimpostato l'ID su 1 la consolle finalmente ha cominciato a ricevere correttamente, anche se non mi spiego come mai avesse quell'ID sbagliato.
    Può essere che abbia compiuto un errore, in passato... Oppure, secondo voi, è possibile che sia arrivata dal mio distributore già settata sul valore 5? E' capitato anche a qualcuno di voi che trasmettesse su un ID diverso da quello di fabbrica?

    Giorgio

  8. #8
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    75
    Messaggi
    5,536
    Menzionato
    18 Post(s)

    Predefinito Re: Davis Vantage Vue sostanzialmente "andata" !

    Gli ID, se ricordo bene, sono o 7 oppure 8.....
    E' possibile usarne uno qualsiasi basta che ISS e Consolle abbiano entrami lo stesso ID. Questa possibilità di variare l'ID a volte risolve problemi se siamo con un ID che è disturbato da qualche apparato in zona così che spostandosi di frequenza con altro ID, si spera che si risolva.
    Di norma e se non ci sono problemi, si usa ID 1 ma ad esempio io che ho due Davis uso ID 1 e ID 2.
    Il tuo ISS che aveva ID5, potrebbe aver cambiato l'ID originale anche a causa di un disturbo impulsivo tipo un fulmine "troppo" vicino oppure nel cambiare la batteria hai fatto una premuta del pulsante ( che è troppo a portata di urto) non voluta.
    L'importante è che hai risolto ma nei prossimi giorni tienila d'occhio....

    Buon Natale
    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •