Pagina 9 di 26 PrimaPrima ... 789101119 ... UltimaUltima
Risultati da 81 a 90 di 255
  1. #81
    Vento moderato L'avatar di sassetto
    Data Registrazione
    24/01/05
    LocalitÓ
    Chioggia
    EtÓ
    50
    Messaggi
    1,260
    Menzionato
    0 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    Ciao Miki, io ho un portatile e l'ho collegato a massa! Basta attaccare il filo a una qualsiasi parte metallica del portatile tipo: le viti per la seriale, per la parallela, per l'uscita VGA.... ovvio che quel filo poi deve andare a finire veramente a massa.
    Nell'avatar: io, come mi vede Francesco.

    MeteoChioggia

  2. #82
    Tempesta L'avatar di miki
    Data Registrazione
    13/02/06
    LocalitÓ
    Vienna - AUSTRIA
    EtÓ
    32
    Messaggi
    11,161
    Menzionato
    0 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    Citazione Originariamente Scritto da sassetto Visualizza Messaggio
    Ciao Miki, io ho un portatile e l'ho collegato a massa! Basta attaccare il filo a una qualsiasi parte metallica del portatile tipo: le viti per la seriale, per la parallela, per l'uscita VGA.... ovvio che quel filo poi deve andare a finire veramente a massa.

    soccia ogni volta che smonto il portatile dovrei staccare la massa per˛...

    Intanto anche oggi uragano a Calderino con 156km/h di massima...

  3. #83
    Tempesta L'avatar di miki
    Data Registrazione
    13/02/06
    LocalitÓ
    Vienna - AUSTRIA
    EtÓ
    32
    Messaggi
    11,161
    Menzionato
    0 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    ho un'idea sassetto... potrebbe essere il fatto che da poco tempo accendo il portatile a batterie e poi lo attacco alla corrente solo saltuariamente? Nel senso... il fatto che non sia attaccato alla rete elettrica di casa ma vada a batterie ne pregiudica la messa a terra sana?

  4. #84
    Burrasca forte L'avatar di peter65
    Data Registrazione
    17/06/02
    LocalitÓ
    Cerasolo Coriano RN
    EtÓ
    53
    Messaggi
    9,054
    Menzionato
    12 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    Citazione Originariamente Scritto da sassetto Visualizza Messaggio
    Ciao Miki, io ho un portatile e l'ho collegato a massa! Basta attaccare il filo a una qualsiasi parte metallica del portatile tipo: le viti per la seriale, per la parallela, per l'uscita VGA.... ovvio che quel filo poi deve andare a finire veramente a massa.
    Confermo che anch'io ho il problema di Miki, ovvero che in determinate condizioni, collegando il PC portatile alla console Davis l'anemometro parte per la tangente, ovvero segna raffiche fino a 157,7 KM/H. Le condizioni in cui avviene tutto cio' sono da collegarsi al tasso di u.r.; quando questa e' superiore all'80% ecco le raffiche fantasma, quando e' inferiore oppure l'u.r. e' in incipiente calo questo non avviene. Devo ammettere anche che il portatile funziona solo col cavo elettrico( la batteria e' andata...) ed il problema si e' verificato solo negli ultimi mesi in coincidenza dell'acquisto di un nuovo cavo di alimentazione del PC ( non originale ma compatibile). Che sia questo il problema?
    In attesa.........Dati aggiornati ogni 5 minuti qui. http://www.meteotitano.net/ora.php

  5. #85
    Tempesta L'avatar di miki
    Data Registrazione
    13/02/06
    LocalitÓ
    Vienna - AUSTRIA
    EtÓ
    32
    Messaggi
    11,161
    Menzionato
    0 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    Citazione Originariamente Scritto da peter65 Visualizza Messaggio
    Confermo che anch'io ho il problema di Miki, ovvero che in determinate condizioni, collegando il PC portatile alla console Davis l'anemometro parte per la tangente, ovvero segna raffiche fino a 157,7 KM/H. Le condizioni in cui avviene tutto cio' sono da collegarsi al tasso di u.r.; quando questa e' superiore all'80% ecco le raffiche fantasma, quando e' inferiore oppure l'u.r. e' in incipiente calo questo non avviene. Devo ammettere anche che il portatile funziona solo col cavo elettrico( la batteria e' andata...) ed il problema si e' verificato solo negli ultimi mesi in coincidenza dell'acquisto di un nuovo cavo di alimentazione del PC ( non originale ma compatibile). Che sia questo il problema?

    guarda... ci sono alcuni punti da fissare:


    1) anche a me le raffiche da 156km/h si sono presentate con ur superiore all'80% (in questi giorni di nebbia/nubi basse);

    2) le raffiche sono cominciate quando ho dovuto per forza accendere il portatile a batterie e solo in un secondo momento collegarlo alla corrente;

    3) da ieri sera posso nuovamente tenere il portatile collegato alla corrente e da allora le raffiche sono sparite... per ora... e l'ur Ŕ ben oltre l'80%...;

    4) fossi in te proverei a sostituire il cavo... io per ora ho riscontrato il problema solo staccandolo dalla corrente, per cui penso proprio sia un problema di terra... e magari il cavo che hai adesso non Ŕ ottimale...

    5) aspetto un paio di giorni prima di cantare vittoria...

  6. #86
    Vento moderato L'avatar di sassetto
    Data Registrazione
    24/01/05
    LocalitÓ
    Chioggia
    EtÓ
    50
    Messaggi
    1,260
    Menzionato
    0 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    Il discorso che la presenza delle raffiche sia legata all'umiditÓ non saprei valutarlo.
    Invece a me capitavano le raffiche solo quando il portatile era attaccato alla 220V mentre con le batterie non avevo alcun problema.
    Nell'avatar: io, come mi vede Francesco.

    MeteoChioggia

  7. #87
    Tempesta L'avatar di miki
    Data Registrazione
    13/02/06
    LocalitÓ
    Vienna - AUSTRIA
    EtÓ
    32
    Messaggi
    11,161
    Menzionato
    0 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    Citazione Originariamente Scritto da sassetto Visualizza Messaggio
    Il discorso che la presenza delle raffiche sia legata all'umiditÓ non saprei valutarlo.
    Invece a me capitavano le raffiche solo quando il portatile era attaccato alla 220V mentre con le batterie non avevo alcun problema.
    ah ecco... mi sembrava troppo semplice....

  8. #88
    Burrasca forte L'avatar di peter65
    Data Registrazione
    17/06/02
    LocalitÓ
    Cerasolo Coriano RN
    EtÓ
    53
    Messaggi
    9,054
    Menzionato
    12 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    Citazione Originariamente Scritto da miki Visualizza Messaggio
    guarda... ci sono alcuni punti da fissare:


    1) anche a me le raffiche da 156km/h si sono presentate con ur superiore all'80% (in questi giorni di nebbia/nubi basse);

    2) le raffiche sono cominciate quando ho dovuto per forza accendere il portatile a batterie e solo in un secondo momento collegarlo alla corrente;

    3) da ieri sera posso nuovamente tenere il portatile collegato alla corrente e da allora le raffiche sono sparite... per ora... e l'ur Ŕ ben oltre l'80%...;

    4) fossi in te proverei a sostituire il cavo... io per ora ho riscontrato il problema solo staccandolo dalla corrente, per cui penso proprio sia un problema di terra... e magari il cavo che hai adesso non Ŕ ottimale...

    5) aspetto un paio di giorni prima di cantare vittoria...
    Ho seguito il tuo consiglio, comprando un cavo nuovo di qualita' maggiore(ove si regola il voltaggio), Stasera con u.r. al 93% e con il nuovo cavo sono sparite le raffiche.... Aspetto anch'io un paio di giorni per cantare vittoriaGrazie.....
    In attesa.........Dati aggiornati ogni 5 minuti qui. http://www.meteotitano.net/ora.php

  9. #89
    Tempesta L'avatar di miki
    Data Registrazione
    13/02/06
    LocalitÓ
    Vienna - AUSTRIA
    EtÓ
    32
    Messaggi
    11,161
    Menzionato
    0 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    Citazione Originariamente Scritto da peter65 Visualizza Messaggio
    Ho seguito il tuo consiglio, comprando un cavo nuovo di qualita' maggiore(ove si regola il voltaggio), Stasera con u.r. al 93% e con il nuovo cavo sono sparite le raffiche.... Aspetto anch'io un paio di giorni per cantare vittoriaGrazie.....
    ciao peter!! Son felice che anche a te stia scomparendo il problema...

    sono passati tre giorni e di raffiche abnormi nessuna traccia... era proprio l'alimentazione a batterie!! Incredibile.. tienimi informato tra un paio di giorni... ma credo tu abbia risolto il problema perchŔ riguarda proprio l'alimentazione..

  10. #90
    Calma di vento
    Data Registrazione
    24/12/07
    LocalitÓ
    san martino in strada (lo)
    EtÓ
    53
    Messaggi
    5
    Menzionato
    0 Post(s)

    Predefinito Re: Davis- problemi riscontrati, bug, suggerimenti tutti qui

    Ciao scusa che tu sappia Ŕ possibile avere un'altro data logger senza ricomprare il software o sapere i collegamenti della presa per pc? Vorrei provare a collegare la mia davis vantage pro2 ad un ricetrasmettitore il quale ha un tnc interno ed Ŕ da menu' perfettamente compatibile con le davis.

    Grazie







    Citazione Originariamente Scritto da *summer* Visualizza Messaggio
    Come anticipato in un'altro 3d, raccogliamo tutti problemi riscontrati con le nostre stazioni Davis, dalla taratura pluviometro ai vari bug finora segnalati alle proposte di miglioramenti in genere.
    Mi occuper├▓ personalmente di raccogliere le vostre segnalazioni ed inviarle ad un responsabile tecnico della Davis Instruments e vediamo se in questo modo si riuscir├* a migliorare i nostri strumenti con i prossimi aggiornamenti firmware e con le nuove stazioni che verranno messe in vendita.


Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •