Pagina 42 di 42 PrimaPrima ... 32404142
Risultati da 411 a 417 di 417
  1. #411
    Vento teso
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    1,817
    Menzionato
    61 Post(s)

    Predefinito Re: IMPORTANTE: resuscitare Davis con problemi di condensatore su ISS

    Se ha il filtro ed è costato 12€ non dovrebbe essere scarsissimo ma una prova a scollegarlo la farei. Giusto per toglierti il dubbio.

    Può essere che si sia starato qualcosa? Il mio problema è che non conosco questa stazione e non so se ci sono delle configurazioni.

    Le altre antenne immagino che c'erano anche prima non credo siano la causa dei tuoi problemi.

    L'unica stazione con cui puoi confrontarti è quella SIAS a Piano Provenzana
    SIAS
    non ne conosco altre ma a parte il vento i dati non mi sembrano particolarmente sballati.

  2. #412
    myMeteoNetwork Team L'avatar di Orso Polare
    Data Registrazione
    18/09/08
    Località
    Roma
    Età
    72
    Messaggi
    5,262
    Menzionato
    18 Post(s)

    Predefinito Re: IMPORTANTE: resuscitare Davis con problemi di condensatore su ISS

    Citazione Originariamente Scritto da capriccio Visualizza Messaggio
    Ho una domanda, ovviamente per tutti ma nello specifico per @orsopolare vista la sua vasta esperienza con Davis
    ho sostituito il pannello anteriore del trasmettitore iss a causa di una certa opacizzazione del pannellino solare, non ho alcun problema di funzionamento ma mi piace prevenire e visto che siamo in inverno, oh, mi son reso conto di aver scritto una castroneria , non voglio che alla scarsità di radiazione solare si assommi una scarsa efficenza.
    Prima di buttarlo, esiste un trattamento o una procedura testata per ripristinare la trasparenza originale?
    lo chiedo perchè può essere utile anche ad altri

    Mauro
    Mauro ciao, il mio ha 8 anni e a vederlo sarebbe stato da buttare almeno 4 anni fa......
    Io, come qualche settimana fa in occasione della manutenzione totale e come sempre in queste occasioni, l'ho lucidato con il sidol, la superficie torna a essere uno specchio ma la "trama sul sottostante "Kevlar" credo che di questo si tratti.... rimane a "ragnatela" Però ho provato con medesima ( o quasi) radiazione solare delle mie prove e vedo che tensione ma soprattutto corrente è medesima per cui, finché non schiatta rimane sul palo......
    Inutile dirti che ho già presi dalla cina pannellini di dimensioni e caratteristiche uguali, di costo ridicolo ma buona manifattura ma per ora li lascio nel cassetto.
    Tutt'altra qualità, invece, il pannello dello schermo H24
    Comunque, tu che sei "costante" nella manutenzione, una lucidatina con Sidol gli farà sempre bene ma.... attento a non farla perfetta altrimenti la moglie ti mette a lucidare tutta l'argenteria

    ciao a tutti da Roberto

    Stazione Davis 6163 VP2 Plus
    La mia webcam a Nord La mia webcam a Ovest



    Nell'interesse generale del Forum, NON RISPONDO privatamente a quesiti di ordine tecnico che invece possono essere dibattuti collettivamente

  3. #413
    Vento moderato L'avatar di cirrus.frank
    Data Registrazione
    06/06/09
    Località
    Collodi (PT)
    Età
    58
    Messaggi
    1,218
    Menzionato
    0 Post(s)

    Predefinito Re: IMPORTANTE: resuscitare Davis con problemi di condensatore su ISS

    confermo,sidol o similiare e torna lucido come in origine
    ciao Frank
    -----
    Canon A520, G2,- Davis VP2 Sheeva,EEEBOX ,Linux- www.meteocollodi.it

  4. #414
    myMeteoNetwork Team L'avatar di capriccio
    Data Registrazione
    07/12/16
    Località
    Montemarciano (AN)
    Età
    57
    Messaggi
    3,864
    Menzionato
    70 Post(s)

    Predefinito Re: IMPORTANTE: resuscitare Davis con problemi di condensatore su ISS

    Grazie Orso e grazie Cirrus.frank per le risposte
    si in effetti per me la manutenzione è un poco una mania, lo ammetto, ma queste cose costano soldini e sacrifici e mi piace tenerle in ordine, oltrechè per la certezza di avere sempre dati affidabili.

    Allora non lo butto, ma sostituirò il pannellino solare con uno nuovo

    grazie ancora
    Mauro
    MeteoNetwork
    Responsabile validazioni

    "La misura della reale temperatura dell'aria è l'arduo tentativo di misurare un misurando non misurabile" (Mauro Capriccio)

    "Quando parli con me di raffronti tra stazioni "vicine" sappi che per me 50 metri sono troppi" (Mauro Capriccio)

  5. #415
    Vento moderato L'avatar di cirrus.frank
    Data Registrazione
    06/06/09
    Località
    Collodi (PT)
    Età
    58
    Messaggi
    1,218
    Menzionato
    0 Post(s)

    Predefinito Re: IMPORTANTE: resuscitare Davis con problemi di condensatore su ISS

    Citazione Originariamente Scritto da DaniPenn Visualizza Messaggio
    Grazie intanto per la risposta.

    L'alimentatore (chiaramente di quelli in circolazione ) e' uno switching "economico 12€" e ha il tipico filtro a bobina vicino lo spinotto (diversamente non so quanto costerebbe uno professionale, ne vale la pena? ).
    E' collegato alla stazione con 6m di cavo (quadripolare, identico a quello dei sensori della stazione, recuperato da vecchi sensori fuori uso).

    aggiungo:

    la stazione si trova a circa 3 metri da un palo che ospita 1 antenna radio ground plane a 144mhz (ponte radio ARI 10w) , dietro 1 antenna direttiva a 466mhz (ponte radio prot.civ. 10w), dietro un antenna parbolica ubiquiti per link wifi a 5ghz (circa 100mW) .

    idee?
    Ciao, ma prima ti funzionava regolarmente? certo che la vicinanza con quelle antenne non e' proprio l'ideale per quanto l'unita' dei sensori che hai li e' solo trasmittente (se wireless) se invece e' a cavo verso la consolle,allora non ci dovrebbero essere problemi. In effetti potrebbe trattarsi dell'alimentatore non idoneo che genera disturbi e fa' sballare i dati.oppure e' un sensore guasto.
    Vedo che hai vicino un altra stazione meteo con cui puoi controllare alcuni valori. Dagli storici su WU vedo che gia' a gennaio avevi dei buchi sul grafico. Pero' mi sembra che che sia solo i dati dell'anemometro ad essere sballati. La direzione del vento mi sembra che cambi.Puoi provare a controllare la connessione del cavo anemometro,non e' che hai sganciato i cavi e poi hai sbagliato a inserirli nel suo slot dedicato?
    ciao Frank
    -----
    Canon A520, G2,- Davis VP2 Sheeva,EEEBOX ,Linux- www.meteocollodi.it

  6. #416
    Vento moderato L'avatar di cirrus.frank
    Data Registrazione
    06/06/09
    Località
    Collodi (PT)
    Età
    58
    Messaggi
    1,218
    Menzionato
    0 Post(s)

    Predefinito Re: IMPORTANTE: resuscitare Davis con problemi di condensatore su ISS

    Citazione Originariamente Scritto da capriccio Visualizza Messaggio
    Grazie Orso e grazie Cirrus.frank per le risposte
    si in effetti per me la manutenzione è un poco una mania, lo ammetto, ma queste cose costano soldini e sacrifici e mi piace tenerle in ordine, oltrechè per la certezza di avere sempre dati affidabili.

    Allora non lo butto, ma sostituirò il pannellino solare con uno nuovo

    grazie ancora
    Mauro
    io proverei anche quello che hai attualmente dopo averlo pulito con il sidol e controllato quanta corrente ti genera magari ci vai avanti ancora qualche anno
    ciao Frank
    -----
    Canon A520, G2,- Davis VP2 Sheeva,EEEBOX ,Linux- www.meteocollodi.it

  7. #417
    Administrator forum MNW L'avatar di Adrisessanta
    Data Registrazione
    15/06/02
    Località
    Castelli Calepio (BG)
    Età
    60
    Messaggi
    3,638
    Menzionato
    5 Post(s)

    Predefinito Re: IMPORTANTE: resuscitare Davis con problemi di condensatore su ISS

    Citazione Originariamente Scritto da Adrisessanta Visualizza Messaggio
    Ho una VP con anemometro sul tetto e relativo ripetitore di segnale.
    Questa primavera ho sostituito il famigerato condensatore dell'ISS con una da 60MF in quanto mi dava il solito allarme di low battery...
    Fino a qualche settimana fa è andato tutto bene. Dopo di che è iniziato nuovamente ad affacciarsi l'allarme. Ho sostituito la batteria ma senza successo. Allora ho cambiato nuovamente il condensatore con uno da 10MF come in origine. Ho lasciato la batteria vecchia che mi dava ancora 3,3V. Tempo un giorno e si presenta il solito allarme. Ora mi viene il dubbio che l'allarme provenga dal ripetitore sul tetto, che tra l'altro gli ho sostituito la batteria qualche giorno fa in occasione di un intervento di manutenzione.
    Ora, mi chiedo: se l'allarme provenisse da quest'ultimo, la scritta è sempre uguale o varia in "low battery on station 2"?
    Se l'allarme provenisse di nuovo dall'ISS mi rimarrebbe di cambiare la batteria di nuovo che magari si è scaricata per caricare il nuovo condensatore. Altrimenti non so più a che santo votarmi!
    E niente... a distanza di alcuni mesi sono sempre alle prese con il solito messaggio che si ripete ciclicamente quasi ogni giorno. Non ho più sostituito nulla e la stazione non ha mai perso il segnale. Sto pensando che sia un falso allarme a questo punto.



    La cosa più bella della neve? Il silenzio che l'accompagna nella caduta. Un silenzio non imposto, che dovrebbe essere la norma e invece è l'eccezione, tanto da gridare alla "calamità naturale". Forse non è la neve, ma il silenzio ad essere visto con sospetto. Nel silenzio si ascolta, nel silenzio si ragiona. Il silenzio, come la neve, non è noia, è gioia. Dovrebbe nevicare più spesso.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •