Pagina 6 di 25 PrimaPrima ... 4567816 ... UltimaUltima
Risultati da 51 a 60 di 242
  1. #51
    Brezza leggera L'avatar di Folly
    Data Registrazione
    19/09/03
    Località
    Recanati (MC)
    Età
    48
    Messaggi
    254
    Menzionato
    0 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Citazione Originariamente Scritto da Dark84 Visualizza Messaggio
    Ragazzi ho compilato anche io però mi da questo errore dopo aver lanciato "sudo make"

    In file included from ../htmlgenerator/htmlStates.c:35:
    ./glchart.h:28:16: error: gd.h: No such file or directory
    In file included from ../htmlgenerator/htmlStates.c:35:
    ./glchart.h:60: error: expected specifier-qualifier-list before âgdImagePtrâ
    make[2]: *** [htmlStates.o] Error 1
    make[2]: Leaving directory `/wviewdea/htmlgenerator'
    make[1]: *** [all-recursive] Error 1
    make[1]: Leaving directory `/wviewdea'
    make: *** [all] Error 2

    hai seguito passo passo le istruzioni nel wiki?
    Perchè quasi sicuramente ti manca la libgd-xpm-dev.

    poi, un'altra cosa, non ti occorre il sudo quando fai il make (senza install).
    Il make crea i file binari dai sorgenti e poichè lo fa in una cartella dove hai i permessi di scrittura non serve a nulla.
    Diverso il discorso per il make install, lì è necessario.


    P.S. finalmente pubblicata anche la mia Dea
    http://94.141.20.123/wview
    Marco - Recanati (MC) 280mt slm
    Betatesting di Wview per stazione DeAgostini
    http://94.141.20.123/wview

  2. #52
    Uragano L'avatar di zione
    Data Registrazione
    15/06/02
    Località
    Sondrio 290 m. (SO)
    Età
    49
    Messaggi
    46,467
    Menzionato
    40 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Citazione Originariamente Scritto da Folly Visualizza Messaggio
    P.S. finalmente pubblicata anche la mia Dea
    Recanati,MC Weather

    Figata !


    Bravo Folly !



    Fabio Pozzoni (Socio Fondatore MeteoNetwork)

    I miei dati Meteo in real time su MyMnwPro, CML e WU

    E' meglio essere ottimisti ed aver torto piuttosto che pessimisti ed aver ragione Albert Einstein
    ______________________________
    Ciao Alessandro......

  3. #53
    Calma di vento
    Data Registrazione
    05/03/10
    Località
    Montelupo Fiorentino
    Messaggi
    38
    Menzionato
    0 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Citazione Originariamente Scritto da Folly Visualizza Messaggio
    se intendi il modo di visualizzare le pagine web di visualizzazione dati e gestione allora procedi così:
    innanzitutto installati un webserver (quello c'è già nel wiki) poi crea un paio di link alle cartelle dove wview salva i file generati
    Codice:
    cd /var/www
    ln -s /usr/local/var/wview/img wview
    ln -s /usr/local/var/wviewmgmt wviewmgmt
    a questo punto se apri un browser all'indirizzo
    http://localhost/wview
    vedrai la pagina con i grafici
    mentre con
    http://localhost/wviewmgmt/login.php
    (se non hai cambiato la pwd è quella di default ovvero wview)
    avrai accesso alla pagina di gestione

    ciao scusami sono davvero un nubbio, ma con http://localhost/wview appaiono non i grafici ma una lista di cartelle con le icone meteo, con http://localhost/wviewmgmt/login.php mi comunica che la password è scorretta. Tuttavia è la password che ho dato quando ho settato wviewconfig. I passaggi che ho seguito sembrerebbero andati tutti buon fine, tuttavia: come si fa a settare i template? e in wviewconfig qual'e la procedura corretta per inserire la password? scusami di nuovo e grazie mille
    Andrea

  4. #54
    Responsabile myMeteoNetwork Team L'avatar di tandomat
    Data Registrazione
    01/11/08
    Località
    Lavinio - Anzio (RM)
    Età
    48
    Messaggi
    2,584
    Menzionato
    0 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Citazione Originariamente Scritto da Andrea98 Visualizza Messaggio
    ciao scusami sono davvero un nubbio, ma con http://localhost/wview appaiono non i grafici ma una lista di cartelle con le icone meteo, con http://localhost/wviewmgmt/login.php mi comunica che la password è scorretta. Tuttavia è la password che ho dato quando ho settato wviewconfig. I passaggi che ho seguito sembrerebbero andati tutti buon fine, tuttavia: come si fa a settare i template? e in wviewconfig qual'e la procedura corretta per inserire la password? scusami di nuovo e grazie mille
    Andrea
    La password in wview config dovevi inserirla in codice MD5.
    Ad esempio wview in codice MD5 corrisponde a 798e81db4d6cc93577169c395b90f66

    Se non la hai inserita in MD5 ti conviene rifare il wviewconfig, lasciare quella di default
    (incolla il codice che ho messo sopra) e poi cambiarla da pannello di controllo, dove la password puoi inserirla in "chiaro".


  5. #55
    Calma di vento
    Data Registrazione
    05/03/10
    Località
    Montelupo Fiorentino
    Messaggi
    38
    Menzionato
    0 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Citazione Originariamente Scritto da tandomat Visualizza Messaggio
    La password in wview config dovevi inserirla in codice MD5.
    Ad esempio wview in codice MD5 corrisponde a 798e81db4d6cc93577169c395b90f66

    Se non la hai inserita in MD5 ti conviene rifare il wviewconfig, lasciare quella di default
    (incolla il codice che ho messo sopra) e poi cambiarla da pannello di controllo, dove la password puoi inserirla in "chiaro".

    Grazie mille!!! sono davvero un "bischero" (si direbbe dalle mie parti)

  6. #56
    Calma di vento
    Data Registrazione
    05/03/10
    Località
    Montelupo Fiorentino
    Messaggi
    38
    Menzionato
    0 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Citazione Originariamente Scritto da Andrea98 Visualizza Messaggio
    Grazie mille!!! sono davvero un "bischero" (si direbbe dalle mie parti)
    Fatto! con il codice md5 funziona (mancava un 9...all'inizio)
    adesso dal pannello di controllo ho una sospetta dicitura [Bad Station Type In wview-conf.sdb Database] in alto accanto a "Weather Server and Site Generator" mentre non parte nessun servizio (http etc...)

  7. #57
    Bava di vento L'avatar di st_e
    Data Registrazione
    17/10/08
    Località
    Castelnuovo Bocca d'Adda (Lo)
    Messaggi
    169
    Menzionato
    0 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Citazione Originariamente Scritto da Andrea98 Visualizza Messaggio
    Fatto! con il codice md5 funziona (mancava un 9...all'inizio)
    adesso dal pannello di controllo ho una sospetta dicitura [Bad Station Type In wview-conf.sdb Database] in alto accanto a "Weather Server and Site Generator" mentre non parte nessun servizio (http etc...)
    Bad Station Type In wview-conf.sdb Database] non farci caso è solo il driver x la stazione Dea che non viene riconosciuto nella descrizione.

    se nessun servizio e attivo...... sei sicuro di avere wview lanciato ???

    esci dalla configurazione web e dai i comandi da terminale
    cd /etc/init.d
    ./wview

    dopo di che rientra nella configurazione web e vedi se i servizi di wview sono attivi.

    wviewconfig lo hai gia lanciato per configurare wview ?????

    Meteo Castelnuovo Bocca d'Adda
    Stazione Urbana:Davis Vantage Pro2 cablata
    Trasmissioni dati: NSLU2-wview 24/24
    Sito
    http://www.meteocba.altervista.org in allestimento
    Wunderground
    http://www.wunderground.com/weathers...p?ID=ILODICAS2

  8. #58
    Calma di vento
    Data Registrazione
    05/03/10
    Località
    Montelupo Fiorentino
    Messaggi
    38
    Menzionato
    0 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Citazione Originariamente Scritto da st_e Visualizza Messaggio
    Bad Station Type In wview-conf.sdb Database] non farci caso è solo il driver x la stazione Dea che non viene riconosciuto nella descrizione.

    se nessun servizio e attivo...... sei sicuro di avere wview lanciato ???

    esci dalla configurazione web e dai i comandi da terminale
    cd /etc/init.d
    ./wview

    dopo di che rientra nella configurazione web e vedi se i servizi di wview sono attivi.

    wviewconfig lo hai gia lanciato per configurare wview ?????

    ciao!! ho riavviato il tutto(configurato con wievconfig) e adesso sono partiti anche i servizi
    wunderground funziona, ma le temperature sono del tutto fuori misura (93 ° c ! addirittura ora tipo 380000° c !!! (mentre il resto dei parametri è corretto)
    grazie dell'aiuto !!!
    Ultima modifica di Andrea98; 19/03/2010 alle 22:04 Motivo: aggiornamento

  9. #59
    Vento moderato L'avatar di Dark84
    Data Registrazione
    17/03/09
    Località
    Cecchina(RM)
    Età
    34
    Messaggi
    1,308
    Menzionato
    0 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Citazione Originariamente Scritto da Folly Visualizza Messaggio
    hai seguito passo passo le istruzioni nel wiki?
    Perchè quasi sicuramente ti manca la libgd-xpm-dev.

    poi, un'altra cosa, non ti occorre il sudo quando fai il make (senza install).
    Il make crea i file binari dai sorgenti e poichè lo fa in una cartella dove hai i permessi di scrittura non serve a nulla.
    Diverso il discorso per il make install, lì è necessario.


    P.S. finalmente pubblicata anche la mia Dea
    Recanati,MC Weather
    Folly ho fatto quello che mi hai detto,ho anche rifatto tutto da zero..ora l'errore è questo

    make[2]: Entering directory `/wviewdea/http'
    gcc -g -O2 -L/usr/local/lib -L/usr/local/usr/lib -L/usr/lib -o wvhttpd wvutils.o wvconfig.o status.o dbsqlite.o sensor.o http.o -lssl -lcurl -lrad -lsqlite3 -lc -lm -lusb -lz -lrad -lsqlite3 -lpng -lm -lgd
    /usr/bin/ld: cannot find -lssl
    collect2: ld returned 1 exit status
    make[2]: *** [wvhttpd] Error 1
    make[2]: Leaving directory `/wviewdea/http'
    make[1]: *** [all-recursive] Error 1
    make[1]: Leaving directory `/wviewdea'
    make: *** [all] Error 2



    Tutto risolto mancava libssl-dev ora va!!!!
    p.s. mi sono permesso di modificare il tuo wiki "compilare sorgenti" avevi messo una doppia libssl-dev,spero di aver fatto cosa gradita ;-)
    Ultima modifica di Dark84; 20/03/2010 alle 00:16 Motivo: Risolto

  10. #60
    Vento moderato L'avatar di Dark84
    Data Registrazione
    17/03/09
    Località
    Cecchina(RM)
    Età
    34
    Messaggi
    1,308
    Menzionato
    0 Post(s)

    Predefinito Re: Wview Dea version -- Che il betatesting abbia inizio!

    Problema..lanciando il comando tail -f /var/log/syslog mi vengono fuori Molti error usb transfer

    Mar 20 00:49:34 meteoxp wviewd[1434]: <1269042574156> : dea: ERROR on USB transf er
    Mar 20 00:49:37 meteoxp wviewd[1434]: <1269042577468> : dea: ERROR on USB transf er
    Mar 20 00:49:41 meteoxp wviewd[1434]: <1269042581044> : dea: sample acquired
    Mar 20 00:49:43 meteoxp htmlgend[1440]: <1269042583500> : Generated: 929 ms: 51 images, 14 template files
    Mar 20 00:50:03 meteoxp wviewd[1434]: <1269042603360> : dea: ERROR on USB transf er
    Mar 20 00:50:06 meteoxp wviewd[1434]: <1269042606752> : dea: sample acquired
    Mar 20 00:50:06 meteoxp wviewd[1434]: <1269042606752> : storing record for 2010- 03-20 00:50
    Mar 20 00:50:06 meteoxp htmlgend[1440]: <1269042606942> : Adding 5 minute sample for 2010-03-20 00:50...
    Mar 20 00:50:10 meteoxp htmlgend[1440]: <1269042610571> : Generated: 316 ms: 25 images, 14 template files
    Mar 20 00:50:34 meteoxp wviewd[1434]: <1269042634090> : dea: ERROR on USB transf

    P.s dato che non voglio mettere un server web sul mio muletto ma voglio trasferire i dati su di un server,quale è il file che devo configurare con i vari campi user,pass per il mio sito remoto?Ho visto che mi sono stati chiesti quando ho fatto la prima configurazione ma non li ho messi inizialmente,ora la devo rifare tutta o posso editare un file specifico?grazie mille ragazzi!!!!!!
    Ultima modifica di Dark84; 20/03/2010 alle 07:29

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •