Pagina 28 di 35 PrimaPrima ... 182627282930 ... UltimaUltima
Risultati da 271 a 280 di 348
  1. #271
    Bava di vento L'avatar di androidian
    Data Registrazione
    03/11/18
    Località
    Viterbo
    Età
    41
    Messaggi
    143
    Menzionato
    2 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    Come blocco grafico puoi usare l'InteractiveGraph o il GraphCombined ( solo le versioni modificate da me supportano gli extra sensors )
    Come blocco testuale puoi usare l' extraT o allSensors
    Grazie mille, ho provato sia i grafici sia il testuale e funzionano alla grande.
    Ora vedrò quale mi è più comodo

    Pierluigi

  2. #272
    Tempesta violenta L'avatar di Kallo78
    Data Registrazione
    09/12/11
    Località
    Rimini
    Età
    43
    Messaggi
    14,977
    Menzionato
    45 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Io ho installato il blocco grafico interattivo aggiornato e nominato i sensori ma il grafico degli extra sensori non mi esce. Cosa ho omesso @davidefa?
    Ultima modifica di Kallo78; 13/10/2021 alle 14:44

  3. #273
    Bava di vento L'avatar di androidian
    Data Registrazione
    03/11/18
    Località
    Viterbo
    Età
    41
    Messaggi
    143
    Menzionato
    2 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da Kallo78 Visualizza Messaggio
    Io ho installato il blocco grafico interattivo aggiornato e nominato i sensori ma il grafico degli extra sensori non mi esce. Cosa ho omesso @davidefa?
    Ciao, da pannello di controllo in Extra Sensor hai abilitato il sensore per salvare i dati nelle tabelle?
    Prova a verificare

    Pierluigi

  4. #274
    Tempesta violenta L'avatar di Kallo78
    Data Registrazione
    09/12/11
    Località
    Rimini
    Età
    43
    Messaggi
    14,977
    Menzionato
    45 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da androidian Visualizza Messaggio
    Ciao, da pannello di controllo in Extra Sensor hai abilitato il sensore per salvare i dati nelle tabelle?
    Prova a verificare
    Si, sia per umidità che per temperature ma le linee non escono...

  5. #275
    Bava di vento
    Data Registrazione
    12/09/17
    Località
    Fano (PU)
    Messaggi
    148
    Menzionato
    9 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Devi abilitare il salvataggio dei 'sensori extra' ( T1, T2, T3, H1, H2, H3 o quelli che preferisci ) nel pannello di controllo di meteotemplate:


    P.S.
    Abbiamo scritto contemporaneamente.
    Se guardi in cache/apiLog.txt vedrai che la riga:
    Extra sensors data to save in db:
    è vuota ( ciè non è salvato nessun extra sensor )
    Anteprime Allegate Anteprime Allegate invio dati su pagina web con ecowitt-extrasensors1.jpg   invio dati su pagina web con ecowitt-extrasensors2.jpg  
    Ultima modifica di davidefa; 13/10/2021 alle 15:20

  6. #276
    Tempesta violenta L'avatar di Kallo78
    Data Registrazione
    09/12/11
    Località
    Rimini
    Età
    43
    Messaggi
    14,977
    Menzionato
    45 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    Devi abilitare il salvataggio dei 'sensori extra' ( T1, T2, T3, H1, H2, H3 o quelli che preferisci ) nel pannello di controllo di meteotemplate:


    P.S.
    Abbiamo scritto contemporaneamente.
    Se guardi in cache/apiLog.txt vedrai che la riga:


    è vuota ( ciè non è salvato nessun extra sensor )
    Grandioso invio dati su pagina web con ecowittinvio dati su pagina web con ecowittinvio dati su pagina web con ecowitt

  7. #277
    Bava di vento L'avatar di androidian
    Data Registrazione
    03/11/18
    Località
    Viterbo
    Età
    41
    Messaggi
    143
    Menzionato
    2 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da Kallo78 Visualizza Messaggio
    Si, sia per umidità che per temperature ma le linee non escono...
    Quindi non era abilitato allora

    Pierluigi

  8. #278
    Tempesta violenta L'avatar di Kallo78
    Data Registrazione
    09/12/11
    Località
    Rimini
    Età
    43
    Messaggi
    14,977
    Menzionato
    45 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da androidian Visualizza Messaggio
    Quindi non era abilitato allora
    Hai ragione, pensavo che l'abilitazione si riferisse alla sola denominazione dei sensori nella configurazione di blocco. Non conoscevo l'abilitazione da pannello di controllo. A volte basta leggere meglio il problema è quando si fanno troppe cose insieme.
    Chiedo venia. Grazie anche a te

  9. #279
    Bava di vento L'avatar di androidian
    Data Registrazione
    03/11/18
    Località
    Viterbo
    Età
    41
    Messaggi
    143
    Menzionato
    2 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da Kallo78 Visualizza Messaggio
    Hai ragione, pensavo che l'abilitazione si riferisse alla sola denominazione dei sensori nella configurazione di blocco. Non conoscevo l'abilitazione da pannello di controllo. A volte basta leggere meglio il problema è quando si fanno troppe cose insieme.
    Chiedo venia. Grazie anche a te
    Tranquillo era per capire, l'importante è che hai risolto!

    Pierluigi

  10. #280
    Brezza leggera L'avatar di bianconero2009
    Data Registrazione
    20/06/13
    Località
    ESTERO (Francia)
    Età
    48
    Messaggi
    308
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    @Kallo e possible aver il link del tuo Dashboard grazie

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •