Pagina 30 di 35 PrimaPrima ... 202829303132 ... UltimaUltima
Risultati da 291 a 300 di 348
  1. #291
    Calma di vento
    Data Registrazione
    13/11/18
    Località
    Campobasso
    Messaggi
    26
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    OK grazie

  2. #292
    Tempesta violenta L'avatar di Kallo78
    Data Registrazione
    09/12/11
    Località
    Rimini
    Età
    43
    Messaggi
    14,979
    Menzionato
    45 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    Ci do un'occhiata, ma mi servirebbe sapere l'indirizzo di questa pagina che da 16.40 di media

    Allegato 574963
    Nel caso specifico il report era questo (con la temperatura media corretta): Rapporto Mensile

    qui invece escono errati (media più bassa): Tabelle interattive

  3. #293
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    Località
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Buonasera, ho provato a caricare la cartella zip su altervista, ma non c'è modo: mi dice o connessione interrotta o link non valido. qualche suggerimento? grazie!

    edit: aggiungo l'immagine

    invio dati su pagina web con ecowitt-schermata-2021-10-19-alle-21.12.09.png
    Ultima modifica di marcus86; 19/10/2021 alle 20:16

  4. #294
    Bava di vento
    Data Registrazione
    12/09/17
    Località
    Fano (PU)
    Messaggi
    148
    Menzionato
    9 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    . prova a verificare che il file sia integro ( prova a scompattarlo in locale )
    - prova ad inviarlo in 'pezzi più piccoli'
    - prova ad inviare i files via ftp ( es con client filezilla )
    - verifica in orari giorni diversi ( forse è solo un problema momentaneo )
    - verifica che l'invio files singoli funzioni ( vedi youtube )

  5. #295
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    Località
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    . prova a verificare che il file sia integro ( prova a scompattarlo in locale )
    - prova ad inviarlo in 'pezzi più piccoli'
    - prova ad inviare i files via ftp ( es con client filezilla )
    - verifica in orari giorni diversi ( forse è solo un problema momentaneo )
    - verifica che l'invio files singoli funzioni ( vedi youtube )
    Ho caricato il file con filezilla, ma su altervista non me lo vede

  6. #296
    Bava di vento
    Data Registrazione
    12/09/17
    Località
    Fano (PU)
    Messaggi
    148
    Menzionato
    9 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da Kallo78 Visualizza Messaggio
    Nel caso specifico il report era questo (con la temperatura media corretta): Rapporto Mensile

    qui invece escono errati (media più bassa): Tabelle interattive
    Il problema dovrebbe essere generato dall'importazione dei dati passati, non che hai sbagliato qualche cosa nell'importazione, ma dal diverso intervallo di registrazione dei dati ( ogni 10 minuti nei dati importati ed ogni 5 minuti nei dati salvati nativamente da meteotemplate ).
    In particolare per il solo mese di ottobre hai un intervallo di registrazione differenziato: di 10 minuti, per i giorni da 1 a 12 e 5 minuti per i giorni da 13 in avanti.
    Questo comporta che nel calcolo delle medie i primi 12 giorni contino di meno rispetto ai successivi.
    Una soluzione semplice dovrebbe essere quella di unificare il tempo di registrazione dati ( almeno per il mese di ottobre ).

  7. #297
    Tempesta violenta L'avatar di Kallo78
    Data Registrazione
    09/12/11
    Località
    Rimini
    Età
    43
    Messaggi
    14,979
    Menzionato
    45 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    Il problema dovrebbe essere generato dall'importazione dei dati passati, non che hai sbagliato qualche cosa nell'importazione, ma dal diverso intervallo di registrazione dei dati ( ogni 10 minuti nei dati importati ed ogni 5 minuti nei dati salvati nativamente da meteotemplate ).
    In particolare per il solo mese di ottobre hai un intervallo di registrazione differenziato: di 10 minuti, per i giorni da 1 a 12 e 5 minuti per i giorni da 13 in avanti.
    Questo comporta che nel calcolo delle medie i primi 12 giorni contino di meno rispetto ai successivi.
    Una soluzione semplice dovrebbe essere quella di unificare il tempo di registrazione dati ( almeno per il mese di ottobre ).
    Grazie a te, Ho risolto.
    Stavo rigirando il dabse come un calzino, le medie giorno mi tornavano al secondo decimale mentre quelle mensili no.
    Avevo inteso che il problema era nei record importati ma non pensavo che l'intervallo di archiviazione avesse un ruolo.
    Di nuovo grazie, ho apprezzato moltissimo la tua disponibilità e competenza.

  8. #298
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    Località
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Sono riuscito ad andare un po' avanti, però non capisco perchè la grafica del mio index è così.
    E poi mi chiede di registrare il template, ma non me lo fa fare. help!
    invio dati su pagina web con ecowitt-schermata-2021-10-23-alle-19.52.26.jpg

  9. #299
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    Località
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Nuovo giorno, nuovo problema.
    Faccio per entrare su altervista, nella cartella template, e mi esce sto errore "Unauthorized access. Please log in as an administrator first" però non ho toccato nulla da ieri sera.

  10. #300
    Bava di vento
    Data Registrazione
    12/09/17
    Località
    Fano (PU)
    Messaggi
    148
    Menzionato
    9 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Edita il file di configurazione template/config.php ( puoi usare il pannello di controllo di altervista ), nelle righe 19 e 20 devi impostare:
    $path = '/template/';
    $pageURL = 'http://casalemeteo.altervista.org';

    Edita il file .htaccess ( che si trova nella directory principale del tuo sito e non quello che si trova nella directory template ) e commenta le 3 linee come indicato in figura ( questo ti servirà poi per far funzionare il custom upload del gateway/console ecowitt ):

    invio dati su pagina web con ecowitt-htaccess1.jpg

    e dovrebbe tornare tutto a posto

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •