Pagina 32 di 35 PrimaPrima ... 223031323334 ... UltimaUltima
Risultati da 311 a 320 di 348
  1. #311
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    LocalitÓ
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    Ok vedo che si sta aggiornando
    l'unica cosa Ŕ che Ŕ fermo alle 22.28 e 13gradi...sembra quasi che non gli arrivino gli aggiornamenti

    Casale Monferrato Meteo

  2. #312
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    LocalitÓ
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    No, mi pare che ancora c'Ŕ qualche cosa che non va
    esatto, sembra che non gli arrivino i dati...

  3. #313
    Bava di vento
    Data Registrazione
    12/09/17
    LocalitÓ
    Fano (PU)
    Messaggi
    148
    Menzionato
    9 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Ora ho fatto una prova ad inviare i miei dati ( della mia stazione meteo ) sul tuo server ed arrivano correttamente ( l'ultimo dato delle 22:44:47 )
    Questo significa che la configurazione su meteotemplate Ŕ corretta.
    C'Ŕ da verificare la configurazione su WsView
    Posta una schermata di WsView ( verifica che non ci siano spazi in cima od in fondo )

  4. #314
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    LocalitÓ
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    Ora ho fatto una prova ad inviare i miei dati ( della mia stazione meteo ) sul tuo server ed arrivano correttamente ( l'ultimo dato delle 22:44:47 )
    Questo significa che la configurazione su meteotemplate Ŕ corretta.
    C'Ŕ da verificare la configurazione su WsView
    Posta una schermata di WsView ( verifica che non ci siano spazi in cima od in fondo )
    Non riesco a controllare ora perchŔ non sono a casa, domani mattina controllo e posto. per adesso grazie.

  5. #315
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    LocalitÓ
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    Ora ho fatto una prova ad inviare i miei dati ( della mia stazione meteo ) sul tuo server ed arrivano correttamente ( l'ultimo dato delle 22:44:47 )
    Questo significa che la configurazione su meteotemplate Ŕ corretta.
    C'Ŕ da verificare la configurazione su WsView
    Posta una schermata di WsView ( verifica che non ci siano spazi in cima od in fondo )
    Mi Ŕ venuto un dubbio, potrei aver messo uno / solo nella path su WsView, potrebbe fare la differenza?
    invio dati su pagina web con ecowitt-schermata-2021-10-25-alle-14.09.54.jpg

  6. #316
    Bava di vento
    Data Registrazione
    12/09/17
    LocalitÓ
    Fano (PU)
    Messaggi
    148
    Menzionato
    9 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    In WsView Path dovrebbe essere /template/plugins/ecowitt/report/ ( con una sola barra iniziale )
    Ma ho verificato ( sul mio gateway ) che anche con la doppia barra iniziale funziona ugualmente ( quindi direi che non ha influenza )

    P.S.
    Quella doppia barra ti viene fuori perchŔ nella configurazione iniziale hai Page URL che termina con una barra ( ma anche cosý direi che non crea problemi )

  7. #317
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    LocalitÓ
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    In WsView Path dovrebbe essere /template/plugins/ecowitt/report/ ( con una sola barra iniziale )
    Ma ho verificato ( sul mio gateway ) che anche con la doppia barra iniziale funziona ugualmente ( quindi direi che non ha influenza )

    P.S.
    Quella doppia barra ti viene fuori perchŔ nella configurazione iniziale hai Page URL che termina con una barra ( ma anche cosý direi che non crea problemi )
    Pare vada adesso! Ringrazio @Kallo78 per avermi dato le prime dritte e @davidefa per tutto il resto e la pazienza. Io mi rendo disponibile per aiutare, in quello che posso, nella configurazione.

    Ho due domande adesso: 1)quando apro i menu a tendina lo sfondo di questi non c'Ŕ e si fa confusione a cliccare, dove posso applicare uno sfondo? 2) se volessi scaricare il plugin NOAA (che ho giÓ caricato nella cartella plugin), come faccio a visualizzarlo nel men¨? Grazie ancora!

  8. #318
    Bava di vento
    Data Registrazione
    12/09/17
    LocalitÓ
    Fano (PU)
    Messaggi
    148
    Menzionato
    9 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Per modificare/aggiungere il menu vai nel pannello di controllo di meteotemplate -> Men¨, selezioni la voce di men¨ dove vuoi aggiungere la nuova riga di menu ed incolli:
    #plugin(noaaReport)

    Nel wiki c'Ŕ la descrizione completa della configurazione men¨: Meteotemplate WIKI

    Per abilitare lo sfondo dei men¨ c'Ŕ un'opzione nel setup iniziale ( Menu highlight ), ma funziona solo sul men¨ principale ( di livello 0 ) e non sulle singole voci una volta aperto il menu.
    Probabilmente si pu˛ estendere il funzionamento ( ma non Ŕ pane per i miei denti )

  9. #319
    Brezza leggera L'avatar di marcus86
    Data Registrazione
    15/09/08
    LocalitÓ
    Casale m.to (AL)
    Messaggi
    332
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Citazione Originariamente Scritto da davidefa Visualizza Messaggio
    Per modificare/aggiungere il menu vai nel pannello di controllo di meteotemplate -> Men¨, selezioni la voce di men¨ dove vuoi aggiungere la nuova riga di menu ed incolli:
    #plugin(noaaReport)

    Nel wiki c'Ŕ la descrizione completa della configurazione men¨: Meteotemplate WIKI

    Per abilitare lo sfondo dei men¨ c'Ŕ un'opzione nel setup iniziale ( Menu highlight ), ma funziona solo sul men¨ principale ( di livello 0 ) e non sulle singole voci una volta aperto il menu.
    Probabilmente si pu˛ estendere il funzionamento ( ma non Ŕ pane per i miei denti )
    Il menu highlight Ŕ su "yes", ma non me lo prende mica!
    invio dati su pagina web con ecowitt-schermata-2021-10-26-alle-13.00.37.png

    Oggi poi provo l'aggiunta del plugins.

  10. #320
    Tempesta violenta L'avatar di Kallo78
    Data Registrazione
    09/12/11
    LocalitÓ
    Rimini
    EtÓ
    43
    Messaggi
    14,983
    Menzionato
    45 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Vista la tanta competenza in questa discussione, mi sapete dire perchŔ su 2 dei 3 miei template non vedo correttemente le incone al primo accesso per poi vederle bene se clicco su tasto "Home" del template?

    Rimini - Via Abete Meteohelix - non vedo bene le icone al primo accesso.
    Rimini - Zona Palas VP2 - vedo bene le icone al primo accesso.
    Rimini - Zona Palas Ecowitt - non vedo bene le icone al primo accesso.


Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •