Pagina 36 di 38 PrimaPrima ... 263435363738 UltimaUltima
Risultati da 351 a 360 di 376
  1. #351
    Calma di vento
    Data Registrazione
    13/11/18
    Località
    Campobasso
    Messaggi
    32
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt


  2. #352
    Bava di vento
    Data Registrazione
    12/09/17
    Località
    Fano (PU)
    Messaggi
    228
    Menzionato
    12 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Mi pare ci sia qualche cosa che non va con il tuo file api.php perchè ha scambiato i tuoi T5=1.7°C e H5=86% per 2 sensori di umidità ( a cui poi ha applicato dei limiti 0.01 < H < 100 e per questo non ti salva le temperature negative )
    Non so che versione sia ( non mi pare corrisponda a nessuna versione ) ma penso che vada aggiornato ( se la vuoi allegare gli do un'occhiata ).


    limits2.jpg

  3. #353
    Calma di vento
    Data Registrazione
    13/11/18
    Località
    Campobasso
    Messaggi
    32
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Grazie,
    avevo visto e ho risolto scaricando il tuo file sensor8 1.1b. Ho ancora un problema: se scarico i dati dei sensori aggiuntivi mi appare questa videata che non vede i sensori T5 ma li definisce T/H 4 e da al T un valore % come quello che si vedeva nella cache/apilog di prima
    apilog.jpgimport 1.jpgapilog.jpg

  4. #354
    Bava di vento
    Data Registrazione
    12/09/17
    Località
    Fano (PU)
    Messaggi
    228
    Menzionato
    12 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Tu stai cercando di importare i dati nella tabella alldataExtra ( vedo che stai richiamando lo script testExtraImportFile.php ).
    Effettivamente vanno modificati anche questi 3 files ( da scomprimere nella cartella admin, sostituiscono i files omonimi ), per poter importare i sensori da 5 ad 8

    www.davidefabbri.net/files/importExtra_1.0.zip


    P.S.
    Ho potuto provarlo solo in parte, ma dovrebbe essere ok
    Ultima modifica di davidefa; 12/01/2022 alle 23:36

  5. #355
    Calma di vento
    Data Registrazione
    13/11/18
    Località
    Campobasso
    Messaggi
    32
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Ho provato e non mi da' piu' l'errore nel Test Import, ovvero compaiono sia T5 che H5, l'importazione va a buon fine ma non trovo i valori nella sezione alldataExtra di altervista e quindi e' come se non li importasse
    Grazie ancora
    import3.jpgImport4.png

  6. #356
    Bava di vento
    Data Registrazione
    12/09/17
    Località
    Fano (PU)
    Messaggi
    228
    Menzionato
    12 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Ho corretto l'errore ( ho provato ad importare i tuoi dati e mi sembra ok ).

    Nella pagina 'extra data import' imposta il parametro 'import type' ad overwrite

    www.davidefabbri.net/files/importExtra_1.1.zip


    extraimport.jpg
    Ultima modifica di davidefa; 14/01/2022 alle 01:00

  7. #357
    Calma di vento
    Data Registrazione
    13/11/18
    Località
    Campobasso
    Messaggi
    32
    Menzionato
    0 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Perfettissimo. Grazie sempre della disponibilità, della bravura e della dedizione

  8. #358
    Bava di vento L'avatar di CisonMeteo
    Data Registrazione
    14/12/20
    Località
    Cison di Valmarino
    Età
    45
    Messaggi
    161
    Menzionato
    2 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Buongiorno, da un anno ormai ho pagina meteo della mia stazione creata con Meteotemplate, spesso la trovo offline e il grafico delle temp mi fa vedere questo ( vedi foto ) … suggerimenti? Grazie EB0FF44A-79DE-4BD4-8662-2AE6C9133150.jpeg
    Natale 2008 il primo con mia figlia e con la neve🥰
    La mia stazione meteo: http://www.gaiotmeteo.altervista.org...ndexMobile.php

  9. #359
    Bava di vento L'avatar di Trix
    Data Registrazione
    19/09/08
    Località
    Piombino (LI)
    Età
    50
    Messaggi
    219
    Menzionato
    12 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Difficile capire il motivo così, problemi di connessione internet?

    Inviato dal mio RMX3370 utilizzando Tapatalk

  10. #360
    Bava di vento
    Data Registrazione
    12/09/17
    Località
    Fano (PU)
    Messaggi
    228
    Menzionato
    12 Post(s)

    Predefinito Re: invio dati su pagina web con ecowitt

    Gli stessi 'buchi' che hai nei grafici di meteotemplate li hai anche nei grafici su ecowitt.net ( id 32884, qui i buchi sono mascherati da una linea retta, ma se ci vai sopra con il cursore vedi che i dati non sono presenti ).
    Direi quindi che è un problema di collegamento/internet/router ( da verificare il motivo ).
    Il blocco dynamicGraph di meteotemplate, invece, ha qualche 'problemino' ( avevo iniziato a metterci le mani, ma mai terminato, nei prossimi giorni posto quanto fatto, che almeno rimuove il problema del primo punto in data 1970 )

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •