Pagina 9 di 11 PrimaPrima ... 7891011 UltimaUltima
Risultati da 81 a 90 di 102

Discussione: EcoWitt GW1003

  1. #81
    Calma di vento L'avatar di LiukSky58
    Data Registrazione
    11/12/20
    Località
    Savignano sul Panaro (MO)
    Età
    28
    Messaggi
    39
    Menzionato
    0 Post(s)

    Predefinito Re: EcoWitt GW1003

    Riprendo il topic, giusto per completezza. Magari a qualcuno in futuro servirà.

    Ho provato più e più cavetti, quelli della taglia giusta come quello sopra si inseriscono e fanno contatto, ma non sono riuscito ad avvitare il connettore, credo perchè l'elemento che si deve avvitare è un troppo piccolo.

    Inizialmente ho rifatto il filetto sul maschio che esce dall'anemometro e sono riuscito ad avvitare i due connettori, quando arriverà il rad14 (maledetta brexit) che andrò a sistemare definitivamente la stazione sul tetto credo che adotterò una soluzione più drastica: apro l'anemometro e sostituisco il cavo "di serie" con un cavo diretto fino all'alimentatore.

  2. #82
    myMeteoNetwork Team L'avatar di capriccio
    Data Registrazione
    07/12/16
    Località
    Montemarciano (AN)
    Età
    57
    Messaggi
    5,027
    Menzionato
    108 Post(s)

    Predefinito Re: EcoWitt GW1003

    se volete ho ora in mano il cavo originale con la spina usb

    Mauro
    MeteoNetwork
    Responsabile validazioni

    "La misura della reale temperatura dell'aria è l'arduo tentativo di misurare un misurando non misurabile" (Mauro Capriccio)

    "Quando parli con me di raffronti tra stazioni "vicine" sappi che per me 50 metri sono troppi" (Mauro Capriccio)

    "Se la tua incertezza di misura è simile al misurando, smetti di misurare, non stai misurando nulla" (cit. Andrea Merlone - INRiM)

  3. #83
    Calma di vento L'avatar di LiukSky58
    Data Registrazione
    11/12/20
    Località
    Savignano sul Panaro (MO)
    Età
    28
    Messaggi
    39
    Menzionato
    0 Post(s)

    Predefinito Re: EcoWitt GW1003

    Citazione Originariamente Scritto da capriccio Visualizza Messaggio
    se volete ho ora in mano il cavo originale con la spina usb

    Mauro
    Beh ecco, questo è interessante..un qualsiasi caricatore da smartphone direttamente in una presa e via. Non l'ho micca trovato sul sito Ecowitt

  4. #84
    Calma di vento L'avatar di LiukSky58
    Data Registrazione
    11/12/20
    Località
    Savignano sul Panaro (MO)
    Età
    28
    Messaggi
    39
    Menzionato
    0 Post(s)

    Predefinito Re: EcoWitt GW1003

    Citazione Originariamente Scritto da androidian Visualizza Messaggio
    UPDATE (non molto bello purtroppo)
    Con l'arrivo del brutto tempo e dopo l'accensione del riscaldatore del WS80, mi è venuto spontaneo domandarmi: come faccio a verificare se il tutto si accende e si spegne come e quando deve?
    Così ho chiesto a chi di dovere e purtroppo, verificando col venditore la data in cui è stata "fabbricata", a malincuore ho scoperto che il funzionamento del mio WS80 non avviene in automatico ma va fatto in manuale (cosa assurda sinceramente visto che le installazioni sono molto soggettive in luoghi magari irraggiungibili o in cui le temperatura hanno un'escursione termica continua).
    Il riscontro l'ho avuto anche ora che per caso ho letto il post di capriccio Comunicazione importante stazione ws80 ad ultrasuoni .
    Sperando di non aver compromesso nulla ho scollegato l'alimentazione ma, in quel periodo di 3 settimane che è stato acceso spero di non aver compromesso nulla, anche perché in alcuni giorni la temp è arrivata a 12°C.
    Detto ciò non entro in merito su eventuali colpe, oramai non ha senso.
    Ciò che ho fatto invece è trovare una soluzione e la meno esosa e pratica è stata quella di acquistare un termostato programmabile alle temperature desiderate che faccia quel famoso accendi spegni in automatico...l'oggetto in questione è questo
    Allegato 551944
    Non appena il tempo lo permette lo metterò in scatola stagna tra la AC-220V e l'alimentatore MeanWell, rendendo in parole povere il WS80 indipendente in tutto e per tutto.

    Buona giornata ragazzi!
    Mi è venuto un dubbio su come impostare il termostato. Dalle info l'ho impostato su heating, ma non è chiarissimo. Mi confemri heating o dovevo impostarlo su cooling?

  5. #85
    Bava di vento L'avatar di androidian
    Data Registrazione
    03/11/18
    Località
    Viterbo
    Età
    41
    Messaggi
    83
    Menzionato
    1 Post(s)

    Predefinito Re: EcoWitt GW1003

    Citazione Originariamente Scritto da LiukSky58 Visualizza Messaggio
    Mi è venuto un dubbio su come impostare il termostato. Dalle info l'ho impostato su heating, ma non è chiarissimo. Mi confemri heating o dovevo impostarlo su cooling?
    Ti stavo per chiedere di cosa parli...poi alla fine ho capito...guarda ad essere sincero non ricordo quale delle 2 opzioni riportate in quelle interpretabili istruzioni ho adottato ma, ho fatto un'altra cosa per capire le soglie da adottare. Ho cablato alimentazione e una lampadina e facendo varie prove avevo capito il funzionamento. Se non ricordo male l'ho impostato che deve partire a 3°C fino a -10°C (tanto da me oltre non è mai arrivato), poi si riferma oltre i 3°C. Spero riesci perché io con le istruzioni non c'ho perso più di tanto tempo, anche perché volevo verificare la pratica.
    Pierluigi

  6. #86
    Vento forte
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    3,464
    Menzionato
    112 Post(s)

    Predefinito Re: EcoWitt GW1003

    Heating fa scattare il relè sotto una certa temperatura, cooling lo fa scattare sopra. questo per un collegamento al relè normalmente aperto che avvia il riscaldamento o raffreddamento quando si chiude il contatto.
    Ma ci dovrebbe essere una sola temperatura, non 2.

  7. #87
    Bava di vento L'avatar di androidian
    Data Registrazione
    03/11/18
    Località
    Viterbo
    Età
    41
    Messaggi
    83
    Menzionato
    1 Post(s)

    Predefinito Re: EcoWitt GW1003

    Citazione Originariamente Scritto da zoomx Visualizza Messaggio
    Heating fa scattare il relè sotto una certa temperatura, cooling lo fa scattare sopra. questo per un collegamento al relè normalmente aperto che avvia il riscaldamento o raffreddamento quando si chiude il contatto.
    Ma ci dovrebbe essere una sola temperatura, non 2.
    Guarda dovrebbe essere così, nelle istruzioni indica 2 temperature, partenza e desiderata, io ti ripeto ho provato a ragionarci ma, solo con la pratica ho risolto i tuoi stessi dubbi e in pochissimo tempo. Fidati collega una lampadina, scalda o raffredda la sonda e vedi fisicamente il funzionamento. Ci metti 5 minuti.
    Pierluigi

  8. #88
    Calma di vento L'avatar di LiukSky58
    Data Registrazione
    11/12/20
    Località
    Savignano sul Panaro (MO)
    Età
    28
    Messaggi
    39
    Menzionato
    0 Post(s)

    Predefinito Re: EcoWitt GW1003

    Citazione Originariamente Scritto da androidian Visualizza Messaggio
    Guarda dovrebbe essere così, nelle istruzioni indica 2 temperature, partenza e desiderata, io ti ripeto ho provato a ragionarci ma, solo con la pratica ho risolto i tuoi stessi dubbi e in pochissimo tempo. Fidati collega una lampadina, scalda o raffredda la sonda e vedi fisicamente il funzionamento. Ci metti 5 minuti.
    Eh si ho fatto lo stessa cosa stamattina. Risolto grazie. Ieri sera l'ho collegata al volo perchè temevo il freddo, stamattina ho sistemato tutto. Per le mie paranoie ho anche cambiato i fili che escono dal termostato che erano proprio sottili.

    Ho notato una differenza di circa +1 grado rispetto alla stazione meteo quindi ho adeguato la temperatura di conseguenza.

  9. #89
    Calma di vento L'avatar di LiukSky58
    Data Registrazione
    11/12/20
    Località
    Savignano sul Panaro (MO)
    Età
    28
    Messaggi
    39
    Menzionato
    0 Post(s)

    Predefinito Re: EcoWitt GW1003

    Citazione Originariamente Scritto da zoomx Visualizza Messaggio
    Heating fa scattare il relè sotto una certa temperatura, cooling lo fa scattare sopra. questo per un collegamento al relè normalmente aperto che avvia il riscaldamento o raffreddamento quando si chiude il contatto.
    Ma ci dovrebbe essere una sola temperatura, non 2.

  10. #90
    Bava di vento L'avatar di androidian
    Data Registrazione
    03/11/18
    Località
    Viterbo
    Età
    41
    Messaggi
    83
    Menzionato
    1 Post(s)

    Predefinito Re: EcoWitt GW1003

    Citazione Originariamente Scritto da LiukSky58 Visualizza Messaggio
    Eh si ho fatto lo stessa cosa stamattina. Risolto grazie. Ieri sera l'ho collegata al volo perchè temevo il freddo, stamattina ho sistemato tutto. Per le mie paranoie ho anche cambiato i fili che escono dal termostato che erano proprio sottili.

    Ho notato una differenza di circa +1 grado rispetto alla stazione meteo quindi ho adeguato la temperatura di conseguenza.
    Diciamo che la fretta non ti porta da nessuna parte con queste cose, poi alla stazione meteo il freddo non le provoca nulla a livello di rotture, tutt'altro invece è l'alta temperatura in abbinamento al riscaldatore accesso che la compromette.

    Per la sostituzione dei fili è stato inutile credo visto l'amperaggio irrisorio ai quali sono soggetti ma, ormai è andata.

    L'importante è che sei riuscito a capire il funzionamento e tutto fila liscio.

    Io invece vorrei aprire il termostato ed intercettare la spia LED e metterla a lato, perché purtroppo frontalmente, siccome ce l'ho a tetto, frontalmente non riesco a distinguere i led della temp con la spia.
    Pierluigi

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •