Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 27
  1. #1
    Calma di vento
    Data Registrazione
    07/11/18
    Località
    Livinallongo del Col Di Lana
    Età
    60
    Messaggi
    43
    Menzionato
    0 Post(s)

    Unhappy Problemi con stazione meteo Sainlogic WH 3500

    Salve, dopo 3 anni di funzionamento regolare ho notato che i valori dei sensori non corrispondono con le temperature reali; allora ho tolto i sensori, cambiato le batterie e resettato. Risultato zero specialmente per la temperatura esterna. Ho fatto migliai di ricerche sulla rete ma ognuno dice la sua. Io vorrei resettare tutto pulito come da fabbrica, in modo da partire da zero. La stazione è uguale alla stazione della Froggit WR 3000. Mi stò scervellando e pòi ho altri problemi con la connessione che elencherò in seguito. Vi ringrazio se riuscite a consigliarmi qualcosa.
    Saluti Arnaldo

  2. #2
    Burrasca
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    5,120
    Menzionato
    151 Post(s)

    Predefinito Re: Problemi con stazione meteo Sainlogic WH 3500

    La richiesta non è chiara.
    Leggo temperature, gli altri dati invece vanno bene?
    Con quali altri termometri è stato fatto il confronto e di quanto si discosta la tua stazione?
    Vale anche per la temperatura interna?

  3. #3
    Calma di vento
    Data Registrazione
    07/11/18
    Località
    Livinallongo del Col Di Lana
    Età
    60
    Messaggi
    43
    Menzionato
    0 Post(s)

    Predefinito Re: Problemi con stazione meteo Sainlogic WH 3500

    Gli altri dati non li ho controllati e non saprei neanche come fare. Ho provato con altri termometri elettrici e per sicurezza con uno di quelli vecchi a mercurio. Comunque ho calibrato le temperature ma ora ho un altro problema con Ecowitt weather; Ho l'account su una email ed ora per ricollegare la cosolle mi chiede il codice captcha. Se inserisco il vecchio mi dice che esiste gia un dispositivo....

  4. #4
    Burrasca
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    5,120
    Menzionato
    151 Post(s)

    Predefinito Re: Problemi con stazione meteo Sainlogic WH 3500

    Di quanto ti sballa la temperatura? Succede anche la sera quando non c'è il Sole?
    Tieni conto che i termometri a mercurio sbagliano di + o - un grado, quelli "elettrici", chessò quelli presenti nelle radiosveglie, possono anche loro sbagliare di un grado.
    Misurare la temperatura con precisione è costoso. Il sensore viene facilmente scaldato dal Sole o da altre fonti che riflettono il Sole, anche muri e palazzi.
    Perché vuoi ricollegare la console? Se è già registrata ti basta aggiornare la configurazione per mandare i dati sul sito Ecowitt. Sul sito non devi fare nulla, Ecowitt identifica le console in base al MAC Address, una sorta di numero di serie del trasmettitore WiFi, ed è già associata.

  5. #5
    Calma di vento
    Data Registrazione
    07/11/18
    Località
    Livinallongo del Col Di Lana
    Età
    60
    Messaggi
    43
    Menzionato
    0 Post(s)

    Predefinito Re: Problemi con stazione meteo Sainlogic WH 3500

    Non ci riesco, mi chiede di inserire il Capcha e mi esce un errore. Ogni volta che provo a reinstallare tutto mi mandano un codice ma se lo inserisco mi esce un errore . Io vorrei Cancallare tutto , stazione compresa e ricomincare da zero !!!!!

  6. #6
    Calma di vento
    Data Registrazione
    07/11/18
    Località
    Livinallongo del Col Di Lana
    Età
    60
    Messaggi
    43
    Menzionato
    0 Post(s)

    Predefinito Re: Problemi con stazione meteo Sainlogic WH 3500

    Perpiacere qualcuno riesce a spiegarmi come eliminare il mio account su Ecowitt Weather e reinstallare il tutto. E' da una settimana che ci provo ma mi escono sempre errori. Ho resettato tutto, la stazione si collega alla consol ma non riesco a collegarla al PC. Registrata con un email, continuano a mandarmi il Captca ma pòi sul cellulare mi dice che la stazione è gia presente.Ho anche problemi di inglese allora è un lavoraccio... Non vorrèi buttarla via !!!! Grazie

  7. #7
    Burrasca
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    5,120
    Menzionato
    151 Post(s)

    Predefinito Re: Problemi con stazione meteo Sainlogic WH 3500

    Nel sito ecowitt, da browser su PC, riesci ad entrare oppure no?

  8. #8
    Calma di vento
    Data Registrazione
    07/11/18
    Località
    Livinallongo del Col Di Lana
    Età
    60
    Messaggi
    43
    Menzionato
    0 Post(s)

    Predefinito Re: Problemi con stazione meteo Sainlogic WH 3500

    Si ma dovrei toglere la stazione che svevo memorizzato prima.....

  9. #9
    Burrasca
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    5,120
    Menzionato
    151 Post(s)

    Predefinito Re: Problemi con stazione meteo Sainlogic WH 3500

    Perfetto, dentro al sito c'è il menù che appare cliccando sulle tre lineette in alto a sinistra.
    Bisogna scegliere Devices.
    Qui dovrebbero apparire le stazioni registrate da te. NEl riquadro della stazione c'è il simbolo del cestino, se lo premi ti dovrebbe cancellare la stazione.
    Puoi anche aggiungere stazioni.

    Se non te la fa aggiungere e ti dice che è già registrata significa che l'ha registrata qualcun'altro. E qui o è di seconda mano (è capitato a me) o qualcuno ha sbagliato con la sua.

  10. #10
    Calma di vento
    Data Registrazione
    07/11/18
    Località
    Livinallongo del Col Di Lana
    Età
    60
    Messaggi
    43
    Menzionato
    0 Post(s)

    Predefinito Re: Problemi con stazione meteo Sainlogic WH 3500

    Zoomx ti racconto com'è andata: La stazione era collegata e installata dal 2021 e funzionava perfettamente. Improvvisamente aprendo Ecovitt lo schermo era nero e scritto Offline e sotto: No data. Ho pensato chfossero esaurite le batterie della stazione e ho tirato giu la stazione dal palo. Stranamente sul monitor funzionava tutto perfettamente.Resettato tutto come da fabbrica ma reinstallando la stazione mi diceva che esisteva gia. Pòi ho fatto un pò di casino creando altri account e ogni volta mi usciva un errore. Ora ho ricominciato da zero ma mice che la stazione esiste gia nel sito. Andando su Device sul lato a sx esiste solo il pulsantino per aggiungere stazione e non per toglerla. Se la rimetto mi dice che esiste. Secondo mè cè qualcosa nel collegamento wifi - console - stazione ma non sono pratico. Se ne sai qualcosa di piu ti ringrazio; è una settimana che provo e riprovo...P.S. Se qualcuno ha il manuale in Italiano me lo spedisce perpiacere ???
    Cordiali Saluti Kech63 e Grazie
    Immagini Allegate Immagini Allegate
    Ultima modifica di kech63; 24/10/2023 alle 18:15

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •