Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19
  1. #1
    Calma di vento
    Data Registrazione
    05/11/09
    Località
    Crespina (PI)
    Età
    49
    Messaggi
    18
    Menzionato
    0 Post(s)

    Predefinito WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Salve a tutti,
    Da un mesetto ho una WMR 200.
    Ho notato notevole difficoltà di ricezione del segnale dall'anemometro posto, come di consueto, sulla sua asta a 40 cm dal "funghetto" (che invece "sento" bene). La stazione si trova a circa 15/20 m in linea d'aria, ma con una differenza di quota di circa 9 metri. Gli strumenti infatti stanno sull'asta posta sul colmo del tetto della casa adiacente alla mia.

    Sperimentando quotidianamente differenti posizioni, inclinazioni dell'antenna, ecc. della console ho notato una cosa interessante. Staccando l'alimentazione (quindi lasciando solo le batterie) il segnale dall'anemometro sembra che sia molto più "leggibile", quindi che l'antenna lavori con un maggiore guadagno. Reinserendo l'alimentazione di solito si inizano a perdere gli aggiornamenti (ogni 14 sec circa) dopo di che si perde definitivamente il segnale. Ovviamente mantendo il tutto nella stessa posizione.

    Incuriosito dal fenomeno sono andato a misurare la tensione in uscita dallo spinotto dell'alimentatore ed invece di trovare 6 V ho trovato circa 9,7 / 9,8 Volt. Misurando sulle batterie ovviamente ho circa 5,8 V.

    Secondo voi è normale che l'alimentatore generi quasi 4 Volt in più del previsto? Può essere questa la causa di una minore capacità di ricezione?

    Controllate anche il vostro alimentatore...vediamo di capirci qualcosa..

    Grazie,

    Saluti,

    Leonardo Priami

  2. #2
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    Località
    Rignano S/Arno (FI)
    Messaggi
    14,314
    Menzionato
    21 Post(s)

    Predefinito Re: WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Citazione Originariamente Scritto da Priami Visualizza Messaggio
    Incuriosito dal fenomeno sono andato a misurare la tensione in uscita dallo spinotto dell'alimentatore ed invece di trovare 6 V ho trovato circa 9,7 / 9,8 Volt. Misurando sulle batterie ovviamente ho circa 5,8 V.
    Si, ma non essendo (probabimente) un alimentatore stabilizzato, la tensione per quanto ne so io, varia se l'alimentatore è "senza carico" o con carico.
    La maggioranza degli alimentari "da poco" hanno un voltaggio in uscita di qualche V superiore alla tabella dichiarata se misurati senza carico.....
    Magari qualche esperto in elettronica ti risponderà in modo più dettagliato sul perchè accade ciò.....
    Riguardo alla difficoltà di reperire il segnale dell'anemometro, non sarà che magari (non dovrebbe accadere....) la vicinanza del cavo di alimentazione porti a qualche problema ? Oppure il problema sia il campo elettromagnetico generato dall'alimentatore stesso, magari troppo vicino alla consolle ?

    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione tsc009 rete MNW-CEM. Il sito meteo: **Rignano meteo**





  3. #3
    Vento fresco L'avatar di ibibi
    Data Registrazione
    30/11/05
    Località
    Collalto Sabino (ri)
    Età
    72
    Messaggi
    2,947
    Menzionato
    0 Post(s)

    Predefinito Re: WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Verissimo quel che dice B.
    Io ti consiglierei di provare una alimentatore stabilizzato alla tensione nominale della console, di buona qualità, interponendo (ci fai passare e ripassare il filo dentro un paio di volte) magari un toroide di ferrite di quelli che trovi dentro i vecchi televisori, e distanziando l'alimentatore, magari mettendolo per prova dentro un vecchio alimentatore di Pc svuotato.
    E' chiaro che il debole trasmettitore del termoigro può essere "coperto" da un altro segnale spurio ma più potente.
    bruno bournens,fraz san lorenzo,collalto sabino, rieti, lazio. 850 m s.l.m.* lat 42 09 45.0 N long 13 03 04.0 E * Foto Avatar: Zefirino, gatto Baropatico...che ora si chiama Tìtolo.

  4. #4
    Calma di vento
    Data Registrazione
    05/11/09
    Località
    Crespina (PI)
    Età
    49
    Messaggi
    18
    Menzionato
    0 Post(s)

    Predefinito Re: WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Citazione Originariamente Scritto da Blackfox Visualizza Messaggio
    non sarà che magari (non dovrebbe accadere....) la vicinanza del cavo di alimentazione porti a qualche problema ? Oppure il problema sia il campo elettromagnetico generato dall'alimentatore stesso, magari troppo vicino alla consolle ?

    Ciao B,
    Sì, effettivamente avevo pensato anche io che fosse possibile avere una tensione più alta di "circuito aperto". Sulla perturbazione elettromagnetica del filo mi pare strano dato le basse correnti e per altro le tensioni continue (anche qui sulla carta...potrebbero esserci delle componenti non bene "raddrizzate", ma comunque a 50 Hz...). L'alimentatore, nel mio caso è sempre abbastanza lontano, diciamo 80/100 cm almeno.
    Io invece avevo (ho ancora) il sospetto che la capacità di ricezione dell'antenna vari leggermente in funzione del tipo di alimentazione (pile/alimentatore). Volevo magari sapere se qualcun'altro aveva notato lo stesso tipo di fenomeno.

    Grazie,

    Leonardo

  5. #5
    Calma di vento
    Data Registrazione
    05/11/09
    Località
    Crespina (PI)
    Età
    49
    Messaggi
    18
    Menzionato
    0 Post(s)

    Predefinito Re: WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Citazione Originariamente Scritto da ibibi Visualizza Messaggio
    Verissimo quel che dice B.
    Io ti consiglierei di provare una alimentatore stabilizzato alla tensione nominale della console, di buona qualità, interponendo (ci fai passare e ripassare il filo dentro un paio di volte) magari un toroide di ferrite di quelli che trovi dentro i vecchi televisori, e distanziando l'alimentatore, magari mettendolo per prova dentro un vecchio alimentatore di Pc svuotato.
    E' chiaro che il debole trasmettitore del termoigro può essere "coperto" da un altro segnale spurio ma più potente.
    Salve Ibibi,
    Potrebbe essere una prova interessante, confermo comunque che il sensore "debole" risulata essere quello dell'anemometro e non quello del termoigro che, pur essendo lì, viene letto senza problemi.
    Potrebbe essere che il trasmettitore dell'anemometro abbia una potenza diversa? O magari abbia una "forma di emissione" più orizzontale o più focalizzata in una regione non allineata con la mia stazione?
    Grazie,
    Leonardo

  6. #6
    Vento fresco L'avatar di ibibi
    Data Registrazione
    30/11/05
    Località
    Collalto Sabino (ri)
    Età
    72
    Messaggi
    2,947
    Menzionato
    0 Post(s)

    Predefinito Re: WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Tutte le frequenze elevate hanno problemi di ricezione che possono, talvolta, esser risolti spostando di poco la posizione RECIPROCA del Trasm. e del Ric.
    In questo caso il problema magari è di spostare l'anemometro, comunque vedi se trovi una posizione della console che ti permetta di ricevere tutti i sensori....
    ciao.
    bruno bournens,fraz san lorenzo,collalto sabino, rieti, lazio. 850 m s.l.m.* lat 42 09 45.0 N long 13 03 04.0 E * Foto Avatar: Zefirino, gatto Baropatico...che ora si chiama Tìtolo.

  7. #7
    Calma di vento
    Data Registrazione
    11/01/10
    Località
    Messina, Sicilia, Italy
    Età
    67
    Messaggi
    2
    Menzionato
    0 Post(s)

    Predefinito Re: WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Buona sera a tutti
    Mi presento Mi chiamo Mimmo ed abito in pieno centro a Messina.
    A settembre ho acquistato una wmr200 ed anch'io ho dei problemi sulla ricezione dei segnali delle sonde esterne ,in particolare dell'anemometro. Sinora ho notato che nelle giornate di sole i segnali sono più stabili e pensando che l'anomalia potesse dipendere dalle pile parzialmente scariche (con il sole c'è la cella solare) ho provato a sostituirle con altre appena acquistate ma il problema persiste.Mio figlio studente in elettronica sospetta la presenza di interferenze radio nelle vicinanze .per cui non mi rimane altro che spostare la posizione dei sensori.Ho letto quanto è stato scritto nei post precedenti ed ho staccato l'alimentatore vedremo cosa succede in ogni caso vi comunicherò i risultati .un cordiale saluto Mimmo

  8. #8
    Calma di vento L'avatar di xmax
    Data Registrazione
    16/09/09
    Località
    San Benedetto del Tronto
    Età
    37
    Messaggi
    28
    Menzionato
    0 Post(s)

    Predefinito Re: WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Salve, sono Andrea di San Benedetto del Tronto e anche io ho una WMR200 e ho lo stesso problema. L'anemometro mi perde continuamente segnale. I sensori sono sulla loro asta a una distanza di una decina di metri dalla stazione principale. E l'anemometro puntualmente si perde! Non so più che gli devo fare, ho spostato la stazione più volte anche mettendola più in alto ma è uguale.
    Non so che altro fare! saluti

  9. #9
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    Località
    Rignano S/Arno (FI)
    Messaggi
    14,314
    Menzionato
    21 Post(s)

    Predefinito Re: WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Citazione Originariamente Scritto da superdisco Visualizza Messaggio
    Mi presento Mi chiamo Mimmo ed abito in pieno centro a Messina
    Citazione Originariamente Scritto da xmax Visualizza Messaggio
    Salve, sono Andrea di San Benedetto del Tronto e anche io ho una WMR200 e ho lo stesso problema
    Benvenuti ad entrambi !

    Beh, probabilmente il vostro problema sta nella distanza eccessiva fra consolle e sensoristica oppure in una quantità eccessiva di disturbi radio presenti nell'etere....

    Nel primo caso, effettuando una modifica all'antenna alla consolle (in ricezione) come in molti hanno già fatto per le LaCrosse , otterreste dei benefici.... Vi invito a cercare sul forum al riguardo.

    Nel secondo caso, seppur tentare non costi niente (o quasi), probabilmente non avreste grossi vantaggi nell'effettuare tale modifica. L'unica soluzione attuabile alla portata di tutti, è ridurre il più possibile la distanza fra consolle e sensoristica o prendersi un ripetitore di segnale, se ne esiste uno in commercio compatibile con la Wmr200

    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione tsc009 rete MNW-CEM. Il sito meteo: **Rignano meteo**





  10. #10
    Calma di vento L'avatar di xmax
    Data Registrazione
    16/09/09
    Località
    San Benedetto del Tronto
    Età
    37
    Messaggi
    28
    Menzionato
    0 Post(s)

    Predefinito Re: WMR 200 - Problemi di ricezione dipendono da alimentatore / batterie?

    Ringrazio per la risposta. Proverò a fare una modifica all'antenna. grazie

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •