Risultati da 1 a 10 di 10
  1. #1
    Calma di vento
    Data Registrazione
    08/01/15
    Località
    Mogliano Veneto (TV)
    Età
    38
    Messaggi
    4
    Menzionato
    0 Post(s)

    Question problema ricezione oregon wmr200

    ciao ragazzi, ho un problema non da poco alla mia stazione meteo. ha sempre funzionato senza problemi però da una settimana a questa parte perde la connessione a tutti e 3 i sensori esterni (termometro, anemometro e pluviometro). Il fatto è che quando avvicino i sensori alla stazione (<1metro) il segnale viene riacquisito automaticamente, non appena li allontano di un paio di metri (anche a campo aperto) perde il segnale.
    La stazione è sempre rimasta in quella posizione, non ho aggiunto dispositivi wifi domestici o altro che potrebbe interferire, perlopiù abito in una abitazione singola lontano da altre eventuali interferenze esterne.
    Inoltre possiedo un altra stazione oregon molto più piccola con un sensore esterno e questa funziona perfettamente quindi questo dovrebbe escludere il fatto che sulla mia area ci possano esere interferenze che disturbino le frequenze delle oregon.
    Ovviamente ho provato subito a spegnere quest'ultima oregon piccolina pensando che possa essere lei la causa della interferenza della wmr200 ed invece nulla, il problema persiste.
    Prima di portarla in assistenza volevo sapere se il problema è noto e se ci potesse essere una eventuale soluzione fai da te.
    Grazie, ciao a tutti

  2. #2
    Bava di vento L'avatar di marceobeo
    Data Registrazione
    07/01/09
    Località
    Avio (TN)
    Messaggi
    123
    Menzionato
    0 Post(s)

    Predefinito Re: problema ricezione oregon wmr200

    Ciao ,

    potrebbe essere un problema "hardware" della stazione ma prima di indirizzarci su questo versante proverei altre soluzioni.

    Una di queste potrebbe essere (se la stazione è alimentata a batterie) sostituire la batterie della stazione oppure (se alimentata da rete) fai un reset della stazione e quindi nuova sincronizzazione.

    Inoltre , valuta l'ipotetica sostituzione delle varie batterie dei sensori esterni ma se come dici tu tutti e tre perdono il segnale insieme non penso sia questo il caso.

    Se non risolvi... dovrai contattare l'assistenza clienti via mail specificando il problema. Di norma ti rispondono in 24/48 ore.

  3. #3
    Vento moderato L'avatar di giusCB
    Data Registrazione
    06/09/15
    Località
    Campobasso
    Messaggi
    1,075
    Menzionato
    2 Post(s)

    Predefinito Re: problema ricezione oregon wmr200

    prova a cambiare le batterie

  4. #4
    Calma di vento
    Data Registrazione
    08/01/15
    Località
    Mogliano Veneto (TV)
    Età
    38
    Messaggi
    4
    Menzionato
    0 Post(s)

    Predefinito Re: problema ricezione oregon wmr200

    Ho provato a cambiare le batterie sia sulla stazione che sui sensori, ma niente

  5. #5
    Calma di vento
    Data Registrazione
    31/08/16
    Località
    prato
    Età
    40
    Messaggi
    34
    Menzionato
    0 Post(s)

    Predefinito Re: problema ricezione oregon wmr200

    Non vorrei dire una cavolata da quanto ne so la frequenza usata e di 433mhz e probabile che la stazione vada in conflitto con qualche altra strumenzazione ( ad esempio allarmi o da qualche altra cosa ) pensa che quella frequenza viene usata da Cancelli Automatici, dai Telecomandi per le auto.
    un altra cosa potrebbe essere anche i ripetitori telefonici che possono dare fastidio.

  6. #6
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    Località
    Rignano S/Arno (FI)
    Messaggi
    14,438
    Menzionato
    22 Post(s)

    Predefinito Re: problema ricezione oregon wmr200

    Citazione Originariamente Scritto da dax2382 Visualizza Messaggio
    Prima di portarla in assistenza volevo sapere se il problema è noto e se ci potesse essere una eventuale soluzione fai da te.
    Grazie, ciao a tutti
    Beh, a dire il vero uno dei pregi delle Oregon è proprio la stabilità del segnale anche su prodotti di fascia bassa, pertanto, mi pare strano che possano essersi verificate delle interferenze che portino problemi a tal punto, ma tutto è possibile !

    Proprio per eliminare ogni incertezza, smonta anche un solo sensore e portalo insieme alla consolle in campagna, lontano qualche km dal luogo ove è attualmente installata.....se il problema persiste, è qualcosa che non va sulla consolle.....quindi assistenza se ancora in garanzia Facci sapere !
    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione tsc009 rete MNW-CEM. Il sito meteo: **Rignano meteo**





  7. #7
    Calma di vento
    Data Registrazione
    31/08/16
    Località
    prato
    Età
    40
    Messaggi
    34
    Menzionato
    0 Post(s)

    Predefinito Re: problema ricezione oregon wmr200

    la mia Oregon e Sfortunata

    la verità ho più problemi di Interferenze visto che nel giro di 100 metri ci sono ben 3 antenne

    Ovvero

    Una Antenna della radio Carabinieri e due belle antenne telefoniche a 30 metri dalla stazione

    La domanda che mi chiedo è ma c'è la possibilità di cambiargli la frequenza invece di usare la 433 che quella e usata da Cani e Porci

  8. #8
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    Località
    Rignano S/Arno (FI)
    Messaggi
    14,438
    Menzionato
    22 Post(s)

    Predefinito Re: problema ricezione oregon wmr200

    Citazione Originariamente Scritto da AlessioAba Visualizza Messaggio
    la mia Oregon e Sfortunata

    la verità ho più problemi di Interferenze visto che nel giro di 100 metri ci sono ben 3 antenne

    Ovvero

    Una Antenna della radio Carabinieri e due belle antenne telefoniche a 30 metri dalla stazione

    La domanda che mi chiedo è ma c'è la possibilità di cambiargli la frequenza invece di usare la 433 che quella e usata da Cani e Porci
    Beh, le fonti di trasmissioini da te citate dovrebbero essere abbastanza lontane dai 433 Mhz per quanto ne so, tuttavia ci sta, data la vicinanza che il ricevitore della stazione "imbarchi" qualche altro segnale (non è che abbiano alta selettività) e non più quello debole debole proveniente dal tuo sensore

    Cambiare frequenza non sarebbe possibile, uno perchè queste stazioncine sono omologate per andar sui 433 Mhz, poi perchè dovresti stravolgere tutta l'elettronica interna inserendo un trasmettitore e ricevitore magari a 868 Mhz, altra frequenza destinata a tali usi

    Mi sa tanto che l'unica soluzione percorribile è cercare di avvicinare più possibile consolle e sensoristica esterna
    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione tsc009 rete MNW-CEM. Il sito meteo: **Rignano meteo**





  9. #9
    Calma di vento
    Data Registrazione
    31/08/16
    Località
    prato
    Età
    40
    Messaggi
    34
    Menzionato
    0 Post(s)

    Predefinito Re: problema ricezione oregon wmr200

    Citazione Originariamente Scritto da Blackfox Visualizza Messaggio
    Beh, le fonti di trasmissioini da te citate dovrebbero essere abbastanza lontane dai 433 Mhz per quanto ne so, tuttavia ci sta, data la vicinanza che il ricevitore della stazione "imbarchi" qualche altro segnale (non è che abbiano alta selettività) e non più quello debole debole proveniente dal tuo sensore

    Cambiare frequenza non sarebbe possibile, uno perchè queste stazioncine sono omologate per andar sui 433 Mhz, poi perchè dovresti stravolgere tutta l'elettronica interna inserendo un trasmettitore e ricevitore magari a 868 Mhz, altra frequenza destinata a tali usi

    Mi sa tanto che l'unica soluzione percorribile è cercare di avvicinare più possibile consolle e sensoristica esterna
    Infatti l'unica cosa che sto cercando di fare e quella di cercare un amplificatore di segnale per vedere se riesco a aumentare il segnale fra i sensori e la console o staccare il sensore della temperatura esterna e metterla piu vicino ( visto che maggiori problemi di ricezione e propio su questa e che ho la stazione sul tetto posta a circa 40 metri dalla consol

  10. #10
    myMeteoNetwork Team L'avatar di Blackfox
    Data Registrazione
    14/12/03
    Località
    Rignano S/Arno (FI)
    Messaggi
    14,438
    Menzionato
    22 Post(s)

    Predefinito Re: problema ricezione oregon wmr200

    Citazione Originariamente Scritto da AlessioAba Visualizza Messaggio
    ....e che ho la stazione sul tetto posta a circa 40 metri dalla consol
    Non so per quangi metri teorici è dichiarata la WMR200, ma 40 metri con interposti ostacoli, muri e/o solaio....non son pochi ! Più che amplificìatore, dovresti cercare un ripetitore di segnale da porre a 1/2 strada.....
    Area di osservazione: Rignano Sull'Arno, area urbana (quota 110-200 m slm); stazione tsc009 rete MNW-CEM. Il sito meteo: **Rignano meteo**





Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •