Pagina 12 di 12 PrimaPrima ... 2101112
Risultati da 111 a 112 di 112
  1. #111
    Vento forte L'avatar di ale97
    Data Registrazione
    08/11/19
    Località
    Arbus (SU) 370 m/ Torino
    Età
    24
    Messaggi
    3,363
    Menzionato
    76 Post(s)

    Predefinito Re: Froggit WH3000 Stazione Meteo

    Scusate, se la stazione non invia più dati nemmeno alla console (prima di allora era restata ferma per un po' alla stessa temperatura, poi dopo averla riavviata nulla) sono da sostituire le batterie, giusto? Dovrebbe essere fattibile metterle anche senza smontare il tutto in teoria?

  2. #112
    Bava di vento
    Data Registrazione
    12/09/17
    Località
    Fano (PU)
    Messaggi
    243
    Menzionato
    13 Post(s)

    Predefinito Re: Froggit WH3000 Stazione Meteo

    In teoria avendo il pannello solare di giorno, dovrebbe trasmettere anche con le pile scariche ( a meno che il pannello solare od il supercap non siano fuori uso ).
    Puoi provare a:
    - resettare il sensore esterno ( con il tasto reset vicino al vano batterie ), il leddino si accende mentre tieni premuto il tasto e poi lampeggia ogni 16 secondi, se riparte direi che si era solamente 'impallato' il sensore esterno
    - se, invece risolvi solo cambiando le batterie, direi che c'è il sospetto che pannello solare o supercap siano difettosi ( in questo caso entro qualche mese ti dovresti ritrovare con le batterie scariche, ma non ti so dire in quanto tempo )
    Se il cambio batterie non risolve, puoi provare ( in aggiunta od alternativa al cambio batterie ):
    - resettare completamente il sensore ( togliendo le batterie e coprendo il pannello solare per 24h ), per poi reinserire le battere e scoprire il pannello


    NOTA
    in ogni caso verifica che le batterie siano cariche e i contatti non ossidati

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •