Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 13 di 13
  1. #11
    Burrasca L'avatar di Buros
    Data Registrazione
    30/06/02
    Località
    Copreno fraz. Lentate s/Seveso (MB)
    Età
    39
    Messaggi
    5,331
    Menzionato
    1 Post(s)

    Predefinito Re: Storico radiosondaggi non funziona più?

    Storico risistemato, grazie 1000 Marzemino... ehm, Ramandolo

  2. #12
    Vento fresco L'avatar di appassionato_meteo
    Data Registrazione
    01/09/14
    Località
    Artegna (UD) 191 mslm
    Messaggi
    2,011
    Menzionato
    0 Post(s)

    Predefinito Re: Storico radiosondaggi non funziona più?

    Citazione Originariamente Scritto da The Ramandolo Man Visualizza Messaggio
    edita il post mi sono preso nota del problema cancella la query


    Il discorso NP non ho capito . fai un esempio pratico con le date


    cmq l'errore esce quando vai a cercare un elenco lunghissimo . non è che posso restituirti 2000 righe di dati . limita gli anni a 1 -2
    Eccomi.

    Per lo ZT il problema sembra presente da quando è cambiata la stazione di riferimento; fino a giugno 2016 era Udine - Campoformido (94 metri), ora è Udine Rivolto (52 metri).
    Se ad esempio si cercano i dati del gennaio 1985, si ottiene giustamente una serie di valori a 94 metri quando era in atto l'ondata di gelo.
    Se invece si cercano i dati di Gennaio 2017 si ottiene la scritta NP nei giorni in cui lo ZT era al suolo (52 metri).
    Le date incriminate sono il giorno sette, il giorno otto alle 00, il dieci alle 00, il giorno undici e il giorno 12 alle 00 hanno la sigla NP nella colonna dello zero termico; dovrebbe invece esserci il valore 52 (la quota della stazione) poiché in quei giorni era molto freddo e la colonna d'aria era interamente negativa. Stessa cosa per le rilevazioni di fine febbraio - inizio marzo di quest'anno.
    Riguardo l'altro errore, vedo che ora non viene restituita la query SQL; in essa non avevo visto limitazioni sul numero di record restituiti per cui immagino che il limite sia stato messo altrove.
    Ad ogni modo, per me si potrebbe mettere un avviso sulla pagina.
    L'errore mi usciva se cercavo i dati del luglio 1979 sempre per Udine: ora invece viene restituita solo l'intestazione, ma in realtà ci dovrebbero essere i dati sino al 22. Stessa cosa se cerco i dati di tutto il 1980: prima mi usciva l'errore con la query, ora solo l'intestazione.
    Ho provato a cercare intervalli molto ampi comprendenti alcuni anni: a volte mi ha restituito tutto (tipo da gennaio 1974 a febbraio 1978) e altre volte ha tornato solo l'intestazione anche cercando meno di un anno.

    Credo che ci sia ancora qualcosa da correggere.
    Discussione che raccoglie medie e statistiche sulle grandezze in quota (principalmente medie ad 850 hPa, quota ZT, geopotenziali a 500 hPa) di Udine:
    http://forum.meteotriveneto.it/showt...tiche-in-quota

  3. #13
    Responsabile sviluppo software MeteoNetwork L'avatar di The Ramandolo Man
    Data Registrazione
    24/12/05
    Località
    Udine
    Età
    38
    Messaggi
    3,190
    Menzionato
    4 Post(s)

    Predefinito Re: Storico radiosondaggi non funziona più?

    Citazione Originariamente Scritto da appassionato_meteo Visualizza Messaggio
    Credo che ci sia ancora qualcosa da correggere.
    e' una sezione da rifare totalmente . risale ai periodi della pangea e pantalassa . e' per quello che escono errori . Cmq non è che leggiamo sull'archivio di wyoming . E' quello salvato sui ns database che potrebbero contenere anche errori .
    Ho dovuto cambiare la macchina e la ragazza : una succhiava troppo e una troppo poco e aggiungo ..
    Stazione Meteo Urbana Udine Sud . Lacrosse 2300 in schermo ventilato 24h autocostruito http://ramandolo.homeunix.net/

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •