Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 17 di 17

Discussione: Problemi con wh108se.

  1. #11
    Vento teso
    Data Registrazione
    18/09/19
    Località
    Catania
    Messaggi
    1,517
    Menzionato
    46 Post(s)

    Predefinito Re: Problemi con wh108se.

    Questa foto è dell'interno della console perché non ho trovato la foto delll'interno del tramettitore ma i sensori sono gli stessi
    Problemi con wh108se.-temphum.jpg
    Quello bianco è per l'umidità mentre quello della temperatura è nascosto sotto. Quello tondo dovrebbe essere quello della pressione.
    Questa foto mostra gli stessi componenti ma di un altro termoigrometro.
    Problemi con wh108se.-temphum2.jpg
    Quello dell'umidità è la piastrina bianca con le striscette nere (uguale a quello sopra, semplicemente non ha la protezione in plastica) mentre quello della temperatura è il pallino mezzo nero sotto, distanziato dal circuito stampato.

    Quelli digitali invece hanno aspetto di componenti elettronici e non ho una foto rappresentativa.

  2. #12
    Calma di vento
    Data Registrazione
    05/02/20
    Località
    Fiumicino
    Età
    55
    Messaggi
    11
    Menzionato
    0 Post(s)

    Predefinito Re: Problemi con wh108se.

    Citazione Originariamente Scritto da zoomx Visualizza Messaggio
    Questa foto è dell'interno della console perché non ho trovato la foto delll'interno del tramettitore ma i sensori sono gli stessi
    Problemi con wh108se.-temphum.jpg
    Quello bianco è per l'umidità mentre quello della temperatura è nascosto sotto. Quello tondo dovrebbe essere quello della pressione.
    Questa foto mostra gli stessi componenti ma di un altro termoigrometro.
    Problemi con wh108se.-temphum2.jpg
    Quello dell'umidità è la piastrina bianca con le striscette nere (uguale a quello sopra, semplicemente non ha la protezione in plastica) mentre quello della temperatura è il pallino mezzo nero sotto, distanziato dal circuito stampato.

    Quelli digitali invece hanno aspetto di componenti elettronici e non ho una foto rappresentativa.
    Il sensore grosso modo è questo.
    Immagini Allegate Immagini Allegate Problemi con wh108se.-screenshot_2020-02-17-00-51-50_1.jpg 

  3. #13
    Vento moderato L'avatar di giusCB
    Data Registrazione
    06/09/15
    Località
    Campobasso
    Messaggi
    1,073
    Menzionato
    2 Post(s)

    Predefinito Re: Problemi con wh108se.

    Monta un SHT30
    Se hai le attrezzature giuste lo puoi sostituire con un SHT35
    MeteoIsernia e Molise

    www.meteoisernia.net

  4. #14
    Calma di vento
    Data Registrazione
    05/02/20
    Località
    Fiumicino
    Età
    55
    Messaggi
    11
    Menzionato
    0 Post(s)

    Predefinito Re: Problemi con wh108se.

    Citazione Originariamente Scritto da giusCB Visualizza Messaggio
    Monta un SHT30
    Se hai le attrezzature giuste lo puoi sostituire con un SHT35
    Non dovrebbe bastare un saldatore e un po' di colla a caldo? Dove trovo tale sensore?

  5. #15
    Calma di vento
    Data Registrazione
    05/02/20
    Località
    Fiumicino
    Età
    55
    Messaggi
    11
    Menzionato
    0 Post(s)

    Predefinito Re: Problemi con wh108se.

    Citazione Originariamente Scritto da Gianni01 Visualizza Messaggio
    Non dovrebbe bastare un saldatore e un po' di colla a caldo? Dove trovo tale sensore?
    Ciao a tutti, stazione riparata!! È arrivato il sensore, ma dopo aver scollato e smontato quello vecchio, ho notato che le saldature erano piene di ossido! Quindi ho dissaldato i quattro fili pulito le piazzole in rame. Ora va che è un amore! Il sensore lo terrò di scorta. Comunque grazie dell vostro aiuto.

  6. #16
    Vento moderato L'avatar di giusCB
    Data Registrazione
    06/09/15
    Località
    Campobasso
    Messaggi
    1,073
    Menzionato
    2 Post(s)

    Predefinito Re: Problemi con wh108se.

    Puoi inviare qualche foto?
    MeteoIsernia e Molise

    www.meteoisernia.net

  7. #17
    Calma di vento
    Data Registrazione
    05/02/20
    Località
    Fiumicino
    Età
    55
    Messaggi
    11
    Menzionato
    0 Post(s)

    Predefinito Re: Problemi con wh108se.

    Citazione Originariamente Scritto da giusCB Visualizza Messaggio
    Puoi inviare qualche foto?
    Purtroppo nel rimontare il tutto non ho fatto foto. Però chi volesse indicazioni a riguardo può tranquillamente chiederlo.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •